<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>&#8216;Disaster/Désastre&#8217; Board Game, 1979 </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wearethemutants.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/expound/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"sfd1trp"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"jaf-facitweb-1","jaf-facitweb-2",sans-serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"jaf-facitweb-1","jaf-facitweb-2",sans-serif}.wf-active blockquote{font-family:"jaf-facitweb-1","jaf-facitweb-2",sans-serif}.wf-active body{font-family:"jaf-facitweb-1","jaf-facitweb-2",sans-serif}.wf-active th{font-weight:400;font-family:"proxima-nova-1","proxima-nova-2",sans-serif;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3{font-weight:400;font-family:"proxima-nova-1","proxima-nova-2",sans-serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"proxima-nova-1","proxima-nova-2",sans-serif;font-style:normal;font-weight:400}.wf-active .site-description, .wf-active .single .site-content .related-content .entry-title{font-weight:400;font-style:normal}.wf-active .featured-content .entry-title, .wf-active .site-content .entry-title, .wf-active .featured-content-secondary .entry-title, .wf-active .comments-area #reply-title, .wf-active .comments-area .comments-title{font-style:normal;font-weight:400}.wf-active .comments-area footer .comment-author{font-family:"proxima-nova-1","proxima-nova-2",sans-serif;font-style:normal;font-weight:400}.wf-active .single .site-content .entry-title{font-style:normal;font-weight:400}.wf-active .widget-area .widget-title{font-style:normal;font-weight:400}@media only screen and (max-width : 900px){.wf-active .main-small-navigation .menu-toggle{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wearethemutants.com&amp;id=107477213&amp;t=1490739128&amp;back=https%3A%2F%2Fwearethemutants.com%2F2017%2F03%2F28%2Fdisasterdesastre-board-game-1979%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wearethemutantsdotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Feed" href="https://wearethemutants.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Comments Feed" href="https://wearethemutants.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; &#8216;Disaster/Désastre&#8217; Board Game, 1979 Comments Feed" href="https://wearethemutants.com/2017/03/28/disasterdesastre-board-game-1979/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kVtuAyEMRTdU6kZ5KD9V1wKMyzgxGGFGSXZfJpOoSR/8gK91D9cAnLLxkiqmCnEymadASeGUvUSjkRgvP9SrV32BvzGmIyocsGbrj+aqenYvBVs/ZltnR8SBLDLGZuthMe/u1FyOLasbs4zvXC6oatoaaYqmji3oN7e0IU8O8JxlSgNovTB2A2gIWBVUPFle7mGoGfWRJUhSl+696B0aUAyLt5UkPQnzyZZKDy3oWEIrAzTXg+xB1s+HO1u+q549i9ZlEtDRljnrtveo2wu1ceRZ/PcP4wYCi7M8Gz7i+2qz327X+9X67fAFSrUG0g==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wearethemutantsdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cunning and Logic: The International Imagery of &#8216;Mastermind&#8217;' href='https://wearethemutants.com/2017/03/27/cunning-and-logic-the-international-imagery-of-mastermind/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://wearethemutants.com/2017/03/28/disasterdesastre-board-game-1979/" />
<link rel='shortlink' href='http://wp.me/p7gXJr-2DG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fwearethemutants.com%2F2017%2F03%2F28%2Fdisasterdesastre-board-game-1979%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fwearethemutants.com%2F2017%2F03%2F28%2Fdisasterdesastre-board-game-1979%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Disaster/Désastre&#8217; Board Game, 1979 " />
<meta property="og:url" content="https://wearethemutants.com/2017/03/28/disasterdesastre-board-game-1979/" />
<meta property="og:description" content="Disaster, created by American board game titan Parker Brothers for the Canadian market, transposes nearly every cinematic disaster scenario of the 1970s&#8212;the Decade of the Disaster Movie&amp;#8212…" />
<meta property="article:published_time" content="2017-03-28T13:25:09+00:00" />
<meta property="article:modified_time" content="2017-03-28T13:29:09+00:00" />
<meta property="og:site_name" content="We Are the Mutants" />
<meta property="og:image" content="https://wearethemutantsdotcom.files.wordpress.com/2017/03/we-are-the-mutants-disaster-featured-image-2.jpg" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="229" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WeAreTheMutants" />
<meta name="twitter:image0" content="https://wearethemutantsdotcom.files.wordpress.com/2017/03/we-are-the-mutants-disaster-featured-image-2.jpg?w=640" />
<meta name="twitter:image1" content="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic89752.jpg?w=640" />
<meta name="twitter:image2" content="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic818641_lg.jpg?w=640" />
<meta name="twitter:image3" content="https://wearethemutantsdotcom.files.wordpress.com/2017/03/disaster-game-pieces.jpg?w=640" />
<meta name="twitter:card" content="gallery" />
<meta name="twitter:creator" content="@WeAreTheMutants" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://wearethemutants.com/osd.xml" title="We Are the Mutants" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e0e0e0" />
<meta name="application-name" content="We Are the Mutants" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wearethemutants.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="&#8216;Disaster/Désastre&#8217; Board Game, 1979 " />
<meta name="description" content="Disaster, created by American board game titan Parker Brothers for the Canadian market, transposes nearly every cinematic disaster scenario of the 1970s---the Decade of the Disaster Movie---onto the game board. Disaster films usually consisted of a huge ensemble cast, uniting current Hollywood stars with has-beens and stars of yesteryear, and they &quot;explored&quot; a common theme:&hellip;" />
	<style type="text/css">
	        .site-title a,
        .site-title a:hover,
        .site-description {
			color: #3a3a3a;
        }
	
			.site-header .site-branding {
			background-color: transparent;
			background-image: url('https://wearethemutantsdotcom.files.wordpress.com/2016/04/cropped-angus-mckie-untitled.jpg');
			background-position: 50% 0;
			background-repeat: no-repeat;
			height: 345px;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
<link rel="amphtml" href="https://wearethemutants.com/2017/03/28/disasterdesastre-board-game-1979/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=7gXJr&#038;cscache=6&#038;csrev=380" />
		</head>

<body class="post-template-default single single-post postid-10148 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://wearethemutants.com/" class="wrapper-link">
				<div class="site-title-group">
					<h1 class="site-title"><a href="https://wearethemutants.com/" title="We Are the Mutants" rel="home">We Are the Mutants</a></h1>
					<h2 class="site-description"></h2>
				</div>
			</a>
		</div>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://wearethemutants.com/about/">ABOUT</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197"><a>DEPARTMENTS</a>
<ul class="sub-menu">
	<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="https://wearethemutants.com/category/art-illustration-design">ART &amp; ILLUSTRATION</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a href="https://wearethemutants.com/category/books-literature/">BOOKS &amp; LITERATURE</a></li>
	<li id="menu-item-553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553"><a href="https://wearethemutants.com/category/computers-science-technology/">COMPUTERS, SCIENCE &amp; TECHNOLOGY</a></li>
	<li id="menu-item-9568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9568"><a href="https://wearethemutants.com/category/fashion-design/">FASHION &amp; DESIGN</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="https://wearethemutants.com/category/film-tv/">FILM &amp; TV</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="https://wearethemutants.com/category/games-toys/">GAMES &amp; TOYS</a></li>
	<li id="menu-item-9567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9567"><a href="https://wearethemutants.com/category/history-politics/">HISTORY &amp; POLITICS</a></li>
	<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365"><a href="https://wearethemutants.com/category/music-sound/">MUSIC &amp; SOUND</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372"><a href="https://wearethemutants.com/category/occult-paranormal/">OCCULT &amp; PARANORMAL</a></li>
	<li id="menu-item-2369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2369"><a href="https://wearethemutants.com/category/structures-establishments/">STRUCTURES &amp; ESTABLISHMENTS</a></li>
</ul>
</li>
<li id="menu-item-936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936"><a href="https://wearethemutants.com/category/features/">FEATURES</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://wearethemutants.com/category/exhibits">EXHIBITS</a></li>
<li id="menu-item-3449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3449"><a href="https://wearethemutants.com/tag/reviews/">REVIEWS</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://wearethemutants.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://wearethemutants.com/submit/">SUBMIT</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381"><a href="https://www.facebook.com/WeAreTheMutants/">FACEBOOK</a></li>
<li id="menu-item-382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382"><a href="https://twitter.com/WeAreTheMutants">TWITTER</a></li>
</ul></div>					</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-10148" class="post-10148 post type-post status-publish format-standard has-post-thumbnail hentry category-games-toys tag-exhibits">
	<header class="entry-header">
		<h1 class="entry-title">&#8216;Disaster/Désastre&#8217; Board Game, 1979</h1>

		<div class="entry-meta">
			<a class="author" rel="author" href="https://wearethemutants.com/author/mg7810/">Michael Grasso</a> / <a class="entry-date" href="https://wearethemutants.com/2017/03/28/disasterdesastre-board-game-1979/">9 hours ago <span style="display:none;">March 28, 2017</span></a>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong><a href="https://wearethemutants.com/tag/exhibits/" target="_blank">Exhibit</a></strong> <span style="color:#808080;">/ March 28, 2017</span></p>
<p><a href="https://wearethemutantsdotcom.files.wordpress.com/2017/03/we-are-the-mutants-disaster-1979.jpg"><img data-attachment-id="10561" data-permalink="https://wearethemutants.com/2017/03/28/disasterdesastre-board-game-1979/we-are-the-mutants-disaster-1979/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2017/03/we-are-the-mutants-disaster-1979.jpg?w=2000&#038;h=1030" data-orig-size="1004,517" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="we are the mutants Disaster 1979" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2017/03/we-are-the-mutants-disaster-1979.jpg?w=2000&#038;h=1030?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2017/03/we-are-the-mutants-disaster-1979.jpg?w=2000&#038;h=1030?w=700" class="alignnone wp-image-10561" src="https://wearethemutantsdotcom.files.wordpress.com/2017/03/we-are-the-mutants-disaster-1979.jpg?w=2000&#038;h=1030" alt="" width="2000" height="1030" srcset="https://wearethemutantsdotcom.files.wordpress.com/2017/03/we-are-the-mutants-disaster-1979.jpg 1004w, https://wearethemutantsdotcom.files.wordpress.com/2017/03/we-are-the-mutants-disaster-1979.jpg?w=150&amp;h=77 150w, https://wearethemutantsdotcom.files.wordpress.com/2017/03/we-are-the-mutants-disaster-1979.jpg?w=300&amp;h=154 300w, https://wearethemutantsdotcom.files.wordpress.com/2017/03/we-are-the-mutants-disaster-1979.jpg?w=768&amp;h=395 768w" sizes="(max-width: 2000px) 100vw, 2000px" /></a></p>

		<style type='text/css'>
			#gallery-10148-2 {
				margin: auto;
			}
			#gallery-10148-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 25%;
			}
			#gallery-10148-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-10148-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":107477213,"permalink":"https:\/\/wearethemutants.com\/2017\/03\/28\/disasterdesastre-board-game-1979\/"}' id='gallery-10148-2' class='gallery galleryid-10148 gallery-columns-4 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic89752.jpg'><img width="300" height="260" src="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic89752.jpg?w=300&#038;h=260" class="attachment-medium size-medium" alt="" aria-describedby="gallery-10148-2-10285" srcset="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic89752.jpg?w=300&#038;h=260 300w, https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic89752.jpg?w=600 600w, https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic89752.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="10285" data-permalink="https://wearethemutants.com/2017/03/28/disasterdesastre-board-game-1979/pic89752/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic89752.jpg" data-orig-size="1000,867" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pic89752" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic89752.jpg?w=300&#038;h=260" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic89752.jpg?w=700" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-10148-2-10285'>
				<i>Disaster/Désastre game board, featuring zones of Earthquake, Airplane, Burning Building, and Sinking Ship (clockwise from top)</i>
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic818641_lg.jpg'><img width="300" height="297" src="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic818641_lg.jpg?w=300&#038;h=297" class="attachment-medium size-medium" alt="" aria-describedby="gallery-10148-2-10287" srcset="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic818641_lg.jpg?w=300&#038;h=297 300w, https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic818641_lg.jpg?w=600 600w, https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic818641_lg.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="10287" data-permalink="https://wearethemutants.com/2017/03/28/disasterdesastre-board-game-1979/pic818641_lg/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic818641_lg.jpg" data-orig-size="1024,1015" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pic818641_lg" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic818641_lg.jpg?w=300&#038;h=297" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic818641_lg.jpg?w=700" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-10148-2-10287'>
				<i>Disaster/Désastre game cards, featuring events for the Burning Building zone</i>
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://wearethemutantsdotcom.files.wordpress.com/2017/03/disaster-game-pieces.jpg'><img width="300" height="224" src="https://wearethemutantsdotcom.files.wordpress.com/2017/03/disaster-game-pieces.jpg?w=300&#038;h=224" class="attachment-medium size-medium" alt="" aria-describedby="gallery-10148-2-10449" srcset="https://wearethemutantsdotcom.files.wordpress.com/2017/03/disaster-game-pieces.jpg?w=300&#038;h=224 300w, https://wearethemutantsdotcom.files.wordpress.com/2017/03/disaster-game-pieces.jpg?w=600 600w, https://wearethemutantsdotcom.files.wordpress.com/2017/03/disaster-game-pieces.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="10449" data-permalink="https://wearethemutants.com/2017/03/28/disasterdesastre-board-game-1979/disaster-game-pieces/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2017/03/disaster-game-pieces.jpg" data-orig-size="1600,1195" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Disaster game pieces" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2017/03/disaster-game-pieces.jpg?w=300&#038;h=224" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2017/03/disaster-game-pieces.jpg?w=700" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-10148-2-10449'>
				<i>Disaster/Désastre game pieces, including ship and airplane</i>
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic514511_lg.jpg'><img width="300" height="230" src="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic514511_lg.jpg?w=300&#038;h=230" class="attachment-medium size-medium" alt="" aria-describedby="gallery-10148-2-10286" srcset="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic514511_lg.jpg?w=300&#038;h=230 300w, https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic514511_lg.jpg?w=600 600w, https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic514511_lg.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="10286" data-permalink="https://wearethemutants.com/2017/03/28/disasterdesastre-board-game-1979/pic514511_lg/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic514511_lg.jpg" data-orig-size="1024,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pic514511_lg" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic514511_lg.jpg?w=300&#038;h=230" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2017/03/pic514511_lg.jpg?w=700" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-10148-2-10286'>
				<i>Disaster/Désastre game tokens and dice</i>
				</dd></dl><br style="clear: both" />
		</div>

<p><strong>Object Name</strong>: <em>Disaster</em>/<em>Désastre</em><br />
<strong>Maker and Year</strong>: Parker Brothers, 1979<br />
<strong>Object Type</strong>: Board Game<br />
<strong>Image Source</strong>: <a href="https://boardgamegeek.com/boardgame/11384/disaster" target="_blank">Board Game Geek</a>/<a href="https://picclick.ca/1979-Disaster-D%C3%89SASTRE-Board-Game-Jeu-Parker-BROTHERS-162303808438.html" target="_blank">eBay</a><br />
<strong>Description</strong>: (<a href="https://wearethemutants.com/author/mg7810/" target="_blank">Michael Grasso</a> and <a href="https://wearethemutants.com/author/robmacdougall/" target="_blank">Rob MacDougall</a>)</p>
<p><strong>GRASSO</strong>: <em>Disaster</em>, created by American board game titan <a href="https://en.wikipedia.org/wiki/Parker_Brothers" target="_blank">Parker Brothers</a> for the Canadian market, transposes nearly every cinematic disaster scenario of the 1970s&#8212;the <a href="https://en.wikipedia.org/wiki/Disaster_film#1970s" target="_blank">Decade of the Disaster Movie</a>&#8212;onto the game board. Disaster films usually consisted of a huge ensemble cast, uniting current Hollywood stars with has-beens and stars of yesteryear, and they &#8220;explored&#8221; a common theme: the implacable destructiveness of nature and the inability of human structures to protect against it. <em><a href="https://en.wikipedia.org/wiki/Airport_(1970_film)" target="_blank">Airport</a></em> (1970) was arguably the first of these films, and would be followed by <em><a href="https://en.wikipedia.org/wiki/The_Poseidon_Adventure_(1972_film)" target="_blank">The Poseidon Adventure</a></em> (1972), <em><a href="https://en.wikipedia.org/wiki/The_Towering_Inferno" target="_blank">The Towering Inferno</a></em> (1974), <em><a href="https://en.wikipedia.org/wiki/Earthquake_(film)" target="_blank">Earthquake</a></em> (1975) and a series of increasingly threadbare sequels to <em>Airport</em> right through <em><a href="https://en.wikipedia.org/wiki/The_Concorde_..._Airport_%2779" target="_blank">The Concorde&#8230; Airport &#8217;79</a></em> (1979).</p>
<div>
<p>As <a href="https://en.wikipedia.org/wiki/New_Hollywood" target="_blank">1970s outlaw cinema</a> chipped away at the major studios&#8217; share of the movie-going public, disaster flicks unconsciously re-enacted the decay of &#8220;old&#8221; Hollywood&#8217;s influence, as well as the perceived loss of American influence and stature in the face of Watergate, economic malaise, and other bleak trends like airliner hijackings.</p>
<p><b>MACDOUGALL</b>: I didn&#8217;t know any of this when I was ten years old. I had not seen <em>Airport</em> or even <em>Airplane!</em> (1980), and I would not have known Burt Lancaster from Ernest Borgnine. But I did have <em>Disaster</em> (or <em>Désastre</em>), and I loved it. As pop culture themed board games went, it got far more play time in our house than either <em><a href="https://boardgamegeek.com/boardgame/9514/happy-days" target="_blank">Happy Days</a></em> (aka &#8220;Fonzie&#8217;s Real Cool Game&#8221;) or <em><a href="https://boardgamegeek.com/boardgame/5629/charlie-browns-all-stars" target="_blank">Charlie Brown&#8217;s All-Stars</a></em> (a stripped down Strat-O-Matic Baseball that was nevertheless beyond me).</p>
<p><em>Disaster</em> was simple but intense: you just marched your token around the board like a lemming, from doomed airplane to towering inferno to doomed ocean liner to active fault line. If only the board were bigger, perhaps there could also have been a doomed super-train, or killer bees. Whenever a disaster hit, everybody in the danger zone had to scramble frantically for survival in a kind of sudden death mini-game. Then it was back to the marching. I particularly remember the way you&#8217;d slide back down the tilting deck of the ocean liner as you rushed for the lifeboats (or, somewhat less plausibly, for the parachutes at the back of the crashing plane). When I saw James Cameron&#8217;s <em>Titanic</em> (1997) two decades later I immediately flashed back to that little green cardboard ship.</p>
<p>The physical components of the game were definitely part of its appeal: the ship and the plane, the aggressively bilingual board (it&#8217;s great fun to shout &#8220;INCENDIE! INCENDIE!&#8221; or &#8220;TREMBLEMENT DE TERRE!&#8221; as your sisters plummet to their doom), and especially the bespoke tokens, which were Muppet-esque hunchbacks with bowl haircuts and googly eyes. The game offered no backstory on these guys and zero explanation as to why they marched so mechanically from disaster to <em>désastre</em>, grinning the whole time. I just assumed that was what adult life was going to be like.</p>
<p><strong>GRASSO</strong>: I&#8217;d like to take a closer look at the memorable graphic design of the game, especially that wildly-tinted game board. The color palette and even the graphic elements are downright <a href="https://www.doubletakeart.com/cgi-bin/dtg/dtg.psearch?l=1798445255756713112&amp;st=&amp;ss=&amp;sr=3d&amp;sl=1&amp;lty=l&amp;next=" target="_blank">early Peter Max</a>-ian. Whether the design decisions by Parker Brothers were <em>au courant</em> enough for the <em>end</em> of the 1970s is debatable, but it&#8217;s still a striking example of mass-produced post-pop art. The jagged, electrified typeface of the game&#8217;s title is called <a href="https://www.myfonts.com/fonts/itc/shatter/" target="_blank">Shatter</a>. It was <a href="http://hilobrow.com/2014/08/21/kern-your-enthusiasm-21/" target="_blank">developed in 1973</a> and frequently seen on the <a href="https://cameraviscera.com/2015/12/14/an-ode-to-glass-houses-lower-west-side-typeface/" target="_blank">cases of VHS horror movies in the 1980s</a> (as well as on the cover of AC/DC&#8217;s 1978 album <em><a href="https://en.wikipedia.org/wiki/Powerage" target="_blank">Powerage</a></em>). The relatively simple drawings of potential disasters on the game cards complement the busy-ness of the game board nicely, and they immediately reminded <em>this</em> American of the hazard cards in the bilingual car-racing game <em><a href="https://en.wikipedia.org/wiki/Mille_Bornes" target="_blank">Mille Bornes</a></em> (1954).</p>
</div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://wearethemutants.com/2017/03/28/disasterdesastre-board-game-1979/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wearethemutants.com/2017/03/28/disasterdesastre-board-game-1979/" data-text="&#039;Disaster/Désastre&#039; Board Game, 1979" data-via="WeAreTheMutants" data-related="wordpressdotcom">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://wearethemutants.com/2017/03/28/disasterdesastre-board-game-1979/"></div></div></li><li class="share-end"></li></ul></div></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<a class="entry-date" href="https://wearethemutants.com/2017/03/28/disasterdesastre-board-game-1979/">March 28, 2017</a> in <a href="https://wearethemutants.com/category/games-toys/" rel="category tag">Games &amp; Toys</a>. Tags: <a href="https://wearethemutants.com/tag/exhibits/" rel="tag">Exhibits</a>
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>
	
		<article id="post-716" class="post-716 post type-post status-publish format-standard has-post-thumbnail hentry category-music-sound tag-features">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2016/10/03/by-the-time-im-a-parent/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2016/07/geogaddi.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2016/07/geogaddi.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2016/07/geogaddi.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="3483" data-permalink="https://wearethemutants.com/2016/10/03/by-the-time-im-a-parent/geogaddi-2/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2016/07/geogaddi.jpg" data-orig-size="1498,1260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="geogaddi" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2016/07/geogaddi.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2016/07/geogaddi.jpg?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2016/10/03/by-the-time-im-a-parent/" rel="bookmark">&#8220;By the Time I&#8217;m a Parent&#8221;: The Poignant Prophecy of Boards of Canada&#8217;s &#8220;Energy Warning&#8221;</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-2077" class="post-2077 post type-post status-publish format-standard has-post-thumbnail hentry category-music-sound tag-exhibits">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2016/09/20/pops-in-space/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2016/09/pops-in-space.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2016/09/pops-in-space.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2016/09/pops-in-space.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="2799" data-permalink="https://wearethemutants.com/2016/09/20/pops-in-space/pops-in-space/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2016/09/pops-in-space.jpg" data-orig-size="500,385" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pops in Space" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2016/09/pops-in-space.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2016/09/pops-in-space.jpg?w=500" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2016/09/20/pops-in-space/" rel="bookmark">&#8216;Pops In Space&#8217; by John Williams and the Boston Pops, 1980</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-7435" class="post-7435 post type-post status-publish format-standard has-post-thumbnail hentry category-occult-paranormal tag-exhibits">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2017/02/09/heavens-gate-event-poster-1975/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2017/02/hg-poster-1975.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2017/02/hg-poster-1975.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2017/02/hg-poster-1975.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="7611" data-permalink="https://wearethemutants.com/2017/02/09/heavens-gate-event-poster-1975/hg-poster-1975/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2017/02/hg-poster-1975.jpg" data-orig-size="1305,745" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hg-poster-1975" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2017/02/hg-poster-1975.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2017/02/hg-poster-1975.jpg?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2017/02/09/heavens-gate-event-poster-1975/" rel="bookmark">Heaven&#8217;s Gate Event Poster, 1975</a></h3>
			</header><!-- .entry-header -->

		</article>

	</div>

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://wearethemutants.com/2017/03/27/cunning-and-logic-the-international-imagery-of-mastermind/" rel="prev"><span class="meta-nav">&larr;</span> Cunning and Logic: The International Imagery of &#8216;Mastermind&#8217;</a></div>		
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Please Leave a Responsible Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/disasterdesastre-board-game-1979/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wearethemutants.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/disasterdesastre-board-game-1979/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10148' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d5c073d9da" /></p>
<input type="hidden" name="genseq" value="1490739128" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a title="View https://www.facebook.com/WeAreTheMutants/&#8217;s profile on Facebook" href="https://www.facebook.com/https://www.facebook.com/WeAreTheMutants//" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View https://www.facebook.com/WeAreTheMutants/&#8217;s profile on Facebook</span></a></li><li><a title="View https://twitter.com/WeAreTheMutants&#8217;s profile on Twitter" href="https://twitter.com/https://twitter.com/WeAreTheMutants/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View https://twitter.com/WeAreTheMutants&#8217;s profile on Twitter</span></a></li></ul></aside><aside id="search-3" class="widget widget_search"><h1 class="widget-title">Search the Archives</h1>	<form method="get" id="searchform" class="searchform" action="https://wearethemutants.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside>	</div><!-- #secondary --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-91662784-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"https:\/\/wearethemutants.com\/","postID":"10148","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="107477213" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://wearethemutants.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="We Are the Mutants" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="eaa4ce592d" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/disasterdesastre-board-game-1979/" />		</form>

		<div class="arrow"></div>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"107477213","siteName":"We Are the Mutants","siteURL":"https:\/\/wearethemutants.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/3cfa49889adc6fee4c6ec333d4bec4c6?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/expound","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2017%2F03%2F28%2Fdisasterdesastre-board-game-1979%2F","themeURL":"https:\/\/wordpress.com\/theme\/expound\/","xhrURL":"https:\/\/wearethemutants.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1b8a0b5c1e\" \/>","referer":"https:\/\/wearethemutants.com\/2017\/03\/28\/disasterdesastre-board-game-1979\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwearethemutantsdotcom.wordpress.com%2F2017%2F03%2F28%2Fdisasterdesastre-board-game-1979%2F","postID":"10148","shortlink":"http:\/\/wp.me\/p7gXJr-2DG","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/wearethemutants.com\/10148","statsLink":"https:\/\/wordpress.com\/stats\/post\/10148\/wearethemutants.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Expound","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,667 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2017%2F03%2F28%2Fdisasterdesastre-board-game-1979%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wearethemutants.com\/wp-admin\/admin-ajax.php","nonce":"202566fba4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2017%2F03%2F28%2Fdisasterdesastre-board-game-1979%2F","blog_id":"107477213","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=107477213&v=wpcom&tz=0&user_id=0&subd=wearethemutantsdotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkN1uwjAMhV9oqUECaVxMexaTuK3T/C1OCrz9Ugm6akNoV7bscz6fBC5J6RgKhQJWwNDMmtK1s/IGm5WvKrk6cBBwPJHAV6VKIwbjKP8Wl5F8k6R6BrqmWINZ0AFnHrBwDP/Ty8RJOQ6T6qOuonpeU3HQrppmaTIdvW8QlSm5W+f5D30THU3bqzNm8CiFcutUnClnXmDr7BVBLw9YCGv3LJSknxzbuW3flm/30m1VT25pzLEKObBUEupJPQYvPClKUb1DziAjZg7DozbTp//YH95Px/3ucNzZb0rivZQ='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107477213','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107477213','v':'wpcom','tz':'0','user_id':'0','post':'10148','subd':'wearethemutantsdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dQLGYyZS9yTVltP0lmMjNEeFNPTGxIRElrJmtyZVRkZ35XQ1BbTWYrYjhaa29MNHMvX2tsdWFLeTgmbDRPcXdoJVByLXRmaS18TExhVDBydEpudXRKZTZlUWlXYnAzLjIubFBLViVXTCZbLWVCODY0TXJNalVUbk9BTD9jUzMlMldSWVpwTC8xMC9RaWpBei9zQUE/TlZLSUliVl9DP0ltSVdFU3ZUJk5rTnFZfF1ieF0/el9ZenIrSWF2UHNiZVZHaTFualJUQl12X0ZCRjBPX1VKTHVkek9+TltJZGcuZS0yK0NzN3JuZGZOZFBM'}]);
_stq.push([ 'clickTrackerInit', '107477213', '10148' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>