<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>&#8220;Talk to No One&#8221;: The Continuing Mystery of the Westall UFO </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wearethemutants.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/expound/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"sfd1trp"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather Sans",sans-serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather Sans",sans-serif}.wf-active blockquote{font-family:"Merriweather Sans",sans-serif}.wf-active body{font-family:"Merriweather Sans",sans-serif}.wf-active th{font-weight:400;font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3{font-weight:400;font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal;font-weight:400}.wf-active .site-description, .wf-active .single .site-content .related-content .entry-title{font-weight:400;font-style:normal}.wf-active .featured-content .entry-title, .wf-active .site-content .entry-title, .wf-active .featured-content-secondary .entry-title, .wf-active .comments-area #reply-title, .wf-active .comments-area .comments-title{font-style:normal;font-weight:400}.wf-active .comments-area footer .comment-author{font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal;font-weight:400}.wf-active .single .site-content .entry-title{font-style:normal;font-weight:400}.wf-active .widget-area .widget-title{font-style:normal;font-weight:400}@media only screen and (max-width : 900px){.wf-active .main-small-navigation .menu-toggle{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wearethemutants.com&amp;id=107477213&amp;t=1526928643&amp;back=https%3A%2F%2Fwearethemutants.com%2F2018%2F05%2F21%2Ftalk-to-no-one-the-continuing-mystery-of-the-westall-ufo%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wearethemutantsdotcom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Feed" href="https://wearethemutants.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Comments Feed" href="https://wearethemutants.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; &#8220;Talk to No One&#8221;: The Continuing Mystery of the Westall UFO Comments Feed" href="https://wearethemutants.com/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVUe1uwyAMfKExlK3Zfk17FkNcQgsYYaKkbz+SNIqyD9T9gTvrzj6MHKPQFDKGLP0gohuMDSzHqMkL9tbh7Rt71sxP8nebs1dkecEcQV/FwmpyTQlL3UfIs8JjZwEd+iKr2UbbGczFzhsWGaeqxce3bdAM+xKvmmx9sVIxIbMop7eDF7kv2X761rKMg5I4RRpCJznfHD7yhjNoVETrshRNjzuZtAUnbJEcyT/My8a3FvtgKwPltbqBWlODJBxpyJbCgYizA5tq1oTKkSnQLL+505oJ9NxcQdpRTR6J85pEcg9pnnW/a677hkocOpK/vr8/SeNIgZsFn/6jaV/a96Y9Na+XL29WR4o=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wearethemutantsdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Łukasz Kowalczuk’s ‘Radioactive Cross’: Episode Five' href='https://wearethemutants.com/2018/05/18/lukasz-kowalczuks-radioactive-cross-episode-five/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://wearethemutants.com/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/" />
<link rel='shortlink' href='https://wp.me/p7gXJr-7ZK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwearethemutants.com%2F2018%2F05%2F21%2Ftalk-to-no-one-the-continuing-mystery-of-the-westall-ufo%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwearethemutants.com%2F2018%2F05%2F21%2Ftalk-to-no-one-the-continuing-mystery-of-the-westall-ufo%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Talk to No One&#8221;: The Continuing Mystery of the Westall UFO " />
<meta property="og:url" content="https://wearethemutants.com/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/" />
<meta property="og:description" content="By Tom G. Wolf

For the children of Westall High School in Victoria’s Clayton South, there was no indication that the day of April 6, 1966 would be among the most remarkable of their lives. Aroun…" />
<meta property="article:published_time" content="2018-05-21T14:11:37+00:00" />
<meta property="article:modified_time" content="2018-05-21T14:12:29+00:00" />
<meta property="og:site_name" content="We Are the Mutants" />
<meta property="og:image" content="https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-featured-2.jpg" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="352" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WeAreTheMutants" />
<meta name="twitter:text:title" content="&#8220;Talk to No One&#8221;: The Continuing Mystery of the Westall UFO" />
<meta name="twitter:image:src" content="https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-featured-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WeAreTheMutants" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://wearethemutants.com/osd.xml" title="We Are the Mutants" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e0e0e0" />
<meta name="application-name" content="We Are the Mutants" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wearethemutants.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Tom G. Wolf For the children of Westall High School in Victoria’s Clayton South, there was no indication that the day of April 6, 1966 would be among the most remarkable of their lives. Around 11:00 am, a group of students was returning to class from a sports lesson at the school oval when&hellip;" />
	<style type="text/css">
	        .site-title a,
        .site-title a:hover,
        .site-description {
			color: #3a3a3a;
        }
	
			.site-header .site-branding {
			background-color: transparent;
			background-image: url('https://wearethemutantsdotcom.files.wordpress.com/2018/02/cropped-watm_background-primary8.png');
			background-position: 50% 0;
			background-repeat: no-repeat;
			height: 344px;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
<link rel="amphtml" href="https://wearethemutants.com/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=7gXJr&#038;cscache=6&#038;csrev=447" />
		</head>

<body class="post-template-default single single-post postid-30736 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://wearethemutants.com/" class="wrapper-link">
				<div class="site-title-group">
					<h1 class="site-title"><a href="https://wearethemutants.com/" title="We Are the Mutants" rel="home">We Are the Mutants</a></h1>
					<h2 class="site-description"></h2>
				</div>
			</a>
		</div>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://wearethemutants.com/about/">ABOUT</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197"><a>DEPARTMENTS</a>
<ul class="sub-menu">
	<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="https://wearethemutants.com/category/art-illustration-design">ART, ILLUSTRATION &amp; DESIGN</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a href="https://wearethemutants.com/category/books-literature/">BOOKS &amp; LITERATURE</a></li>
	<li id="menu-item-553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553"><a href="https://wearethemutants.com/category/computers-science-technology/">COMPUTERS, SCIENCE &amp; TECHNOLOGY</a></li>
	<li id="menu-item-9568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9568"><a href="https://wearethemutants.com/category/fashion-design/">FASHION &amp; DESIGN</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="https://wearethemutants.com/category/film-tv/">FILM &amp; TV</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="https://wearethemutants.com/category/games-toys/">GAMES &amp; TOYS</a></li>
	<li id="menu-item-9567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9567"><a href="https://wearethemutants.com/category/history-politics/">HISTORY &amp; POLITICS</a></li>
	<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365"><a href="https://wearethemutants.com/category/music-sound/">MUSIC &amp; SOUND</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372"><a href="https://wearethemutants.com/category/occult-paranormal/">OCCULT &amp; PARANORMAL</a></li>
	<li id="menu-item-2369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2369"><a href="https://wearethemutants.com/category/structures-establishments/">STRUCTURES &amp; ESTABLISHMENTS</a></li>
</ul>
</li>
<li id="menu-item-936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936"><a href="https://wearethemutants.com/category/features/">FEATURES</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://wearethemutants.com/category/exhibits">EXHIBITS</a></li>
<li id="menu-item-3449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3449"><a href="https://wearethemutants.com/tag/reviews/">REVIEWS</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://wearethemutants.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://wearethemutants.com/submit/">SUBMIT</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381"><a href="https://www.facebook.com/WeAreTheMutants/">FACEBOOK</a></li>
<li id="menu-item-382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382"><a href="https://twitter.com/WeAreTheMutants">TWITTER</a></li>
</ul></div>					</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-30736" class="post-30736 post type-post status-publish format-standard has-post-thumbnail hentry category-occult-paranormal tag-features">
	<header class="entry-header">
		<h1 class="entry-title">&#8220;Talk to No One&#8221;: The Continuing Mystery of the Westall UFO</h1>

		<div class="entry-meta">
			<a class="author" rel="author" href="https://wearethemutants.com/author/tomgwolf/">Tom G. Wolf</a> / <a class="entry-date" href="https://wearethemutants.com/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/">5 hours ago <span style="display:none;">May 21, 2018</span></a>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://wearethemutants.com/author/tomgwolf/" target="_blank" rel="noopener"><b>Tom G. Wolf</b></a> <span style="color:#808080;">/ May 21, 2018</span></p>
<div data-shortcode="caption" id="attachment_30737" style="width: 2010px" class="wp-caption alignnone"><a href="https://wearethemutantsdotcom.files.wordpress.com/2018/05/richard-lewer-westall-66.jpg"><img data-attachment-id="30737" data-permalink="https://wearethemutants.com/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/richard-lewer-westall-66/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2018/05/richard-lewer-westall-66.jpg?w=2000&#038;h=2010" data-orig-size="617,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Richard Lewer &#8211; Westall 66" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2018/05/richard-lewer-westall-66.jpg?w=2000&#038;h=2010?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2018/05/richard-lewer-westall-66.jpg?w=2000&#038;h=2010?w=617" class="wp-image-30737" src="https://wearethemutantsdotcom.files.wordpress.com/2018/05/richard-lewer-westall-66.jpg?w=2000&#038;h=2010" alt="" width="2000" height="2010" srcset="https://wearethemutantsdotcom.files.wordpress.com/2018/05/richard-lewer-westall-66.jpg 617w, https://wearethemutantsdotcom.files.wordpress.com/2018/05/richard-lewer-westall-66.jpg?w=150&amp;h=150 150w" sizes="(max-width: 2000px) 100vw, 2000px" /></a><p class="wp-caption-text">Westall 66 <i>by <a href="http://richardlewer.com/work/artwork/172/">Richard Lewer</a>, 2015</i></p></div>
<p>For the children of Westall High School in Victoria’s Clayton South, there was no indication that the day of April 6, 1966 would be among the most remarkable of their lives. Around 11:00 am, a group of students was returning to class from a sports lesson at the school oval when a number of them spotted a large grey or silver saucer-shaped object&#8212;or objects&#8212;floating through the sky. Children emerged from their classrooms, drawn out by excited proclamations about “flying saucers.” A number of them allegedly collapsed in fright, terrified of the sight before them. Yet the object seemed benign enough; it gradually made its way across the school and eventually disappeared behind a row of pine trees, apparently landing in a nearby paddock. Around 20 minutes later, it rose above the trees again, then rapidly shot off to the northwest. Some have suggested that it was pursued by a number of Cessna planes, though not all witnesses saw them.</p>
<p>For a time, students milled around, hoping that it might return. It did not&#8212;but its departure was accompanied by the arrival of military and police personnel, who tried to contain the incident as best they could. Students were forbidden to speak to the press, and the school principal issued a statement attributing the whole thing to mass hysteria. Witnesses were left with questions, but no answers or means of coping with what they had just experienced. 52 years later, many of them are still looking.</p>
<div data-shortcode="caption" id="attachment_30738" style="width: 406px" class="wp-caption alignleft"><a href="https://wearethemutantsdotcom.files.wordpress.com/2018/05/clayton-calendar-1966.jpg"><img data-attachment-id="30738" data-permalink="https://wearethemutants.com/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/clayton-calendar-1966/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2018/05/clayton-calendar-1966.jpg?w=400&#038;h=812" data-orig-size="685,1390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clayton calendar 1966" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2018/05/clayton-calendar-1966.jpg?w=400&#038;h=812?w=148" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2018/05/clayton-calendar-1966.jpg?w=400&#038;h=812?w=505" class="wp-image-30738" src="https://wearethemutantsdotcom.files.wordpress.com/2018/05/clayton-calendar-1966.jpg?w=400&#038;h=812" alt="" width="400" height="812" srcset="https://wearethemutantsdotcom.files.wordpress.com/2018/05/clayton-calendar-1966.jpg?w=400&amp;h=812 400w, https://wearethemutantsdotcom.files.wordpress.com/2018/05/clayton-calendar-1966.jpg?w=74&amp;h=150 74w, https://wearethemutantsdotcom.files.wordpress.com/2018/05/clayton-calendar-1966.jpg?w=148&amp;h=300 148w, https://wearethemutantsdotcom.files.wordpress.com/2018/05/clayton-calendar-1966.jpg 685w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text">Westall High School paper including a witness account, April, 1966</p></div>
<p>To provide some background, “Westall” is the unofficial nickname of Clayton South, a little suburb around 13 miles outside of Melbourne’s CBD (City Centre). Inhabited by European settlers since the mid-1800s, the area was largely used for farming and market gardening. But by the 1950s, it was undergoing a prosperous period of expansion. Industrial ventures, including a Volkswagen assembly plant, attracted greater residential settlement. However, it never industrialized to the extent of some of its contemporaries; even today, Clayton South remains a relatively small suburb, with less than 15,000 people living in the area. Melbourne itself was also flourishing. Migrants were arriving from around the world looking to make a home there, attracted by the greater stability and potential for growth that the city offered.</p>
<p>But there was a dark undercurrent to the happy exterior; like much of the rest of the world, the twin spectres of communism and nuclear war loomed large in the public consciousness. People were afraid, and not without reason. The terrible devastation caused by World War II was well within living memory. Then, as now, there was no guarantee that far worse would not take place in the future. So it was against this prosperous yet paranoid backdrop that the Westall sighting took place.</p>
<p>UFOs have a storied history in Australia, with written records arguably stretching back as far as the late 18th century. As might be expected, ancient astronaut enthusiasts have <a href="http://www.abc.net.au/news/2016-12-05/aboriginal-people-move-to-reclaim-sacred-wandjina-drawings/8049978" target="_blank" rel="noopener">controversially pointed back much further</a>, to the Wandjina of Aboriginal mythology. In more recent times, the continent has been home to high-profile UFO cases such as the disappearance of Frederick Valentich, the Nullarbor Plain UFO, and the alleged abduction of Kelly Cahill. Yet the Westall UFO still stands high above them all in local lore. UFOs captured the Australian imagination to a considerable degree, particularly after the famous Kenneth Arnold sighting of 1947. Investigative groups like AUFORN (The Australian UFO Research Network) have scoured newspapers from the era and come up with plenty of sightings, which might otherwise have been lost to history. Flicking through these reports, Melbourne does not seem to have been specially singled out as a UFO hotspot, though it definitely had its share of sightings&#8212;just as you might expect from a major urban center.</p>
<p>Yet this interest does not seem to have fostered some of the more unusual and extreme elements that accompanied the rise of the UFO phenomenon in the US. Australians love many things about American pop culture, but there is frequently a more cynical attitude towards its many excesses. Though Australians may have been entranced by the prospect of UFOs and in turn extraterrestrial life, there is no Antipodean equivalent of, say, George Adamski. Contactee cults and their ilk are more likely to attract overt mockery than committed followings.</p>
<p>Yet while the Westall UFO sighting did not occur in a vacuum, it was certainly an anomaly even at the time. The archetypal UFO experience of a mysterious light in the night sky, spotted by a solitary witness or handful of companions, simply did not apply. “It’s an atypical case,” says journalist Cameron Lucadou-Wells, who has been reporting on the Westall UFO since 2006, “It occurred during broad daylight, featured hundreds of witnesses and also attracted attention from the police and RAAF.”</p>
<p>But a greater crowd of witnesses has not guaranteed greater clarity. Inconsistencies in testimonies, real-life pressure to keep quiet, and other mysterious happenstance has meant that the truth remains elusive. Canberra teacher and amateur investigator Shane Ryan has helped spearhead the search for answers in recent years, most prominently through his 2011 documentary <a href="http://www.westall66ufo.com.au/westall66ufo/" target="_blank" rel="noopener"><i>Westall ’66: A Suburban UFO Mystery</i></a>. The documentary has helped bring the case to wider&#8212;even international&#8212;public attention, and yet there has been no official government statement forthcoming.</p>
<div data-shortcode="caption" id="attachment_30759" style="width: 406px" class="wp-caption alignright"><a href="https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-headline.jpg"><img data-attachment-id="30759" data-permalink="https://wearethemutants.com/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/watm-westall-headline/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-headline.jpg?w=400&#038;h=263" data-orig-size="853,561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="watm westall headline" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-headline.jpg?w=400&#038;h=263?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-headline.jpg?w=400&#038;h=263?w=700" class="wp-image-30759" src="https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-headline.jpg?w=400&#038;h=263" alt="" width="400" height="263" srcset="https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-headline.jpg?w=400&amp;h=263 400w, https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-headline.jpg?w=800&amp;h=526 800w, https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-headline.jpg?w=150&amp;h=99 150w, https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-headline.jpg?w=300&amp;h=197 300w, https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-headline.jpg?w=768&amp;h=505 768w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text"><i>Headline of Melbourne&#8217;s </i>Dandenong Journal <i>on April 14, 1966</i></p></div>
<p>In the absence of official explanation, other hypotheses have emerged. Experimental aircraft and mass hysteria, combined with the mercurial nature of memory, are perhaps the most obvious. Indeed, it’s perhaps the most plausible of all for those not convinced of otherworldly explanations. It certainly makes sense in light of the time period of the incident; despite its distance from the USA and the USSR, Australia was not immune to the wider machinations of the Cold War. Assuming there were any official files on the topic, it’s entirely possible that they were classified Top Secret for reasons of National Interest, and still remain as such.</p>
<p>There is another possibility that is arguably even more popular&#8212;weather balloons. A favorite of UFO skeptics and serious investigators alike, it’s an oft-touted explanation of UFOs. It’s frequently correct, too&#8212;though in the case of Westall it’s met with fierce opposition from witnesses of the event. The rebuttal is that weather balloons do not typically move across the sky at the speeds mentioned, nor do they typically attract the attention of military planes.</p>
<p>Yet in an intriguing variation on the weather balloon explanation, UFO researcher Keith Basterfield <a href="http://www.heraldsun.com.au/news/victoria/westall-ufo-incident-was-actually-government-radiation-testing-reports-reveal/news-story/b6c6056bf60f378809f19327eb1c23fc" target="_blank" rel="noopener">suggested in 2014</a> that it may have been the result of a secret radiation testing project. Using Freedom of Information laws and existing documentation from the National Archives, Basterfield found evidence of the HIBAL program&#8212;a joint US-Australian project that ran from 1960-1969. During this span, large silver balloons were used to monitor radiation levels, largely due to the controversial nuclear tests that had taken place in Maralinga, South Australia, just a few years before. These balloons were equipped with a 180kg payload of relevant testing equipment and were followed by a light aircraft responsible for remotely triggering its parachute to descend.</p>
<p><a href="https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-grange.jpg"><img data-attachment-id="30752" data-permalink="https://wearethemutants.com/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/watm-westall-grange/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-grange.jpg?w=400&#038;h=533" data-orig-size="497,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="watm westall grange" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-grange.jpg?w=400&#038;h=533?w=225" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-grange.jpg?w=400&#038;h=533?w=497" class="alignleft wp-image-30752" src="https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-grange.jpg?w=400&#038;h=533" alt="" width="400" height="533" srcset="https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-grange.jpg?w=400&amp;h=533 400w, https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-grange.jpg?w=113&amp;h=150 113w, https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-grange.jpg?w=225&amp;h=300 225w, https://wearethemutantsdotcom.files.wordpress.com/2018/05/watm-westall-grange.jpg 497w" sizes="(max-width: 400px) 100vw, 400px" /></a>The documentation Basterfield uncovered suggests that one of these balloons may have been blown off course towards Clayton South after launching near Mildura. Such an explanation certainly fits, and explains the presence of both the police and the military at the school. Though with the launch documentation either missing or destroyed, Basterfield admitted he can’t be entirely certain that the HIBAL balloon is the culprit. Lucadou-Wells doesn’t feel the final answer has emerged just yet: “It’s still a very open-ended mystery. Until the Defence Department opens up their files and shares what they’ve got, we’ll never know.”</p>
<p>Irrespective of what actually happened, the Westall UFO undeniably had a profound impact on the lives of those who witnessed it. Lucadou-Wells describes witnesses he’s spoken to as feeling “blessed” by the experience. Numerous witnesses still regularly appear in the media to discuss the case. Shane Ryan continues to investigate, looking for the truth and acting as support for those who witnessed the UFO first-hand. In 2013, the Westall UFO received a public tribute in the form of <a href="https://www.weekendnotes.com/ufo-park-the-grange-reserve-westall/" target="_blank" rel="noopener">Grange Reserve UFO Park</a>. With play equipment designed to look like witness descriptions of the UFO&#8212;and an accompanying BBQ area&#8212;it’s an impressively unusual tribute to an undoubtedly strange event.</p>
<p>It’s hard to know whether the answers will ever become completely apparent, and to some degree it may not even matter. Were the Government to reveal all tomorrow&#8212;assuming it has the relevant answers&#8212;it’s entirely possible some would write it off as another cover-up, or simply refuse to accept the disparity between the reality and their experience. Yet it will continue to fascinate both at home and abroad. US filmmaker James Fox (<i>I Know What I Saw</i>, <i>UFOs: 50 Years of Denial?</i>) visited Melbourne in late 2017 to interview a number of Westall witnesses, which is testament to the impact of the event, more than 50 years on.</p>
<p>Writing in his 1996 book <i>The Oz Files</i>, Australian UFO researcher Bill Chalker offered the best summation of the case yet produced:</p>
<blockquote><p>There is little doubt that something on an extraordinary nature was seen over the Westall school area, and that at least one of these objects appears to have landed and apparently left behind some physical traces. Numerous witnesses confirm these basic details. Other more exotic details vary in credibility, some seemingly complementing each other and some apparently contradicting the generally accepted story of events.</p></blockquote>
<p>For the time being, the truth really is out there.</p>
<hr />
<p><strong>Tom G. Wolf</strong> is a Sydney-based writer who is a keen fan of horror films, heavy metal, and cats. You c<a href="https://wearethemutantsdotcom.files.wordpress.com/2018/05/tom-g-wolf.jpg"><img data-attachment-id="30751" data-permalink="https://wearethemutants.com/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/tom-g-wolf/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2018/05/tom-g-wolf.jpg?w=75&#038;h=75" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tom G. Wolf" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2018/05/tom-g-wolf.jpg?w=75&#038;h=75?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2018/05/tom-g-wolf.jpg?w=75&#038;h=75?w=700" class="alignleft wp-image-30751" src="https://wearethemutantsdotcom.files.wordpress.com/2018/05/tom-g-wolf.jpg?w=75&#038;h=75" alt="" width="75" height="75" srcset="https://wearethemutantsdotcom.files.wordpress.com/2018/05/tom-g-wolf.jpg?w=75&amp;h=75 75w, https://wearethemutantsdotcom.files.wordpress.com/2018/05/tom-g-wolf.jpg?w=150&amp;h=150 150w" sizes="(max-width: 75px) 100vw, 75px" /></a>an read more from him at <a href="http://lupinebookclub.blogspot.com/" target="_blank" rel="noopener">Lupine Book Club</a>.</p>
<p><a href="https://www.patreon.com/WeAreTheMutants/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="454" data-permalink="https://wearethemutants.com/subscribe/patreon-button-2/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=201&#038;h=67" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Patreon Button" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=201&#038;h=67?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=201&#038;h=67?w=300" class="aligncenter wp-image-454" src="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=201&#038;h=67" alt="Patreon Button" width="201" height="67" srcset="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=201&amp;h=67 201w, https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=150&amp;h=50 150w, https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png 300w" sizes="(max-width: 201px) 100vw, 201px" /></a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://wearethemutants.com/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wearethemutants.com/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/" data-text="&quot;Talk to No One&quot;: The Continuing Mystery of the Westall UFO" data-via="WeAreTheMutants" data-related="wordpressdotcom">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://wearethemutants.com/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/"></div></div></li><li class="share-end"></li></ul></div></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<a class="entry-date" href="https://wearethemutants.com/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/">May 21, 2018</a> in <a href="https://wearethemutants.com/category/occult-paranormal/" rel="category tag">Occult &amp; Paranormal</a>. Tags: <a href="https://wearethemutants.com/tag/features/" rel="tag">Features</a>
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>
	
		<article id="post-646" class="post-646 post type-post status-publish format-standard has-post-thumbnail hentry category-occult-paranormal tag-features">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2016/08/30/flying-saucers-common-sense-and-the-enigma-of-cedric-allingham/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2016/05/flying-saucer-allingham.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2016/05/flying-saucer-allingham.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2016/05/flying-saucer-allingham.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="731" data-permalink="https://wearethemutants.com/2016/08/30/flying-saucers-common-sense-and-the-enigma-of-cedric-allingham/flying-saucer-allingham/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2016/05/flying-saucer-allingham.jpg" data-orig-size="694,586" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flying Saucer Allingham" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2016/05/flying-saucer-allingham.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2016/05/flying-saucer-allingham.jpg?w=694" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2016/08/30/flying-saucers-common-sense-and-the-enigma-of-cedric-allingham/" rel="bookmark">Flying Saucers, Common Sense, and the Enigma of Cedric Allingham</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-4102" class="post-4102 post type-post status-publish format-standard has-post-thumbnail hentry category-computers-science-technology tag-features">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2016/11/28/adventures-in-atari-basic-lesson-three-enemy-ships-and-playermissile-graphics/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2016/08/atari-basic-featured.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2016/08/atari-basic-featured.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2016/08/atari-basic-featured.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="2177" data-permalink="https://wearethemutants.com/2016/09/06/adventures-in-atari-basic-lesson-one-programmer-kids-and-plotting-stars/atari-basic-featured/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2016/08/atari-basic-featured.jpg" data-orig-size="460,285" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Atari Basic Featured" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2016/08/atari-basic-featured.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2016/08/atari-basic-featured.jpg?w=460" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2016/11/28/adventures-in-atari-basic-lesson-three-enemy-ships-and-playermissile-graphics/" rel="bookmark">Adventures in Atari BASIC: Lesson Three &#8211; Enemy Ships and Player/Missile Graphics</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-29842" class="post-29842 post type-post status-publish format-standard has-post-thumbnail hentry category-film-tv tag-features">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2018/04/02/crooked-masters-how-he-man-colonized-a-generations-imagination/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2018/03/he-man-featured.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2018/03/he-man-featured.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2018/03/he-man-featured.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="29843" data-permalink="https://wearethemutants.com/2018/04/02/crooked-masters-how-he-man-colonized-a-generations-imagination/he-man-featured/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2018/03/he-man-featured.jpg" data-orig-size="1326,989" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="he-man featured" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2018/03/he-man-featured.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2018/03/he-man-featured.jpg?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2018/04/02/crooked-masters-how-he-man-colonized-a-generations-imagination/" rel="bookmark">Crooked Masters: How He-Man Colonized a Generation&#8217;s Imagination</a></h3>
			</header><!-- .entry-header -->

		</article>

	</div>

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://wearethemutants.com/2018/05/18/lukasz-kowalczuks-radioactive-cross-episode-five/" rel="prev"><span class="meta-nav">&larr;</span> Łukasz Kowalczuk’s ‘Radioactive Cross’: Episode Five</a></div>		
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Please Leave a Responsible Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wearethemutants.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4692f754fe" /><input type="hidden" name="_wp_http_referer" value="/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>





<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30736' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7d085e5242" /></p>
<input type="hidden" name="genseq" value="1526928643" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/WeAreTheMutants/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/WeAreTheMutants" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li></ul></aside><aside id="search-3" class="widget widget_search"><h1 class="widget-title">Search the Archives</h1>	<form method="get" id="searchform" class="searchform" action="https://wearethemutants.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside>	</div><!-- #secondary --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-91662784-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201821y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=b3a05c03d5","homeURL":"https:\/\/wearethemutants.com\/","postID":"30736","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="107477213" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://wearethemutants.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="We Are the Mutants" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5a7168ce35" /><input type="hidden" name="_wp_http_referer" value="/2018/05/21/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo/" />		</form>

		<div class="arrow"></div>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"107477213","siteName":"We Are the Mutants","siteURL":"https:\/\/wearethemutants.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/3cfa49889adc6fee4c6ec333d4bec4c6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/expound","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2018%2F05%2F21%2Ftalk-to-no-one-the-continuing-mystery-of-the-westall-ufo%2F","themeURL":"","xhrURL":"https:\/\/wearethemutants.com\/wp-admin\/admin-ajax.php","nonce":"2db16c6e12","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a2252da950\" \/>","referer":"https:\/\/wearethemutants.com\/2018\/05\/21\/talk-to-no-one-the-continuing-mystery-of-the-westall-ufo\/","canFollow":"1","feedID":"44712632","statusMessage":"","customizeLink":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwearethemutantsdotcom.wordpress.com%2F2018%2F05%2F21%2Ftalk-to-no-one-the-continuing-mystery-of-the-westall-ufo%2F","postID":"30736","shortlink":"https:\/\/wp.me\/p7gXJr-7ZK","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/wearethemutants.com\/30736","statsLink":"https:\/\/wordpress.com\/stats\/post\/30736\/wearethemutants.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Expound","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,897 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2018%2F05%2F21%2Ftalk-to-no-one-the-continuing-mystery-of-the-westall-ufo%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wearethemutants.com\/wp-admin\/admin-ajax.php","nonce":"215ff570f8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2018%2F05%2F21%2Ftalk-to-no-one-the-continuing-mystery-of-the-westall-ufo%2F","blog_id":"107477213","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=107477213&v=wpcom&tz=0&user_id=0&subd=wearethemutantsdotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUe1OwzAMfCHcwNCo+IF4FJSmbuvmc3HSbW9PKq2lgqkav2xd7i6nszgHUN4ldEmMLFqcSGG4VCM/ic2TzRBM7smxMKSRxSljxkG61mD8TU4D2kIJuRF4CT67drZ2cqJeJvLuMT5rCmDIaei8ygwdranIKZPbIik05a0tJhAxmGtl6Y/7JvqIKUilxVcxEJ1U2HivAW2D7aOqdKaUMEIiiyUc7uhkW9JAI6OwkoumbOAnjJHm6Cv2T4cUSxbeE6m541m0bvd64/BT1RYfy2Xj9TaqLevOX0pGnxnN0hEswF4+TWwxwWv1fDuEj3aHHzwn6IykKHiQkVy/zCL6tB8vx8PxUNdv9fv4DUV4DFU='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107477213','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107477213','v':'wpcom','tz':'0','user_id':'0','post':'30736','subd':'wearethemutantsdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dQLGYyZS9yTVltP0lmMjNEeFNPTGxIRElrJmtyZVRkZ35XQ1BbTWYrYjhaa29MNHMvX2tsdWFLeU0mWW84RD9TLkFDREdiSFNMTEpjJlk4MHBydVBqWS1nLiwzUy90ZDdmVVRJUEdFd01PY1B3bGQxZGo3LX5RMDVMSmY/Zj9BW00/SmlSPTUsN1dUd193RHUyOU5CS21Sbn5LVkE0dy50Sl1hJUhteHNRM1JzeD1TXVdBJTJIRlkwLjhCRGFyTjF3TlI4Lz9jU2xmbnwxU0osOUdEbHRUbF1+Rm5semYseVA/dkdFRjVqWUFCN04='}]);
_stq.push([ 'clickTrackerInit', '107477213', '30736' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>