<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Heartbeat of America: The Chevy Camaro IROC-Z, 1985 &#8211; 1990 </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wearethemutants.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/expound/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"sfd1trp"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather Sans",sans-serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather Sans",sans-serif}.wf-active blockquote{font-family:"Merriweather Sans",sans-serif}.wf-active body{font-family:"Merriweather Sans",sans-serif}.wf-active th{font-weight:400;font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3{font-weight:400;font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal;font-weight:400}.wf-active .site-description, .wf-active .single .site-content .related-content .entry-title{font-weight:400;font-style:normal}.wf-active .featured-content .entry-title, .wf-active .site-content .entry-title, .wf-active .featured-content-secondary .entry-title, .wf-active .comments-area #reply-title, .wf-active .comments-area .comments-title{font-style:normal;font-weight:400}.wf-active .comments-area footer .comment-author{font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal;font-weight:400}.wf-active .single .site-content .entry-title{font-style:normal;font-weight:400}.wf-active .widget-area .widget-title{font-style:normal;font-weight:400}@media only screen and (max-width : 900px){.wf-active .main-small-navigation .menu-toggle{font-style:normal;font-weight:400}}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wearethemutantsdotcom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Feed" href="https://wearethemutants.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Comments Feed" href="https://wearethemutants.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Heartbeat of America: The Chevy Camaro IROC-Z, 1985 &#8211; 1990 Comments Feed" href="https://wearethemutants.com/2019/07/02/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFuwjAM/KGFDAmQeJj2LUlqWkMSR7Er4O+XNmUMtkW8pLZ7d3bO0eekHEWBKDqMKvmxx8j6nBwFxQE9XJ+ylWN+03/TPJ6A9REkGXdSc/YNx+j82JXfpaA7ZNHW04yy2eSrZrl6WAWMvxrc1A+j94pRQEGHgrFf+upELFyEWNSsWeWfq63BHWUo9ZCMTIhQGhjwEAqsRTtj14PUK9VYCVyalJB2t0ZTOBSjmpZW761NGZhVOQOOQclQZvvNq2WdRqvhkmiM3WLrC3c4GAeWqK7N0uV1JpND46tpCguQf3JRR5JavQUt0R5IlW0ZQYoPiTp4g7lFzVD23JewnxdyT1sk4yZxa/I9asGnR1Un0TyYPPVavi3W4lAZhx6T/zY4bHTvyRo/AT7Dx3q7e9/s9uv99vgFI+5kxw==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wearethemutantsdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stranger Than Fantasy: Six More Unsung Pop Songs From the &#8217;80s' href='https://wearethemutants.com/2019/06/20/stranger-than-fantasy-six-more-unsung-pop-songs-from-the-80s/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://wearethemutants.com/2019/07/02/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990/" />
<link rel='shortlink' href='https://wp.me/p7gXJr-930' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwearethemutants.com%2F2019%2F07%2F02%2Fheartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwearethemutants.com%2F2019%2F07%2F02%2Fheartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Heartbeat of America: The Chevy Camaro IROC-Z, 1985 &#8211; 1990 " />
<meta property="og:url" content="https://wearethemutants.com/2019/07/02/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990/" />
<meta property="og:description" content="During my late-&#8217;80s adolescence on Boston&#8217;s North Shore, no automobile better represented a kind of aspirational working-class freedom than the IROC&#8212;so much so that it became a br…" />
<meta property="article:published_time" content="2019-07-02T14:23:50+00:00" />
<meta property="article:modified_time" content="2019-07-02T14:50:50+00:00" />
<meta property="og:site_name" content="We Are the Mutants" />
<meta property="og:image" content="https://wearethemutantsdotcom.files.wordpress.com/2019/07/1985-camaro-brochure-iroc-page.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="375" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WeAreTheMutants" />
<meta name="twitter:site" content="@WeAreTheMutants" />
<meta name="twitter:text:title" content="Heartbeat of America: The Chevy Camaro IROC-Z, 1985 &#8211; 1990" />
<meta name="twitter:image" content="https://wearethemutantsdotcom.files.wordpress.com/2019/07/1985-camaro-brochure-iroc-page.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://wearethemutants.com/osd.xml" title="We Are the Mutants" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e0e0e0" />
<meta name="application-name" content="We Are the Mutants" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wearethemutants.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="During my late-&#039;80s adolescence on Boston&#039;s North Shore, no automobile better represented a kind of aspirational working-class freedom than the IROC---so much so that it became a broad stereotype and cliché, even among marginally self-aware Italian-Americans such as myself..." />
	<style type="text/css">
	        .site-title a,
        .site-title a:hover,
        .site-description {
			color: #3a3a3a;
        }
	
			.site-header .site-branding {
			background-color: transparent;
			background-image: url('https://wearethemutantsdotcom.files.wordpress.com/2018/02/cropped-watm_background-primary8.png');
			background-position: 50% 0;
			background-repeat: no-repeat;
			height: 344px;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="amphtml" href="https://wearethemutants.com/2019/07/02/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=7gXJr&#038;cscache=6&#038;csrev=447" />
		</head>

<body class="post-template-default single single-post postid-34782 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://wearethemutants.com/" class="wrapper-link">
				<div class="site-title-group">
					<h1 class="site-title"><a href="https://wearethemutants.com/" title="We Are the Mutants" rel="home">We Are the Mutants</a></h1>
					<h2 class="site-description"></h2>
				</div>
			</a>
		</div>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://wearethemutants.com/about/">ABOUT</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197"><a>DEPARTMENTS</a>
<ul class="sub-menu">
	<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="https://wearethemutants.com/category/art-illustration-design">ART, ILLUSTRATION &amp; DESIGN</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a href="https://wearethemutants.com/category/books-literature/">BOOKS &amp; LITERATURE</a></li>
	<li id="menu-item-553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553"><a href="https://wearethemutants.com/category/computers-science-technology/">COMPUTERS, SCIENCE &amp; TECHNOLOGY</a></li>
	<li id="menu-item-9568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9568"><a href="https://wearethemutants.com/category/fashion-design/">FASHION &amp; DESIGN</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="https://wearethemutants.com/category/film-tv/">FILM &amp; TV</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="https://wearethemutants.com/category/games-toys/">GAMES &amp; TOYS</a></li>
	<li id="menu-item-9567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9567"><a href="https://wearethemutants.com/category/history-politics/">HISTORY &amp; POLITICS</a></li>
	<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365"><a href="https://wearethemutants.com/category/music-sound/">MUSIC &amp; SOUND</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372"><a href="https://wearethemutants.com/category/occult-paranormal/">OCCULT &amp; PARANORMAL</a></li>
	<li id="menu-item-2369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2369"><a href="https://wearethemutants.com/category/structures-establishments/">STRUCTURES &amp; ESTABLISHMENTS</a></li>
</ul>
</li>
<li id="menu-item-936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936"><a href="https://wearethemutants.com/category/features/">FEATURES</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://wearethemutants.com/category/exhibits">EXHIBITS</a></li>
<li id="menu-item-3449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3449"><a href="https://wearethemutants.com/tag/reviews/">REVIEWS</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://wearethemutants.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://wearethemutants.com/submit/">SUBMIT</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381"><a href="https://www.facebook.com/WeAreTheMutants/">FACEBOOK</a></li>
<li id="menu-item-382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382"><a href="https://twitter.com/WeAreTheMutants">TWITTER</a></li>
</ul></div>					</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-34782" class="post-34782 post type-post status-publish format-standard has-post-thumbnail hentry category-structures-vehicles-establishments tag-exhibits">
	<header class="entry-header">
		<h1 class="entry-title">Heartbeat of America: The Chevy Camaro IROC-Z, 1985 &#8211; 1990</h1>

		<div class="entry-meta">
			<a class="author" rel="author" href="https://wearethemutants.com/author/mg7810/">Michael Grasso</a> / <a class="entry-date" href="https://wearethemutants.com/2019/07/02/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990/">9 hours ago <span style="display:none;">July 2, 2019</span></a>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong><a href="https://wearethemutants.com/tag/exhibits/" target="_blank" rel="noopener noreferrer">Exhibit</a></strong> <span style="color:#808080;">/ July 2, 2019</span></p>
<div data-shortcode="caption" id="attachment_34799" style="width: 2010px" class="wp-caption alignnone"><a href="https://wearethemutantsdotcom.files.wordpress.com/2019/07/1985-camaro-brochure-iroc-page.jpg"><img aria-describedby="caption-attachment-34799" data-attachment-id="34799" data-permalink="https://wearethemutants.com/2019/07/02/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990/1985-camaro-brochure-iroc-page/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/07/1985-camaro-brochure-iroc-page.jpg" data-orig-size="1200,643" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1985 camaro brochure iroc page" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/07/1985-camaro-brochure-iroc-page.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/07/1985-camaro-brochure-iroc-page.jpg?w=700" class="wp-image-34799" src="https://wearethemutantsdotcom.files.wordpress.com/2019/07/1985-camaro-brochure-iroc-page.jpg?w=2000&#038;h=1072" alt="" width="2000" height="1072" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/07/1985-camaro-brochure-iroc-page.jpg 1200w, https://wearethemutantsdotcom.files.wordpress.com/2019/07/1985-camaro-brochure-iroc-page.jpg?w=150&amp;h=80 150w, https://wearethemutantsdotcom.files.wordpress.com/2019/07/1985-camaro-brochure-iroc-page.jpg?w=300&amp;h=161 300w, https://wearethemutantsdotcom.files.wordpress.com/2019/07/1985-camaro-brochure-iroc-page.jpg?w=768&amp;h=412 768w, https://wearethemutantsdotcom.files.wordpress.com/2019/07/1985-camaro-brochure-iroc-page.jpg?w=1024&amp;h=549 1024w" sizes="(max-width: 2000px) 100vw, 2000px" /></a><p id="caption-attachment-34799" class="wp-caption-text">Introduction of the IROC-Z package from Chevy Camaro brochure, 1985</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>

		<style type='text/css'>
			#gallery-34782-1 {
				margin: auto;
			}
			#gallery-34782-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-34782-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-34782-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":107477213,"permalink":"https:\/\/wearethemutants.com\/2019\/07\/02\/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990\/"}' id='gallery-34782-1' class='gallery galleryid-34782 gallery-columns-2 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1985.jpg'><img width="220" height="300" src="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1985.jpg?w=220&#038;h=300" class="attachment-medium size-medium" alt="" aria-describedby="gallery-34782-1-34800" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1985.jpg?w=220 220w, https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1985.jpg?w=440 440w, https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1985.jpg?w=110 110w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="34800" data-permalink="https://wearethemutants.com/2019/07/02/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990/iroc-1985/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1985.jpg" data-orig-size="2571,3500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iroc 1985" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1985.jpg?w=220" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1985.jpg?w=700" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-34782-1-34800'>
				IROC print advertisement, 1985
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1986.jpg'><img width="300" height="201" src="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1986.jpg?w=300&#038;h=201" class="attachment-medium size-medium" alt="" aria-describedby="gallery-34782-1-34801" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1986.jpg?w=300 300w, https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1986.jpg?w=600 600w, https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1986.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="34801" data-permalink="https://wearethemutants.com/2019/07/02/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990/iroc-1986/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1986.jpg" data-orig-size="3500,2341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;00000000000000000000000000000000&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1347534774&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="iroc 1986" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1986.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1986.jpg?w=700" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-34782-1-34801'>
				IROC print advertisement featuring the &#8220;IROC &#8216;n Roll&#8221; slogan, 1986
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1988.jpg'><img width="300" height="196" src="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1988.jpg?w=300&#038;h=196" class="attachment-medium size-medium" alt="" aria-describedby="gallery-34782-1-34802" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1988.jpg?w=300 300w, https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1988.jpg?w=600 600w, https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1988.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="34802" data-permalink="https://wearethemutants.com/2019/07/02/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990/iroc-1988/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1988.jpg" data-orig-size="3500,2282" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iroc 1988" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1988.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1988.jpg?w=700" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-34782-1-34802'>
				IROC print advertisement, debut of convertible model, 1988
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1989.jpg'><img width="300" height="205" src="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1989.jpg?w=300&#038;h=205" class="attachment-medium size-medium" alt="" aria-describedby="gallery-34782-1-34803" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1989.jpg?w=300 300w, https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1989.jpg?w=600 600w, https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1989.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="34803" data-permalink="https://wearethemutants.com/2019/07/02/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990/iroc-1989/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1989.jpg" data-orig-size="3500,2395" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="iroc 1989" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1989.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/07/iroc-1989.jpg?w=700" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-34782-1-34803'>
				IROC print advertisement featuring convertible and &#8220;Heartbeat of America&#8221; slogan, 1989
				</dd></dl><br style="clear: both" />
		</div>

<p><strong>Object Name:</strong> Chevrolet Camaro IROC-Z<br />
<strong>Maker and Year:</strong> General Motors, 1985-1990<br />
<strong>Object Type:</strong> Automobile<br />
<strong>Image Source:</strong> Print ads from <a href="http://www.chevysonly.com/coolest-3rd-gen-chevy-camaro-ads-of-the-1980s/" target="_blank" rel="noopener">Chevys Only</a>; brochure pages from <a href="http://paintref.com/cgi-bin/brochuredisplay.cgi?year=1985&amp;manuf=GM&amp;model=Camaro&amp;smod=&amp;page=1&amp;scan=1" target="_blank" rel="noopener">Paintref.com</a><br />
<strong>Description:</strong> (<a href="https://wearethemutants.com/author/mg7810/" target="_blank" rel="noopener">Michael Grasso</a>)</p>
<p>During my late-&#8217;80s adolescence on Boston&#8217;s North Shore, no automobile better represented a kind of <a href="http://www.yachtrock.com/podcast/2016/7/15/camaro-summer" target="_blank" rel="noopener">aspirational working-class freedom</a> than the <a href="https://en.wikipedia.org/wiki/Chevrolet_Camaro_(third_generation)#1985" target="_blank" rel="noopener">IROC</a>&#8212;so much so that it became <a href="https://snltranscripts.jt.org/94/94rbrooklyn.phtml" target="_blank" rel="noopener">a broad stereotype and cliché</a>, even among <a href="https://books.google.com/books?id=EzKBDwAAQBAJ&amp;lpg=PA246&amp;ots=xUu-MVDiL_&amp;dq=iroc%20italians&amp;pg=PA133#v=onepage&amp;q=iroc&amp;f=false" target="_blank" rel="noopener">marginally self-aware Italian-Americans</a> such as myself. The Chevrolet Camaro IROC-Z&#8217;s brief and radiant history is the result of a confluence of trends in the American auto industry, world motor sports, marketing and advertising in print and on television, and the larger sphere of late Reagan-era American popular culture.</p>
<p>The <a href="https://en.wikipedia.org/wiki/Chevrolet_Camaro" target="_blank" rel="noopener">Camaro</a> model was introduced in 1967, as was its cousin, the <a href="https://en.wikipedia.org/wiki/Pontiac_Firebird" target="_blank" rel="noopener">Pontiac Firebird</a>. The Chevy Camaro&#8217;s third incarnation entered the world in 1982, during <a href="https://en.wikipedia.org/wiki/Roger_Smith_(executive)" target="_blank" rel="noopener">Roger Smith</a>&#8216;s infamous tenure as chairman at General Motors. Smith navigated GM through a decade where the Japanese auto industry began its sudden and explosive growth in the American market; his attempts to &#8220;modernize&#8221; GM&#8217;s manufacturing chain (mostly through matching Japanese automakers&#8217; dedication to increasing automation) would result in <a href="https://en.wikipedia.org/wiki/Roger_%26_Me" target="_blank" rel="noopener">the devastation of American cities and towns</a> that had depended on GM for their livelihoods. Smith&#8217;s attempts to unify the petty divisional fiefdoms within GM would also meet with resistance from the company&#8217;s notoriously hidebound corporate culture. Each division was trying to preserve its own historical brand in order to survive in the hyper-competitive 1980s automobile market, and none more so than Chevy. Chevrolet had, since the postwar years, traded in on <a href="https://en.wikipedia.org/wiki/See_the_USA_in_Your_Chevrolet" target="_blank" rel="noopener">a markedly patriotic advertising iconography</a>, and was traditionally the home of the quintessential <a href="https://en.wikipedia.org/wiki/Muscle_car" target="_blank" rel="noopener">American muscle cars</a> with its longstanding trademark <a href="https://en.wikipedia.org/wiki/Chevrolet_small-block_engine" target="_blank" rel="noopener">small-block V8 engine</a>. The new Camaro was a muscle car for the &#8217;80s, sleek and on the cutting-edge of automobile design, drawing from Chevy&#8217;s longstanding relationship with the auto racing world.</p>
<p>The Camaro IROC got its name from the <a href="https://en.wikipedia.org/wiki/International_Race_of_Champions" target="_blank" rel="noopener">International Race of Champions</a>, a motor racing series founded in 1974 and originally intended to bring together the best drivers from all kinds of car racing: NASCAR-style <a href="https://en.wikipedia.org/wiki/Stock_car_racing" target="_blank" rel="noopener">stock cars</a> as well as European-style <a href="https://en.wikipedia.org/wiki/Open-wheel_car" target="_blank" rel="noopener">open-wheel</a> racers. Eventually, IROC would be dominated by stock car drivers, but in the beginning Indy-car drivers such as Bobby Unser, Al Unser Jr., and Mario Andretti would take home the championships. Chevrolet dominated the contest in its early years, with Camaros winning the race in 12 out of the first 13 championship seasons. One could see the impulse behind the foundation of IROC&#8212;bringing together the best in a sport to compete on equal ground&#8212;as being inspired by similar 1970s-era league &#8220;mergers&#8221; such as the foundation of the modern NFL out of the <a href="https://en.wikipedia.org/wiki/Super_Bowl#Origin" target="_blank" rel="noopener">NFL-AFL merger</a>, <a href="https://en.wikipedia.org/wiki/ABA%E2%80%93NBA_merger" target="_blank" rel="noopener">the ABA being swallowed up by the NBA</a>, and <a href="https://wearethemutants.com/2017/07/31/new-england-whalers-victory-march-brass-bonanza-1976/" target="_blank" rel="noopener">the NHL&#8217;s gobbling up of competitors such as the WHA</a>. With this kind of hype among motor sports enthusiasts, along with Chevy&#8217;s success in the series, came the opportunity for Chevrolet to brand its new line of Camaros with the IROC name. Camaro&#8217;s high-performance Z28 model, introduced in 1982 as one of the Camaro&#8217;s initial three designs, had won <em>Motor Trend</em>&#8216;s coveted Car of the Year honors. In 1985, Chevy offered an options package for the Z28 named after IROC that included <a href="http://paintref.com/cgi-bin/brochuredisplay.cgi?year=1985&amp;manuf=GM&amp;model=Camaro&amp;smod=&amp;page=5&amp;scan=5" target="_blank" rel="noopener">powerful, stock-car-inspired features</a>.</p>
<p>The marketing of the IROC merged all these disparate threads; namely, combining the Chevy reputation for a certain kind of American power and freedom on the roads with the high-tech features that came thanks to IROC&#8217;s racing legacy. The early <a href="https://www.youtube.com/watch?v=pB-AgikWZhs" target="_blank" rel="noopener">&#8220;IROC and Roll&#8221; slogan</a> hits that all-American sweet spot, but when Chevrolet debuted its brand-wide &#8220;<a href="https://www.youtube.com/watch?v=jyp0uvO6sm4" target="_blank" rel="noopener">Heartbeat of America</a>&#8221; campaign in 1986, the insistent heartbeat-driven jingle dominated IROC&#8217;s television ads from then on. The IROC could go from <a href="https://www.youtube.com/watch?v=X8PruD3uMKo" target="_blank" rel="noopener">racing helicopters during the day</a> to <a href="https://twitter.com/WeAreTheMutants/status/1144455291880128514" target="_blank" rel="noopener">cruising down a steamy, neon-lit street at night</a>. The convertible model was introduced in the 1987 model year, the T-top fitting the IROC&#8217;s reputation as &#8220;<a href="https://www.depaula.com/remembering-the-soon-to-be-classic-camaro-iroc-z/" target="_blank" rel="noopener">the Camaro that thinks it&#8217;s a Corvette</a>.&#8221;</p>
<p>Chevy ceased offering the IROC feature package in 1990, with Chrysler&#8217;s Dodge Daytona <a href="https://en.wikipedia.org/wiki/Dodge_Daytona#1989%E2%80%931991" target="_blank" rel="noopener">taking on the label</a> and IROC sponsorship. <a href="https://en.wikipedia.org/wiki/IROC_XIV" target="_blank" rel="noopener">Dodge also took over as IROC champion</a> for the next six years. With the end of the Camaro IROC came the end of an era of power, sophistication, and control for American-designed and made <a href="https://en.wikipedia.org/wiki/Pony_car" target="_blank" rel="noopener">pony</a>/muscle cars; <a href="https://www.nydailynews.com/autos/buyers-guide/10-japanese-sports-cars-90s-return-article-1.1867550" target="_blank" rel="noopener">Japanese models rushed in to fill the &#8220;street racing&#8221; niche</a> throughout the decade and beyond (rumors have it that <a href="http://gmauthority.com/blog/2019/06/whats-really-going-on-with-the-future-chevrolet-camaro/" target="_blank" rel="noopener">the Camaro itself will be discontinued in 2022</a>, ending over a half-century of American automobiling history). But every now and again in the &#8217;90s, if you hung out on Revere Beach or maybe down the Shore, among those cars with their Italian flag decals and neon-lit undercarriages, you might see a classic IROC among the Hondas and Mazdas, its distinctive lines and headlights hearkening back to the very final days of American sports coupe dominance.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://wearethemutants.com/2019/07/02/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wearethemutants.com/2019/07/02/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990/" data-text="Heartbeat of America: The Chevy Camaro IROC-Z, 1985 - 1990" data-via="WeAreTheMutants" data-related="wordpressdotcom">Tweet</a></li><li class="share-end"></li></ul></div></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<a class="entry-date" href="https://wearethemutants.com/2019/07/02/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990/">July 2, 2019</a> in <a href="https://wearethemutants.com/category/structures-vehicles-establishments/" rel="category tag">Structures, Vehicles &amp; Establishments</a>. Tags: <a href="https://wearethemutants.com/tag/exhibits/" rel="tag">Exhibits</a>
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>
	
		<article id="post-34460" class="post-34460 post type-post status-publish format-standard has-post-thumbnail hentry category-books-literature tag-exhibits">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2019/05/10/cunard-caribbean-cruise-brochure-1979/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2019/05/watm-cunard-featured.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/05/watm-cunard-featured.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2019/05/watm-cunard-featured.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="34477" data-permalink="https://wearethemutants.com/2019/05/10/cunard-caribbean-cruise-brochure-1979/watm-cunard-featured/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/05/watm-cunard-featured.jpg" data-orig-size="639,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="watm cunard featured" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/05/watm-cunard-featured.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/05/watm-cunard-featured.jpg?w=639" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2019/05/10/cunard-caribbean-cruise-brochure-1979/" rel="bookmark">Grand Delusion: Cunard Caribbean Cruise Brochure, 1979</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-13577" class="post-13577 post type-post status-publish format-standard has-post-thumbnail hentry category-games-toys tag-exhibits">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2017/05/24/the-transformers-generation-one-1984-1990/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2017/05/transformers-featured.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2017/05/transformers-featured.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2017/05/transformers-featured.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="13885" data-permalink="https://wearethemutants.com/2017/05/24/the-transformers-generation-one-1984-1990/transformers-featured/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2017/05/transformers-featured.jpg" data-orig-size="1778,1095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Transformers Featured" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2017/05/transformers-featured.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2017/05/transformers-featured.jpg?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2017/05/24/the-transformers-generation-one-1984-1990/" rel="bookmark">The Transformers (Generation One), 1984 &#8211; 1990</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-12142" class="post-12142 post type-post status-publish format-standard has-post-thumbnail hentry category-art-illustration-design tag-exhibits">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2017/04/27/selections-from-suburbia-by-bill-owens-1973/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2017/04/suburbia-owens-featured.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2017/04/suburbia-owens-featured.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2017/04/suburbia-owens-featured.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="12567" data-permalink="https://wearethemutants.com/2017/04/27/selections-from-suburbia-by-bill-owens-1973/suburbia-owens-featured/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2017/04/suburbia-owens-featured.jpg" data-orig-size="900,712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Suburbia Owens Featured" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2017/04/suburbia-owens-featured.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2017/04/suburbia-owens-featured.jpg?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2017/04/27/selections-from-suburbia-by-bill-owens-1973/" rel="bookmark">Selections from &#8216;Suburbia&#8217; by Bill Owens, 1973</a></h3>
			</header><!-- .entry-header -->

		</article>

	</div>

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://wearethemutants.com/2019/06/20/stranger-than-fantasy-six-more-unsung-pop-songs-from-the-80s/" rel="prev"><span class="meta-nav">&larr;</span> Stranger Than Fantasy: Six More Unsung Pop Songs From the &#8217;80s</a></div>		
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Please Leave a Responsible Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/02/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wearethemutants.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8d6d915718" /><input type="hidden" name="_wp_http_referer" value="/2019/07/02/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34782' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97919d5d57" /></p>
<input type="hidden" name="genseq" value="1562108284" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/WeAreTheMutants/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/WeAreTheMutants" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li></ul></aside><aside id="search-3" class="widget widget_search"><h1 class="widget-title">Search the Archives</h1>	<form method="get" id="searchform" class="searchform" action="https://wearethemutants.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside>	</div><!-- #secondary --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-91662784-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201927y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/public.api\/connect\/?action=request&domain=wearethemutants.com","logoutURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=31312aff59","homeURL":"https:\/\/wearethemutants.com\/","postID":"34782","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="107477213" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://wearethemutants.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="We Are the Mutants" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="857b925aec" /><input type="hidden" name="_wp_http_referer" value="/2019/07/02/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990/" />		</form>

		<div class="arrow"></div>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9OLMovLU7N0c9KLSlITM7WhQnoJRcX6+hj15SempdalAmUwMEE6bXPtTU0NTIxs7Q0NTbJAgDzmS63?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"107477213","siteName":"We Are the Mutants","siteURL":"https:\/\/wearethemutants.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/3cfa49889adc6fee4c6ec333d4bec4c6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/expound","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2019%2F07%2F02%2Fheartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990%2F&signup_flow=account&domain=wearethemutants.com","themeURL":"","xhrURL":"https:\/\/wearethemutants.com\/wp-admin\/admin-ajax.php","nonce":"d56a3675b3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8078e6bf9a\" \/>","referer":"https:\/\/wearethemutants.com\/2019\/07\/02\/heartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990\/","canFollow":"1","feedID":"44712632","statusMessage":"","customizeLink":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwearethemutantsdotcom.wordpress.com%2F2019%2F07%2F02%2Fheartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990%2F","postID":"34782","shortlink":"https:\/\/wp.me\/p7gXJr-930","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/wearethemutants.com\/34782","statsLink":"https:\/\/wordpress.com\/stats\/post\/34782\/wearethemutants.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Expound","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,409 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2019%2F07%2F02%2Fheartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990%2F&signup_flow=account&domain=wearethemutants.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wearethemutants.com\/wp-admin\/admin-ajax.php","nonce":"7526232aa3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2019%2F07%2F02%2Fheartbeat-of-america-the-chevy-camaro-iroc-z-1985-1990%2F","blog_id":"107477213","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=107477213&v=wpcom&tz=0&user_id=0&subd=wearethemutantsdotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1OwzAMfCHSbMDE/iAeBaWJ27r5xE7K9vak0loqmCr4Zetydz478jMJHUOGkOXI0sCEGtKlGflBbp58EcmVHgNLhxZYfhQoMKhgHNBPch7AV0oqrYRLiiWY2TqoCXuVMYa/8dliEg6DFV3UhUWHayoM2hVTJZWmo/fVRBAkd208/nLfRB8hJ6WtfK8GslMa2hitAN+C2VEpU11Fq0h6xRmodiJOQIRzhBX7p0OmmoT3RHq+1Sxau3v7c/peeYuP9YfoeivNlnVnllYUC4NbLiQWYC+fRfaQxVNzuB00kt/hp8hZdE4hSR4UYeiXWkVv/vV4Or08H8/nw+P4BRox9ug='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107477213','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107477213','v':'wpcom','tz':'0','user_id':'0','post':'34782','subd':'wearethemutantsdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dQLGYyZS9yTVltP0lmMjNEeFNPTGxIRElrJmtyZVRkZ35XQ1BbTWYrYjhaa29MNHMvX2tsdWFLeVhqRXo/RzQ0TGd+N2VbbVRkJWZubSV4Y3VlNUVXandhdnNPZEVoUCxXenBxdn5GM3ksXUgtPWtrK0xdRmxvLmpmMyZub3gzfkhkdC1hNlROckQtXUU4bDl2NltLSW9DS1JLdlhxUj8tellIWk1CUnxyZE5QSy9YWzl5bENGWDQ3fFcvSGlLRjlJXWx0Y0k5L29pR2daYX5XUnxXM0hsbEZrendHS3BXSm82c2RTWl8tLnZsN0pF'}]);
_stq.push([ 'clickTrackerInit', '107477213', '34782' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>