<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Judging Dredd: A Brit and a Yank Discuss the Legendary ‘2000 AD’ Strip </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wearethemutants.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/expound/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"sfd1trp"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather Sans",sans-serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather Sans",sans-serif}.wf-active blockquote{font-family:"Merriweather Sans",sans-serif}.wf-active body{font-family:"Merriweather Sans",sans-serif}.wf-active th{font-weight:400;font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3{font-weight:400;font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal;font-weight:400}.wf-active .site-description, .wf-active .single .site-content .related-content .entry-title{font-weight:400;font-style:normal}.wf-active .featured-content .entry-title, .wf-active .site-content .entry-title, .wf-active .featured-content-secondary .entry-title, .wf-active .comments-area #reply-title, .wf-active .comments-area .comments-title{font-style:normal;font-weight:400}.wf-active .comments-area footer .comment-author{font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal;font-weight:400}.wf-active .single .site-content .entry-title{font-style:normal;font-weight:400}.wf-active .widget-area .widget-title{font-style:normal;font-weight:400}@media only screen and (max-width : 900px){.wf-active .main-small-navigation .menu-toggle{font-style:normal;font-weight:400}}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wearethemutantsdotcom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Feed" href="https://wearethemutants.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Comments Feed" href="https://wearethemutants.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Judging Dredd: A Brit and a Yank Discuss the Legendary ‘2000 AD’ Strip Comments Feed" href="https://wearethemutants.com/2019/08/08/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUu1uwyAMfKERVK2tth/TngWIm7gFjDCo7duPhHT92IoqRYnt3J1tDnkMwpBP4JN0WQSbB/Qsj8GQE+zQwvkh6wzzm/yfZvEALPeQgjIHMWe/cPTG5r78LgXZIyepLc0oHVU8S05nC51D/6fBRd3QzGC56lbluRHhrrJ1Rts/5e+ytYIxgYAeE/phmVsG4sRlEE5ilqvKj9XW4oYilLoLKk0IVxoosOAKrEU7Yj9AqkdSY5Hg1KS4sL00msJRTdu3WszeaR0iMIvydpidSGOZ7S+vlmXIWsIpUPb9YssLO+yUAU1Ubdd0ep3JZFDZemgCC5BvuSg9pVq9BC3RAUgUt1RC8neJ2FmFsUWNUHweSjjMhlzTFkmZSVyreI1a8OlS1UkkjypOvZZvi7WcUBmH7pNnDo5rOVjSyk6Ab/e12mzfNx+b7ed6/wMHL3va?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wearethemutantsdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;She Never Fails!&#8221;: Havok Super Agent Doll, 1974 &#8211; 1975' href='https://wearethemutants.com/2019/08/07/she-never-fails-havok-super-agent-doll-1974-1975/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://wearethemutants.com/2019/08/08/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4/" />
<link rel='shortlink' href='https://wp.me/p7gXJr-98s' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwearethemutants.com%2F2019%2F08%2F08%2Fjudging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwearethemutants.com%2F2019%2F08%2F08%2Fjudging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Judging Dredd: A Brit and a Yank Discuss the Legendary ‘2000 AD’ Strip " />
<meta property="og:url" content="https://wearethemutants.com/2019/08/08/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4/" />
<meta property="og:description" content="I still think it&#8217;s the ambiguity that makes Dredd electric, though&#8212;the friction between this nightmarish prison-city policed by walking lawbooks and the fact that who the drokk wouldn&amp;#…" />
<meta property="article:published_time" content="2019-08-08T14:51:57+00:00" />
<meta property="article:modified_time" content="2019-08-08T14:59:29+00:00" />
<meta property="og:site_name" content="We Are the Mutants" />
<meta property="og:image" content="https://wearethemutantsdotcom.files.wordpress.com/2019/07/crime_blitz.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="386" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WeAreTheMutants" />
<meta name="twitter:site" content="@WeAreTheMutants" />
<meta name="twitter:text:title" content="Judging Dredd: A Brit and a Yank Discuss the Legendary ‘2000 AD’ Strip" />
<meta name="twitter:image" content="https://wearethemutantsdotcom.files.wordpress.com/2019/07/crime_blitz.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://wearethemutants.com/osd.xml" title="We Are the Mutants" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e0e0e0" />
<meta name="application-name" content="We Are the Mutants" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wearethemutants.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I still think it&#039;s the ambiguity that makes Dredd electric, though---the friction between this nightmarish prison-city policed by walking lawbooks and the fact that who the drokk wouldn&#039;t want to see some trigger-happy lowlife get Lawgivered in the face?" />
	<style type="text/css">
	        .site-title a,
        .site-title a:hover,
        .site-description {
			color: #3a3a3a;
        }
	
			.site-header .site-branding {
			background-color: transparent;
			background-image: url('https://wearethemutantsdotcom.files.wordpress.com/2018/02/cropped-watm_background-primary8.png');
			background-position: 50% 0;
			background-repeat: no-repeat;
			height: 344px;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="amphtml" href="https://wearethemutants.com/2019/08/08/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4/amp/"><style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=7gXJr&#038;cscache=6&#038;csrev=447" />
		</head>

<body class="post-template-default single single-post postid-35120 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://wearethemutants.com/" class="wrapper-link">
				<div class="site-title-group">
					<h1 class="site-title"><a href="https://wearethemutants.com/" title="We Are the Mutants" rel="home">We Are the Mutants</a></h1>
					<h2 class="site-description"></h2>
				</div>
			</a>
		</div>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://wearethemutants.com/about/">ABOUT</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197"><a>DEPARTMENTS</a>
<ul class="sub-menu">
	<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="https://wearethemutants.com/category/art-illustration-design">ART, ILLUSTRATION &amp; DESIGN</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a href="https://wearethemutants.com/category/books-literature/">BOOKS &amp; LITERATURE</a></li>
	<li id="menu-item-553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553"><a href="https://wearethemutants.com/category/computers-science-technology/">COMPUTERS, SCIENCE &amp; TECHNOLOGY</a></li>
	<li id="menu-item-9568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9568"><a href="https://wearethemutants.com/category/fashion-design/">FASHION &amp; DESIGN</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="https://wearethemutants.com/category/film-tv/">FILM &amp; TV</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="https://wearethemutants.com/category/games-toys/">GAMES &amp; TOYS</a></li>
	<li id="menu-item-9567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9567"><a href="https://wearethemutants.com/category/history-politics/">HISTORY &amp; POLITICS</a></li>
	<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365"><a href="https://wearethemutants.com/category/music-sound/">MUSIC &amp; SOUND</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372"><a href="https://wearethemutants.com/category/occult-paranormal/">OCCULT &amp; PARANORMAL</a></li>
	<li id="menu-item-2369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2369"><a href="https://wearethemutants.com/category/structures-establishments/">STRUCTURES &amp; ESTABLISHMENTS</a></li>
</ul>
</li>
<li id="menu-item-936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936"><a href="https://wearethemutants.com/category/features/">FEATURES</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://wearethemutants.com/category/exhibits">EXHIBITS</a></li>
<li id="menu-item-3449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3449"><a href="https://wearethemutants.com/tag/reviews/">REVIEWS</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://wearethemutants.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://wearethemutants.com/submit/">SUBMIT</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381"><a href="https://www.facebook.com/WeAreTheMutants/">FACEBOOK</a></li>
<li id="menu-item-382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382"><a href="https://twitter.com/WeAreTheMutants">TWITTER</a></li>
</ul></div>					</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-35120" class="post-35120 post type-post status-publish format-standard has-post-thumbnail hentry category-books-literature tag-judging-dredd">
	<header class="entry-header">
		<h1 class="entry-title">Judging Dredd: A Brit and a Yank Discuss the Legendary ‘2000 AD’ Strip</h1>

		<div class="entry-meta">
			<a class="author" rel="author" href="https://wearethemutants.com/author/rabbitbite/">Richard McKenna</a> / <a class="entry-date" href="https://wearethemutants.com/2019/08/08/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4/">23 hours ago <span style="display:none;">August 8, 2019</span></a>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://wearethemutants.com/tag/reviews/" target="_blank" rel="noopener noreferrer"><strong>Reviews</strong></a> <span style="color:#808080;">/ August 8, 2019</span></p>
<h2><span style="text-decoration:underline;"><a href="https://wearethemutantsdotcom.files.wordpress.com/2019/08/dredd_face.jpg"><img data-attachment-id="35351" data-permalink="https://wearethemutants.com/2019/08/08/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4/dredd_face/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/08/dredd_face.jpg" data-orig-size="1122,389" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dredd_Face" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/08/dredd_face.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/08/dredd_face.jpg?w=700" class="alignnone wp-image-35351" src="https://wearethemutantsdotcom.files.wordpress.com/2019/08/dredd_face.jpg?w=2000&#038;h=693" alt="Dredd_Face" width="2000" height="693" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/08/dredd_face.jpg 1122w, https://wearethemutantsdotcom.files.wordpress.com/2019/08/dredd_face.jpg?w=150&amp;h=52 150w, https://wearethemutantsdotcom.files.wordpress.com/2019/08/dredd_face.jpg?w=300&amp;h=104 300w, https://wearethemutantsdotcom.files.wordpress.com/2019/08/dredd_face.jpg?w=768&amp;h=266 768w, https://wearethemutantsdotcom.files.wordpress.com/2019/08/dredd_face.jpg?w=1024&amp;h=355 1024w" sizes="(max-width: 2000px) 100vw, 2000px" /></a>Episode Four: Progs 7 and 8</span></h2>
<p><strong>MCKENNA</strong>: If we&#8217;re going to be totally honest, the plot itself of the <em>Dredd</em> strip in Prog 7 isn&#8217;t a particularly exciting one; it&#8217;s the context that sends the thrill power meters into screeching meltdown. Narrative or similar bollocks is probably the wrong parameter by which to be judging this stuff anyway; the preciousness of the term &#8220;worldbuilding&#8221; gets on my nerves, but I suppose there isn&#8217;t really an equally accurate way of describing how the gradual accretion of details&#8212;structures, customs, rules, subcultures, pathologies&#8212;that makes up a lot of <em>Dredd</em> is the point, with the story often functioning more like a skeleton upon which to gradually hang them. And come on, what a fucking world<em>&#8212;the Statue of Judgement,</em> for fuck&#8217;s sake! A vast statue of a judge dwarfing its now-redundant neighbor, the Statue of Liberty, which&#8212;obviously&#8212;is a massive tourist draw for the happy-go-lucky citizens of the Big Meg, perennially in search of diversion from the grimness of Meg life. What would eventually become artist Mike McMahon&#8217;s signature scruffy style was still sort of in its infancy at the time, but it works a treat here. So are you coming to see the Statue of Judgement, Kelly? From the top they say you can see right across the Mega-City!</p>
<p><strong>ROBERTS</strong>: Yeah, the satire is the real story in this one&#8212;not only the Statue of Judgement, with all the citizens gathered in the eye of the judge (which is the highlight of the Prog for me), but also Dredd&#8217;s comment in the Hall of Justice: &#8220;You&#8217;d think in the 21st century we could wipe out crime &#8211; but guess there&#8217;ll always be punks like you.&#8221; As if a society that sacrificed liberty at the expense of  justice-from-above could be anything but violent. The last line of the Prog, belted out by Dredd after he&#8217;s shot yet another outgunned, psychotic lowlife out of the sky, makes it crystal clear: &#8220;No one can take liberties with the law!&#8221;</p>
<p><strong>MCKENNA</strong>: I still think it&#8217;s the ambiguity that makes <em>Dredd</em> electric, though&#8212;the friction between this nightmarish prison-city policed by walking lawbooks and the fact that who the drokk <em>wouldn&#8217;t</em> want to see some trigger-happy lowlife get <a href="https://judgedredd.fandom.com/wiki/Lawgiver" target="_blank" rel="noopener">Lawgivered</a> in the face? If it was a straighter satire, I think it would be less effective: it&#8217;s powerful because it&#8217;s not really sure what it wants to say&#8212;probably because the story was cranked out in way less time than it took me to apply my feeble powers of analysis to it, and because you&#8217;re not sure how you&#8217;re supposed to react to it&#8212;especially when you&#8217;re a six-year-old who just wants to see Dredd blast loads of scumbags.</p>
<p>In any case, all spurious critique aside, crazed spree-killer Ringo shouting &#8220;Kill! Kill!&#8221; before being sent plummeting to his death on one of the spikes of the Statue of Liberty&#8217;s crown is a finale for the ages.</p>
<p><strong>ROBERTS</strong>: Yes, this dystopia is absurd and <em>funny</em>, as we&#8217;ve talked about before, as opposed to all of the utterly humorless, self-important bullshit (<em>The Walking Dead</em>, <em>The Road</em>) that defines the genre today. To be honest, I think I&#8217;ve been rendered a little cynical by how much Dredd&#8217;s world is coming to resemble mine, especially given recent events in the States: both are so slavishly committed to accepting violence and punishment as the solution instead of the problem, all in the name of an ancient &#8220;law&#8221; that has become little more than easy cover to mete out even more violence and punishment. It&#8217;s becoming more and more obvious to me, uncomfortably so, how well Wagner and Mills and everyone at <em>2000 AD</em> had us pegged. Hell, we love Dredd, not just because he taps into this primal unreason of Old Testament patriarchal authority and bloodlust, but because even <em>he</em> learns to be human in the course of time and experience. Which is more than I can say for America.</p>
<p>The similarities between the fiction and the reality carry over to Prog 8, which concerns &#8220;petrol driven cars,&#8221; the rich assholes who &#8220;collect&#8221; them, and the thieves who steal them. Is it wrong that I&#8217;m rooting for the lowlifes?</p>
<p><strong>MCKENNA</strong>: Life in the Big Meg is just so drokking hard that you&#8217;ve got to root for everybody. This is a great little story, though, and it brings together so much of what made early <em>Dredd</em> feel like getting blasted with raw pop voltage: arbitrary violence, the clash of old and new, ridiculous fashions, insane new crimes&#8230;. Even in this tiny, compressed, throwaway form, the whole thing hums with the lysergic possibilities of the New Wave of SF.</p>
<p>This was Roman art droid Massimo Belardinelli&#8217;s&#8212;the late, <em>great</em> Massimo Belardinelli&#8217;s&#8212;first and (I think) only go at Dredd, and the poor bastard ends up having to draw that <em>ne plus ultra</em> of idiosyncratic British automobile engineering, the Morris Minor. Morris Minors were the UK&#8217;s supposed riposte to the Volkswagen Beetle. Production stopped in the early &#8217;70s, and by the end of the decade they were practically giving the things away second-hand, their weird lines and bodywork prone to collapse into a pile of rust at the mere thought of rain (not ideal, given the British climate). Belardinelli gives it a go, but not even his strange blend of florid surrealist softness and imposing mass can quite capture the bizarre contraption&#8217;s awkward, hideous beauty. My mum&#8217;s first car after she passed her driving test&#8212;which would have been around the time this issue came out&#8212;was a clapped-out old Morris Minor, and much as I loved it, the idea of some wealthy idiot of the future wanting to collect the fucking thing was a pretty great joke.</p>
<p><strong>ROBERTS</strong>: I thought Belardinelli&#8217;s art was terrific, as was Charles Herring&#8217;s script. This is a stand-out of early <em>Dredd</em>. The fact that cars are fetishized and collected as &#8220;art&#8221; in the hi-tech/low-life hellscape of The Meg&#8212;have we talked about <em>Dredd</em> as proto-cyberpunk?&#8212;is kind of genius, and smacks of all the precious collecting of &#8220;vintage&#8221; and &#8220;retro&#8221; we suffer today. Speaking of hi-tech, once again it plays a major role: as the bad guy tauntingly makes his getaway on the &#8220;walk-eezee&#8221; (a moving sidewalk), Dredd simply calls the system&#8217;s controller and has the direction reversed. It&#8217;s the Judges&#8217; access to, control of, and indiscriminate use of advanced technology that makes them so powerful, a notion that, again, would soon become essential to cyberpunk.</p>
<p><strong>MCKENNA: </strong>Yes, this Prog&#8217;s episode is the perfect summation of <em>Dredd</em>, to my mind: simultaneously mocking the clichés it is parodying while <em>totally</em> fucking inhabiting them. And fuck <em>me</em> that amazing reveal (which, thankfully, is no reveal at all, <a href="https://books.google.it/books?id=DZb8AQAAQBAJ&amp;pg=PA21&amp;lpg=PA21&amp;dq=charles+herring+writer+judge+dredd&amp;source=bl&amp;ots=BW1v1UQ1-b&amp;sig=ACfU3U1QKmFhNge8dGO02jpHqpwvWSOn8w&amp;hl=en&amp;sa=X&amp;redir_esc=y#v=onepage&amp;q=%22charles%20herring%22&amp;f=false" target="_blank" rel="noopener">Belardinelli&#8217;s rendering of it being &#8220;censored&#8221; by the production office</a>) of Dredd&#8217;s face: I was <em>literally</em> scared at the time by the idea of how hideous it must be, which is either testament to Herring and Belardinelli&#8217;s talents or testament to what an easily-frightened bellend 6-year-old me was.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://wearethemutants.com/2019/08/08/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wearethemutants.com/2019/08/08/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4/" data-text="Judging Dredd: A Brit and a Yank Discuss the Legendary ‘2000 AD’ Strip" data-via="WeAreTheMutants" data-related="wordpressdotcom">Tweet</a></li><li class="share-end"></li></ul></div></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<a class="entry-date" href="https://wearethemutants.com/2019/08/08/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4/">August 8, 2019</a> in <a href="https://wearethemutants.com/category/books-literature/" rel="category tag">Books &amp; Literature</a>. Tags: <a href="https://wearethemutants.com/tag/judging-dredd/" rel="tag">Judging Dredd</a>
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>
	
		<article id="post-31181" class="post-31181 post type-post status-publish format-standard has-post-thumbnail hentry category-books-literature tag-judging-dredd tag-reviews">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2018/06/28/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-2/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2018/06/watm-dredd-featured.gif?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2018/06/watm-dredd-featured.gif?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2018/06/watm-dredd-featured.gif?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="31182" data-permalink="https://wearethemutants.com/2018/06/28/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-2/watm-dredd-featured/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2018/06/watm-dredd-featured.gif" data-orig-size="576,231" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="watm dredd featured" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2018/06/watm-dredd-featured.gif?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2018/06/watm-dredd-featured.gif?w=576" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2018/06/28/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-2/" rel="bookmark">Judging Dredd: A Brit and a Yank Discuss the Legendary ‘2000 AD’ Strip</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-29771" class="post-29771 post type-post status-publish format-standard has-post-thumbnail hentry category-books-literature tag-judging-dredd tag-reviews">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2018/03/14/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2018/03/watm-dredd-law-featured-2.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2018/03/watm-dredd-law-featured-2.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2018/03/watm-dredd-law-featured-2.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="29776" data-permalink="https://wearethemutants.com/2018/03/14/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip/watm-dredd-law-featured-2/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2018/03/watm-dredd-law-featured-2.jpg" data-orig-size="1038,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="watm dredd law featured-2" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2018/03/watm-dredd-law-featured-2.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2018/03/watm-dredd-law-featured-2.jpg?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2018/03/14/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip/" rel="bookmark">Judging Dredd: A Brit and a Yank Discuss the Legendary ‘2000 AD’ Strip</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-32339" class="post-32339 post type-post status-publish format-standard has-post-thumbnail hentry category-books-literature tag-judging-dredd tag-reviews">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2018/10/05/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-3/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2018/03/watm-dredd-law-featured-2.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2018/03/watm-dredd-law-featured-2.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2018/03/watm-dredd-law-featured-2.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="29776" data-permalink="https://wearethemutants.com/2018/03/14/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip/watm-dredd-law-featured-2/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2018/03/watm-dredd-law-featured-2.jpg" data-orig-size="1038,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="watm dredd law featured-2" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2018/03/watm-dredd-law-featured-2.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2018/03/watm-dredd-law-featured-2.jpg?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2018/10/05/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-3/" rel="bookmark">Judging Dredd: A Brit and a Yank Discuss the Legendary ‘2000 AD’ Strip</a></h3>
			</header><!-- .entry-header -->

		</article>

	</div>

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://wearethemutants.com/2019/08/07/she-never-fails-havok-super-agent-doll-1974-1975/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;She Never Fails!&#8221;: Havok Super Agent Doll, 1974 &#8211; 1975</a></div>		
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Please Leave a Responsible Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/08/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wearethemutants.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f22ca19c24" /><input type="hidden" name="_wp_http_referer" value="/2019/08/08/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35120' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="195364bd66" /></p>
<input type="hidden" name="genseq" value="1565359363" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/WeAreTheMutants/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/WeAreTheMutants" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li></ul></aside><aside id="search-3" class="widget widget_search"><h1 class="widget-title">Search the Archives</h1>	<form method="get" id="searchform" class="searchform" action="https://wearethemutants.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside>	</div><!-- #secondary --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-91662784-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201932y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/public.api\/connect\/?action=request&domain=wearethemutants.com","logoutURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=8f1b834808","homeURL":"https:\/\/wearethemutants.com\/","postID":"35120","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="107477213" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://wearethemutants.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="We Are the Mutants" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="adf2946223" /><input type="hidden" name="_wp_http_referer" value="/2019/08/08/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4/" />		</form>

		<div class="arrow"></div>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9OLMovLU7N0c9KLSlITM7WhQnoJRcX6+hj15SempdalAmUwMEE6bXPtTU0NTM2NjM0szTNAgDzfi60?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"107477213","siteName":"We Are the Mutants","siteURL":"https:\/\/wearethemutants.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/3cfa49889adc6fee4c6ec333d4bec4c6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/expound","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2019%2F08%2F08%2Fjudging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4%2F&signup_flow=account&domain=wearethemutants.com","themeURL":"","xhrURL":"https:\/\/wearethemutants.com\/wp-admin\/admin-ajax.php","nonce":"8765229171","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c41994da6a\" \/>","referer":"https:\/\/wearethemutants.com\/2019\/08\/08\/judging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4\/","canFollow":"1","feedID":"44712632","statusMessage":"","customizeLink":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwearethemutantsdotcom.wordpress.com%2F2019%2F08%2F08%2Fjudging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4%2F","postID":"35120","shortlink":"https:\/\/wp.me\/p7gXJr-98s","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/wearethemutants.com\/35120","statsLink":"https:\/\/wordpress.com\/stats\/post\/35120\/wearethemutants.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Expound","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,418 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2019%2F08%2F08%2Fjudging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4%2F&signup_flow=account&domain=wearethemutants.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wearethemutants.com\/wp-admin\/admin-ajax.php","nonce":"c423810c5b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2019%2F08%2F08%2Fjudging-dredd-a-brit-and-a-yank-discuss-the-legendary-2000-ad-strip-4%2F","blog_id":"107477213","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=107477213&v=wpcom&tz=0&user_id=0&subd=wearethemutantsdotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1OwzAMfCHcgFhhfxCPgtLEbd18Lk7K9vak0joqmCr4Zetydz474jOCCj6jz2JioXEmhfHcTPwgNk+uQLRlIM/CkkEWp4IFR+m1xfSTnEd0lRJLJ/AcQ/F6sfZypkFmCv5vfDYUwZI30AdVGHq6pSKvbNFVUmkqOFdNIGG0l8bRL/dN9AlzlMqIj2ogeqmwC8EAug71jkrq6gqdTMJJzphqB2HGlGiJcMP+6ZBTTcJ7IrXcahHdunv7c/xeeYtP9YfS5VqaLevOLCVTKIx2vRCswF4+Q+www3PzeD1oSG6HHwNn6K2kJHiUifyw1ip6d29P7cuhbV+Px8P0BRpY9vQ='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107477213','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107477213','v':'wpcom','tz':'0','user_id':'0','post':'35120','subd':'wearethemutantsdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dQLGYyZS9yTVltP0lmMjNEeFNPTGxIRElrJmtyZVRkZ35XQ1BbTWYrYjhaa29MNHMvX2tsdWFLeTg3bCZVZCwwMmp3b2ElTTlJckFGLywwRmpGRm5FRXhGU3ZFQ0YwRVtuS3VfbyxuLF82VmdpaD0yUT0tT1JtSko9LHpXLTY4JS5LT21PZm9VJVE3OTU0VXNWazhfcUR8MUcmb3l8YnldYkZhVFpWTjF3WEN0bHNsM1MxVU5lX2stbHRWZS8mdDdOOU4uLlV2XU1CQy4vNVt1ekdFLGpiVS53Uix6R2FudVFBUVJtc0VSdG1UTUtH'}]);
_stq.push([ 'clickTrackerInit', '107477213', '35120' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>