<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Recollections: Wonder Bread&#8217;s &#8216;Battlestar Galactica&#8217; Trading Cards </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wearethemutants.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/expound/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"sfd1trp"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"jaf-facitweb-1","jaf-facitweb-2",sans-serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"jaf-facitweb-1","jaf-facitweb-2",sans-serif}.wf-active blockquote{font-family:"jaf-facitweb-1","jaf-facitweb-2",sans-serif}.wf-active body{font-family:"jaf-facitweb-1","jaf-facitweb-2",sans-serif}.wf-active th{font-weight:400;font-family:"proxima-nova-1","proxima-nova-2",sans-serif;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3{font-weight:400;font-family:"proxima-nova-1","proxima-nova-2",sans-serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"proxima-nova-1","proxima-nova-2",sans-serif;font-style:normal;font-weight:400}.wf-active .site-description, .wf-active .single .site-content .related-content .entry-title{font-weight:400;font-style:normal}.wf-active .featured-content .entry-title, .wf-active .site-content .entry-title, .wf-active .featured-content-secondary .entry-title, .wf-active .comments-area #reply-title, .wf-active .comments-area .comments-title{font-style:normal;font-weight:400}.wf-active .comments-area footer .comment-author{font-family:"proxima-nova-1","proxima-nova-2",sans-serif;font-style:normal;font-weight:400}.wf-active .single .site-content .entry-title{font-style:normal;font-weight:400}.wf-active .widget-area .widget-title{font-style:normal;font-weight:400}@media only screen and (max-width : 900px){.wf-active .main-small-navigation .menu-toggle{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wearethemutants.com&amp;id=107477213&amp;t=1507326537&amp;back=https%3A%2F%2Fwearethemutants.com%2F2017%2F10%2F05%2Frecollections-wonder-breads-battlestar-galactica-trading-cards%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wearethemutantsdotcom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Feed" href="https://wearethemutants.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Comments Feed" href="https://wearethemutants.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Recollections: Wonder Bread&#8217;s &#8216;Battlestar Galactica&#8217; Trading Cards Comments Feed" href="https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVUdFuwyAM/KExr1M1NQ/TvgWIS2gBI0yU9O9HkkZRug11L3Bn3dmHgSEKTSFjyOB7EV1vbGAYoiYv2FuHtwf2qplf4Hebs1dkuGCOUl/FzGpyTQlL3UeZJ4XH1kp06IusZhtsazAXO69YZByrFh8/1kET7Eq8arLlxUrFhMyinN72XuSuZPvpW8oQewU4RupDC5xvDp95w1lqVETLshSNzzuZtJVO2CLZk3+Y542vLbbBFgLlpbqCWlODJBxpmS2FHRFnJ22qWRMqR6ZAM//mRmsmqafmSqYN1eSROC9JgDuZpln3u+a6b6jEoT356/u7IxhHSrpJ8OU/D8emaQ6n9+bt8g1v0kec' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wearethemutantsdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Recollections: Carl Sagan&#8217;s &#8216;Cosmos&#8217;' href='https://wearethemutants.com/2017/10/04/recollections-carl-sagans-cosmos/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/" />
<link rel='shortlink' href='http://wp.me/p7gXJr-6bb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwearethemutants.com%2F2017%2F10%2F05%2Frecollections-wonder-breads-battlestar-galactica-trading-cards%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwearethemutants.com%2F2017%2F10%2F05%2Frecollections-wonder-breads-battlestar-galactica-trading-cards%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Recollections: Wonder Bread&#8217;s &#8216;Battlestar Galactica&#8217; Trading Cards " />
<meta property="og:url" content="https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/" />
<meta property="og:description" content="It sounds ludicrous now, but the neighborhood grocery store was once an exciting destination for kids. Along with a serviceable &#8220;toy section,&#8221; where you might find an overpriced Microna…" />
<meta property="article:published_time" content="2017-10-05T14:40:12+00:00" />
<meta property="article:modified_time" content="2017-10-05T14:40:12+00:00" />
<meta property="og:site_name" content="We Are the Mutants" />
<meta property="og:image" content="https://wearethemutantsdotcom.files.wordpress.com/2017/10/bsg-wonder-featured.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="504" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WeAreTheMutants" />
<meta name="twitter:text:title" content="Recollections: Wonder Bread&#8217;s &#8216;Battlestar Galactica&#8217; Trading Cards" />
<meta name="twitter:image:src" content="https://wearethemutantsdotcom.files.wordpress.com/2017/10/bsg-wonder-featured.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WeAreTheMutants" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://wearethemutants.com/osd.xml" title="We Are the Mutants" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e0e0e0" />
<meta name="application-name" content="We Are the Mutants" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wearethemutants.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Recollections: Wonder Bread&#8217;s &#8216;Battlestar Galactica&#8217; Trading Cards " />
<meta name="description" content="It sounds ludicrous now, but the neighborhood grocery store was once an exciting destination for kids. Along with a serviceable &quot;toy section,&quot; where you might find an overpriced Micronaut or Metal-Man, dinosaur and army man playsets, Presto Magix &quot;dry transfers&quot; (the paper had a distinctive and delicious smell), die-cast mean machines like Dyna-Flytes, and a&hellip;" />
	<style type="text/css">
	        .site-title a,
        .site-title a:hover,
        .site-description {
			color: #3a3a3a;
        }
	
			.site-header .site-branding {
			background-color: transparent;
			background-image: url('https://wearethemutantsdotcom.files.wordpress.com/2016/04/cropped-angus-mckie-untitled.jpg');
			background-position: 50% 0;
			background-repeat: no-repeat;
			height: 345px;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
<link rel="amphtml" href="https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=7gXJr&#038;cscache=6&#038;csrev=387" />
		</head>

<body class="post-template-default single single-post postid-23757 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://wearethemutants.com/" class="wrapper-link">
				<div class="site-title-group">
					<h1 class="site-title"><a href="https://wearethemutants.com/" title="We Are the Mutants" rel="home">We Are the Mutants</a></h1>
					<h2 class="site-description"></h2>
				</div>
			</a>
		</div>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://wearethemutants.com/about/">ABOUT</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197"><a>DEPARTMENTS</a>
<ul  class="sub-menu">
	<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="https://wearethemutants.com/category/art-illustration-design">ART, ILLUSTRATION &amp; DESIGN</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a href="https://wearethemutants.com/category/books-literature/">BOOKS &amp; LITERATURE</a></li>
	<li id="menu-item-553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553"><a href="https://wearethemutants.com/category/computers-science-technology/">COMPUTERS, SCIENCE &amp; TECHNOLOGY</a></li>
	<li id="menu-item-9568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9568"><a href="https://wearethemutants.com/category/fashion-design/">FASHION &amp; DESIGN</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="https://wearethemutants.com/category/film-tv/">FILM &amp; TV</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="https://wearethemutants.com/category/games-toys/">GAMES &amp; TOYS</a></li>
	<li id="menu-item-9567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9567"><a href="https://wearethemutants.com/category/history-politics/">HISTORY &amp; POLITICS</a></li>
	<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365"><a href="https://wearethemutants.com/category/music-sound/">MUSIC &amp; SOUND</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372"><a href="https://wearethemutants.com/category/occult-paranormal/">OCCULT &amp; PARANORMAL</a></li>
	<li id="menu-item-2369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2369"><a href="https://wearethemutants.com/category/structures-establishments/">STRUCTURES &amp; ESTABLISHMENTS</a></li>
</ul>
</li>
<li id="menu-item-936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936"><a href="https://wearethemutants.com/category/features/">FEATURES</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://wearethemutants.com/category/exhibits">EXHIBITS</a></li>
<li id="menu-item-3449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3449"><a href="https://wearethemutants.com/tag/reviews/">REVIEWS</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://wearethemutants.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://wearethemutants.com/submit/">SUBMIT</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381"><a href="https://www.facebook.com/WeAreTheMutants/">FACEBOOK</a></li>
<li id="menu-item-382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382"><a href="https://twitter.com/WeAreTheMutants">TWITTER</a></li>
</ul></div>					</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-23757" class="post-23757 post type-post status-publish format-standard has-post-thumbnail hentry category-games-toys tag-recollections">
	<header class="entry-header">
		<h1 class="entry-title">Recollections: Wonder Bread&#8217;s &#8216;Battlestar Galactica&#8217; Trading Cards</h1>

		<div class="entry-meta">
			<a class="author" rel="author" href="https://wearethemutants.com/author/2w2n/">K.E. Roberts</a> / <a class="entry-date" href="https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/">1 day ago <span style="display:none;">October 5, 2017</span></a>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://wearethemutants.com/tag/recollections/" target="_blank" rel="noopener"><strong>Recollections</strong></a> <span style="color:#808080;">/ October 5, 2017</span></p>
<p><a href="https://wearethemutantsdotcom.files.wordpress.com/2017/10/bsg-wonder-bread.jpg"><img data-attachment-id="23758" data-permalink="https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/bsg-wonder-bread/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2017/10/bsg-wonder-bread.jpg?w=2000&#038;h=2407" data-orig-size="928,1117" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BSG wonder bread" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2017/10/bsg-wonder-bread.jpg?w=2000&#038;h=2407?w=249" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2017/10/bsg-wonder-bread.jpg?w=2000&#038;h=2407?w=700" class="alignnone wp-image-23758" src="https://wearethemutantsdotcom.files.wordpress.com/2017/10/bsg-wonder-bread.jpg?w=2000&#038;h=2407" alt="" width="2000" height="2407" srcset="https://wearethemutantsdotcom.files.wordpress.com/2017/10/bsg-wonder-bread.jpg 928w, https://wearethemutantsdotcom.files.wordpress.com/2017/10/bsg-wonder-bread.jpg?w=125&amp;h=150 125w, https://wearethemutantsdotcom.files.wordpress.com/2017/10/bsg-wonder-bread.jpg?w=249&amp;h=300 249w, https://wearethemutantsdotcom.files.wordpress.com/2017/10/bsg-wonder-bread.jpg?w=768&amp;h=924 768w" sizes="(max-width: 2000px) 100vw, 2000px" /></a>It sounds ludicrous now, but the neighborhood grocery store was once an exciting destination for kids. Along with a serviceable &#8220;toy section,&#8221; where you might find an overpriced Micronaut or <a href="http://www.bugeyedmonster.com/toys/metalman/" target="_blank" rel="noopener">Metal-Man</a>, dinosaur and army man playsets, Presto Magix &#8220;dry transfers&#8221; (the paper had a distinctive and delicious smell), die-cast mean machines like <a href="http://www.zylmex.com/1979pg21.html" target="_blank" rel="noopener">Dyna-Flytes</a>, and a host of other tangible pleasures, there were comic book racks, a selection of sci-fi, horror, fantasy, and humor magazines, candy and toy vending machines, video games (sometimes), and, after <em>Star Wars</em>, a host of merchandising campaigns during which the most prosaic of commercial products included mementos of the most fantastic cinematic and television experiences ever concocted for young people.</p>
<p>&#8220;Specially marked loaves&#8221; of Wonder Bread <a href="http://www.sportscollectorsdigest.com/the-wonder-years-wonder-bread-and-football-cards-in-the-1970s/" target="_blank" rel="noopener">came with exclusive football cards</a>, superhero cards, Topps Wacky Packages, Hanna-Barbera cartoon cards, and more throughout the &#8217;70s, but, in the second half of 1977, mere terrestrial concerns took a back seat to outer space opera, and the company produced sets of cards for both <a href="https://www.cardboardconnection.com/1977-wonder-bread-star-wars-trading-cards" target="_blank" rel="noopener"><em>Star Wars</em></a> and <a href="https://wearethemutantsdotcom.files.wordpress.com/2017/10/wonder-bread-close-encounters.jpg" target="_blank" rel="noopener"><em>Close Encounters of the Third Kind</em></a>. I do remember the <em>Star Wars</em> cards (I was two weeks shy of six years old when the movie came out), but it may have been through trading with my friends&#8212;we all had shoe boxes full of the things, and there were <a href="https://en.wikipedia.org/wiki/Star_Wars_trading_card#Topps.2C_Inc." target="_blank" rel="noopener">five different <em>Star Wars</em> series</a> sold by Topps in &#8217;77 alone. When <em>Battlestar Galactica</em> premiered in 1978, it was a big deal. Here was something much like <em>Star Wars</em>&#8212;of which we pre-VCR kids had only our memories and toy recreations to sustain us&#8212;and it aired <em>every week</em>. The Cylons and ship designs would have been enough, but really the whole show compelled me: there was an underlying darkness, at least in the beginning, as the last human survivors of the evil robot-dealt apocalypse struggled to survive on a handful of supply-starved spaceships&#8212;in search of <a href="https://www.youtube.com/watch?v=8hrd767Xzfk" target="_blank" rel="noopener">ancient astronauts</a>!</p>
<p>Anyway, after I discovered that these <a href="http://www.tradingcarddb.com/Gallery.cfm/sid/87442/1978-Wonder-Bread-Battlestar-Galactica" target="_blank" rel="noopener">gorgeous red-bordered cards</a> came &#8220;free&#8221; with bread&#8212;which I ate three times a day to ensure a continuous demand&#8212;my mom couldn&#8217;t shake me. Each time we walked into our Stater Bros., the bread aisle was our first stop (I can still see it), and I would go through loaf upon loaf, peering through the <a href="https://wearethemutantsdotcom.files.wordpress.com/2017/10/wonder-bread-star-wars.jpg" target="_blank" rel="noopener">transparent wrappers</a> to find the cards I needed. We didn&#8217;t even eat Wonder Bread at the time (Weber&#8217;s was our brand), but my mother indulged me (she also took me to the library every week, and later the comic book store and the &#8220;regular&#8221; book store). That Christmas, I got some of Mattel&#8217;s <em>Battlestar Galactica</em> toys, including the original Colonial Viper with the firing missile that, a few days later, <a href="http://theswca.com/textf/toydeath.html" target="_blank" rel="noopener">choked and killed a four-year-old boy</a> in Georgia.</p>
<p>These days, as I walk down a much more elaborate aisle (Wonder still exists, but Weber&#8217;s doesn&#8217;t) to buy whole wheat loaves for my PB&amp;J-consuming girls, the smell of sliced bread immediately recalls the memory of those cards, the memory of that world in which everything I loved pointed to endangered rebels among the stars, and a picture on a piece of cardboard could take you there, and the difference between what you lived and what you dreamed was exactly nothing.</p>
<hr />
<p><strong><a href="https://wearethemutantsdotcom.files.wordpress.com/2016/02/ufos-vallee-1977.jpg"><img data-attachment-id="177" data-permalink="https://wearethemutants.com/about/ufos-vallee-1977/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2016/02/ufos-vallee-1977.jpg" data-orig-size="573,671" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UFOs Vallee 1977" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2016/02/ufos-vallee-1977.jpg?w=50&#038;h=59" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2016/02/ufos-vallee-1977.jpg?w=573" class="alignleft wp-image-177" src="https://wearethemutantsdotcom.files.wordpress.com/2016/02/ufos-vallee-1977.jpg?w=50&#038;h=59" alt="UFOs Vallee 1977" width="50" height="59" srcset="https://wearethemutantsdotcom.files.wordpress.com/2016/02/ufos-vallee-1977.jpg?w=50&amp;h=59 50w, https://wearethemutantsdotcom.files.wordpress.com/2016/02/ufos-vallee-1977.jpg?w=100&amp;h=118 100w" sizes="(max-width: 50px) 100vw, 50px" /></a><a href="https://wearethemutants.com/author/2w2n/" target="_blank" rel="noopener">K.E. Roberts</a></strong> is Editor-in-Chief of <em>We Are the Mutants </em>and a freelance writer. He lives in Los Angeles with his wife, two daughters, and the longest cat any of them have ever seen.</p>
<p><a href="https://www.patreon.com/WeAreTheMutants/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="454" data-permalink="https://wearethemutants.com/subscribe/patreon-button-2/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=201&#038;h=67" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Patreon Button" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=201&#038;h=67?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=201&#038;h=67?w=300" class="aligncenter wp-image-454" src="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=201&#038;h=67" alt="Patreon Button" width="201" height="67" srcset="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=201&amp;h=67 201w, https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=150&amp;h=50 150w, https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png 300w" sizes="(max-width: 201px) 100vw, 201px" /></a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/" data-text="Recollections: Wonder Bread&#039;s &#039;Battlestar Galactica&#039; Trading Cards" data-via="WeAreTheMutants" data-related="wordpressdotcom">Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/"></div></div></li><li class="share-end"></li></ul></div></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<a class="entry-date" href="https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/">October 5, 2017</a> in <a href="https://wearethemutants.com/category/games-toys/" rel="category tag">Games &amp; Toys</a>. Tags: <a href="https://wearethemutants.com/tag/recollections/" rel="tag">Recollections</a>
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>
	
		<article id="post-23234" class="post-23234 post type-post status-publish format-standard has-post-thumbnail hentry category-film-tv tag-recollections">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2017/10/03/recollections-vehicle-cutaways-from-the-1966-thunderbirds-annual/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2017/09/tb-5-cutaway1.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2017/09/tb-5-cutaway1.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2017/09/tb-5-cutaway1.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="23631" data-permalink="https://wearethemutants.com/2017/10/03/recollections-vehicle-cutaways-from-the-1966-thunderbirds-annual/tb-5-cutaway-2/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2017/09/tb-5-cutaway1.jpg" data-orig-size="1200,839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TB 5 cutaway" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2017/09/tb-5-cutaway1.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2017/09/tb-5-cutaway1.jpg?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2017/10/03/recollections-vehicle-cutaways-from-the-1966-thunderbirds-annual/" rel="bookmark">Recollections: Vehicle Cutaways from the 1966 &#8216;Thunderbirds&#8217; Annual</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-23217" class="post-23217 post type-post status-publish format-standard has-post-thumbnail hentry category-film-tv tag-recollections">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2017/10/04/recollections-carl-sagans-cosmos/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2017/10/sagan.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2017/10/sagan.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2017/10/sagan.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="24059" data-permalink="https://wearethemutants.com/2017/10/04/recollections-carl-sagans-cosmos/sagan/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2017/10/sagan.jpg" data-orig-size="1536,1010" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images\/Photo Researchers RM&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Carl Sagan&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;128582864&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sagan" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2017/10/sagan.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2017/10/sagan.jpg?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2017/10/04/recollections-carl-sagans-cosmos/" rel="bookmark">Recollections: Carl Sagan&#8217;s &#8216;Cosmos&#8217;</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-13577" class="post-13577 post type-post status-publish format-standard has-post-thumbnail hentry category-games-toys tag-exhibits">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2017/05/24/the-transformers-generation-one-1984-1990/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2017/05/transformers-featured.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2017/05/transformers-featured.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2017/05/transformers-featured.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="13885" data-permalink="https://wearethemutants.com/2017/05/24/the-transformers-generation-one-1984-1990/transformers-featured/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2017/05/transformers-featured.jpg" data-orig-size="1778,1095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Transformers Featured" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2017/05/transformers-featured.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2017/05/transformers-featured.jpg?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2017/05/24/the-transformers-generation-one-1984-1990/" rel="bookmark">The Transformers (Generation One), 1984 &#8211; 1990</a></h3>
			</header><!-- .entry-header -->

		</article>

	</div>

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://wearethemutants.com/2017/10/04/recollections-carl-sagans-cosmos/" rel="prev"><span class="meta-nav">&larr;</span> Recollections: Carl Sagan&#8217;s &#8216;Cosmos&#8217;</a></div>		
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			5 thoughts on &ldquo;<span>Recollections: Wonder Bread&#8217;s &#8216;Battlestar Galactica&#8217; Trading Cards</span>&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment byuser comment-author-narvo70 even thread-even depth-1 highlander-comment" id="li-comment-1429">
		<article id="comment-1429" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/ea6d65cd238208b3419c4338c69c9db5?s=40&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://leftylimbo.wordpress.com' rel='external nofollow' class='url'>narvo</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/#comment-1429"><time datetime="2017-10-05T17:18:32+00:00">
					October 5, 2017 at 5:18 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p><em>&#8220;..and the difference between what you lived and what you dreamed was exactly nothing.&#8221;</em></p>
<p>*sigh* I can&#8217;t imagine a better summation of our Gen-X childhoods. </p>
<p>I vaguely remember these cards, but the loaves of bread in our house were either Lucky&#8217;s <em>Lady Lee</em> brand, and much more likely the bright yellow generic one which my dad swore were as equally tasty and substantial as all the &#8220;premium&#8221; brands like Wonder (they weren&#8217;t; not even close). </p>
<p>But yeah, BSG was certainly a mainstay in my TV viewing. As cheezy as the Universal Studios tram attraction was, I still relished it on each encounter, fantasizing that an actual Cylon invasion <em>would</em> happen one day. And those toys&#8230;I must admit, at one point they actually competed for my attention with the Star Wars ones on the shelves. C&#8217;mon! None of the SW toys had <em>firing</em> projectiles!</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/?replytocom=1429#respond' onclick='return addComment.moveForm( "comment-1429", "1429", "respond", "23757" )' aria-label='Reply to narvo'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-2w2n bypostauthor odd alt depth-2 highlander-comment" id="li-comment-1433">
		<article id="comment-1433" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/6f5fc25e82edc151dd75e32ec4fd4a10?s=40&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='https://wearethemutants.com/' rel='external nofollow' class='url'>K.E. Roberts</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/#comment-1433"><time datetime="2017-10-05T20:19:55+00:00">
					October 5, 2017 at 8:19 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Man, I loved the Universal Studios attraction&#8230;. We almost had the Boba Fett that fired a missile out of his back, but Kenner had to recall it because of the Viper incident.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/?replytocom=1433#respond' onclick='return addComment.moveForm( "comment-1433", "1433", "respond", "23757" )' aria-label='Reply to K.E. Roberts'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-narvo70 even depth-3 highlander-comment" id="li-comment-1434">
		<article id="comment-1434" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/ea6d65cd238208b3419c4338c69c9db5?s=40&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://leftylimbo.wordpress.com' rel='external nofollow' class='url'>narvo</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/#comment-1434"><time datetime="2017-10-05T21:45:30+00:00">
					October 5, 2017 at 9:45 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Yeah I think I know at least two of my friends that have that Boba Fett with the firing missile. I almost bought it myself, but by the time I&#8217;d gotten the opportunity, Kenner had already axed it.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/?replytocom=1434#respond' onclick='return addComment.moveForm( "comment-1434", "1434", "respond", "23757" )' aria-label='Reply to narvo'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-narvo70 odd alt depth-3 highlander-comment" id="li-comment-1440">
		<article id="comment-1440" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/ea6d65cd238208b3419c4338c69c9db5?s=40&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://leftylimbo.wordpress.com' rel='external nofollow' class='url'>narvo</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/#comment-1440"><time datetime="2017-10-06T20:20:21+00:00">
					October 6, 2017 at 8:20 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='700' height='424' src='https://www.youtube.com/embed/PM6rFUiP7VI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/?replytocom=1440#respond' onclick='return addComment.moveForm( "comment-1440", "1440", "respond", "23757" )' aria-label='Reply to narvo'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-hawaiisupermanfan even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-1435">
		<article id="comment-1435" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0c00d4c5d28343bbfcce173a0d8ad7a8?s=40&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://hawaiisupermanfan.wordpress.com' rel='external nofollow' class='url'>Superman Collector in Hawaii</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/#comment-1435"><time datetime="2017-10-06T01:07:05+00:00">
					October 6, 2017 at 1:07 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I have some of these packed away somewhere.  Haven&#8217;t seen them in years.  Thanks for the memories!</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://wearethemutants.com/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/?replytocom=1435#respond' onclick='return addComment.moveForm( "comment-1435", "1435", "respond", "23757" )' aria-label='Reply to Superman Collector in Hawaii'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Please Leave a Responsible Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wearethemutants.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a3fe4f8691" /><input type="hidden" name="_wp_http_referer" value="/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23757' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c854c1771c" /></p>
<input type="hidden" name="genseq" value="1507326538" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/WeAreTheMutants/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/WeAreTheMutants" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li></ul></aside><aside id="search-3" class="widget widget_search"><h1 class="widget-title">Search the Archives</h1>	<form method="get" id="searchform" class="searchform" action="https://wearethemutants.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside>	</div><!-- #secondary --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-91662784-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201740y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ea6d65cd238208b3419c4338c69c9db5">
	</div>
	<div class="grofile-hash-map-6f5fc25e82edc151dd75e32ec4fd4a10">
	</div>
	<div class="grofile-hash-map-0c00d4c5d28343bbfcce173a0d8ad7a8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=421f67d8c6","homeURL":"https:\/\/wearethemutants.com\/","postID":"23757","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="107477213" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://wearethemutants.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="We Are the Mutants" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="be1d285294" /><input type="hidden" name="_wp_http_referer" value="/2017/10/05/recollections-wonder-breads-battlestar-galactica-trading-cards/" />		</form>

		<div class="arrow"></div>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"107477213","siteName":"We Are the Mutants","siteURL":"https:\/\/wearethemutants.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/3cfa49889adc6fee4c6ec333d4bec4c6?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/expound","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2017%2F10%2F05%2Frecollections-wonder-breads-battlestar-galactica-trading-cards%2F","themeURL":"","xhrURL":"https:\/\/wearethemutants.com\/wp-admin\/admin-ajax.php","nonce":"6e3a25fb68","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"708d5ff471\" \/>","referer":"https:\/\/wearethemutants.com\/2017\/10\/05\/recollections-wonder-breads-battlestar-galactica-trading-cards\/","canFollow":"1","feedID":"44712632","statusMessage":"","customizeLink":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwearethemutantsdotcom.wordpress.com%2F2017%2F10%2F05%2Frecollections-wonder-breads-battlestar-galactica-trading-cards%2F","postID":"23757","shortlink":"http:\/\/wp.me\/p7gXJr-6bb","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/wearethemutants.com\/23757","statsLink":"https:\/\/wordpress.com\/stats\/post\/23757\/wearethemutants.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Expound","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,818 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2017%2F10%2F05%2Frecollections-wonder-breads-battlestar-galactica-trading-cards%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wearethemutants.com\/wp-admin\/admin-ajax.php","nonce":"0a3ae66989","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2017%2F10%2F05%2Frecollections-wonder-breads-battlestar-galactica-trading-cards%2F","blog_id":"107477213","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=107477213&v=wpcom&tz=0&user_id=0&subd=wearethemutantsdotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNUVtuwzAMu9AUpx32+Bl2lMGxlUTxc5adtrefAzRdsBVBvyTQJEXJ4hRBBZ/RZzGx0DiTwnhuJn4SmydXINoykGdhySCL74IFR+m1xfSXnEd0lRJLJ/AcQ/F6sfZypkFmCv4xPhuKYMkb6IMqDD3dUpFXtugqqTQVnKsmkDDaS+Pon/sm+oQ5SmXEVzUQvVTYhWAAXYf6UVU+Uc6YIJPDGg53dFLXNNDJJJzkqqkdhBlToiX6DdtzUMu5Fodbd+8EHH+33uJT/aR0uZZmy7ozS8kUCqNd14UV2MtniB1meG7a601Dcjv8GDhDbyUlwaNM5Ie1VtGn+zi8tMfX98PbsZ1+AE4T+D8='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107477213','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107477213','v':'wpcom','tz':'0','user_id':'0','post':'23757','subd':'wearethemutantsdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dQLGYyZS9yTVltP0lmMjNEeFNPTGxIRElrJmtyZVRkZ35XQ1BbTWYrYjhaa29MNHMvX2tsdWFLeVhCREpHJms9eC5Bcy42N2lVMFtXTTMyYWFZUFluYUxIb1NIMTVbVzRjUnRsbThhQWQ9LzU3eGhmXXdtNXlaYUhrQV8uXThyZmpOdS9Ka0JJTFMrK2MzPzdEdyxJbFQxeWRfbUtHeXpNVWN0YV98T3k4bmpTRjZYUWx5YXNdYXVSWkwma1pfJSwxczBkaiYvaT9NMmZmMiV2OSxxNnQmbm80Wkp3aCVdJjl4XXR6MTZ1SXByUlM9PWEm'}]);
_stq.push([ 'clickTrackerInit', '107477213', '23757' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>