<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>The Unexpectedly Sharp Teeth of Summer: Giuni Russo&#8217;s &#8216;Un’Estate al Mare&#8217; </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wearethemutants.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/expound/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"sfd1trp"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather Sans",sans-serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather Sans",sans-serif}.wf-active blockquote{font-family:"Merriweather Sans",sans-serif}.wf-active body{font-family:"Merriweather Sans",sans-serif}.wf-active th{font-weight:400;font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3{font-weight:400;font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal;font-weight:400}.wf-active .site-description, .wf-active .single .site-content .related-content .entry-title{font-weight:400;font-style:normal}.wf-active .featured-content .entry-title, .wf-active .site-content .entry-title, .wf-active .featured-content-secondary .entry-title, .wf-active .comments-area #reply-title, .wf-active .comments-area .comments-title{font-style:normal;font-weight:400}.wf-active .comments-area footer .comment-author{font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal;font-weight:400}.wf-active .single .site-content .entry-title{font-style:normal;font-weight:400}.wf-active .widget-area .widget-title{font-style:normal;font-weight:400}@media only screen and (max-width : 900px){.wf-active .main-small-navigation .menu-toggle{font-style:normal;font-weight:400}}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wearethemutantsdotcom.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Feed" href="https://wearethemutants.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Comments Feed" href="https://wearethemutants.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; The Unexpectedly Sharp Teeth of Summer: Giuni Russo&#8217;s &#8216;Un’Estate al Mare&#8217; Comments Feed" href="https://wearethemutants.com/2019/11/06/the-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1572020829h&ver=5.3-beta2-46382"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkdFSxCAMRX9ISJlq1xfHbyk0IrtQmCZM7d/LQvuyascXhgv3JOECaxImzowzQ8gi+WzdTLAmE4Og4DxuD0oaoif4HfPuhgRX5DSam6jqh/3w2lykxsWWmwVhkK+yA52dn0D7WHG9jMsGxJvHf5Sp1DHsLs5ZE3ebkmqQCiZH3JqTbGSd50/+I3svyDEKnBy72e5BQCfVM6RITOUVxG2aVv7x9CzOezDlPKSR745QuozoMRTbGba6ySIXnI69YPw6R1poOi1IJMoaXA6CP0uv+oPv4U29XPru0vfdcP0GY6XScQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191101125748' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkdFqwzAMRX9onhZoKXso+xbZUR21imUih7Z/P4dmLKVg+qR7zT2SsOCaXdBUKBUoA41kkGcPdMs6px6s3IU+g9kHbILj7LLMkZPBlftIxeCEgbzqxQlfqri9T5oGRnEj9YyOa9C2LEPS8nj9E62mkdSJBiys6cm4kyBPLXQiLxqrjFBTG9uCMCzNPU7/qhXPauWxCdiA0zJrrS1q/aG6jj6bF2i94LCDKOpRlsDPeOz2h69D973fdedf/tW6Kg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wearethemutantsdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Knocking Over Idols: Gods and Women in &#8216;The Magus&#8217; and &#8216;Black Silk&#8217;' href='https://wearethemutants.com/2019/11/05/knocking-over-idols-gods-and-women-in-the-magus-and-black-silk/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://wearethemutants.com/2019/11/06/the-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare/" />
<link rel='shortlink' href='https://wp.me/p7gXJr-9x5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwearethemutants.com%2F2019%2F11%2F06%2Fthe-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwearethemutants.com%2F2019%2F11%2F06%2Fthe-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Unexpectedly Sharp Teeth of Summer: Giuni Russo&#8217;s &#8216;Un’Estate al Mare&#8217; " />
<meta property="og:url" content="https://wearethemutants.com/2019/11/06/the-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare/" />
<meta property="og:description" content="For any Italian, the Summer of 1982 means one thing: the country’s victory at that year&#039;s FIFA World Cup final. The faded images of the nation&#039;s president, 86-year-old Sandro Pertini---a socialist partisan who had fought against Nazi-Fascism during World War II---practically beside himself with joy" />
<meta property="article:published_time" content="2019-11-06T16:01:03+00:00" />
<meta property="article:modified_time" content="2019-11-06T16:01:03+00:00" />
<meta property="og:site_name" content="We Are the Mutants" />
<meta property="og:image" content="https://wearethemutantsdotcom.files.wordpress.com/2019/11/giuni-russo-un-estate-al-mare-we-are-the-mutants2.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="388" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WeAreTheMutants" />
<meta name="twitter:site" content="@WeAreTheMutants" />
<meta name="twitter:text:title" content="The Unexpectedly Sharp Teeth of Summer: Giuni Russo&#8217;s &#8216;Un’Estate al Mare&#8217;" />
<meta name="twitter:image" content="https://wearethemutantsdotcom.files.wordpress.com/2019/11/giuni-russo-un-estate-al-mare-we-are-the-mutants2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://wearethemutants.com/osd.xml" title="We Are the Mutants" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e0e0e0" />
<meta name="application-name" content="We Are the Mutants" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wearethemutants.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="For any Italian, the Summer of 1982 means one thing: the country’s victory at that year&#039;s FIFA World Cup final. The faded images of the nation&#039;s president, 86-year-old Sandro Pertini---a socialist partisan who had fought against Nazi-Fascism during World War II---practically beside himself with joy" />
	<style type="text/css">
	        .site-title a,
        .site-title a:hover,
        .site-description {
			color: #3a3a3a;
        }
	
			.site-header .site-branding {
			background-color: transparent;
			background-image: url('https://wearethemutantsdotcom.files.wordpress.com/2018/02/cropped-watm_background-primary8.png');
			background-position: 50% 0;
			background-repeat: no-repeat;
			height: 344px;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="amphtml" href="https://wearethemutants.com/2019/11/06/the-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare/amp/"><style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=7gXJr&#038;cscache=6&#038;csrev=447" />
		</head>

<body class="post-template-default single single-post postid-36647 single-format-standard custom-background customizer-styles-applied group-blog highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://wearethemutants.com/" class="wrapper-link">
				<div class="site-title-group">
					<h1 class="site-title"><a href="https://wearethemutants.com/" title="We Are the Mutants" rel="home">We Are the Mutants</a></h1>
					<h2 class="site-description"></h2>
				</div>
			</a>
		</div>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://wearethemutants.com/about/">ABOUT</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197"><a>DEPARTMENTS</a>
<ul class="sub-menu">
	<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="https://wearethemutants.com/category/art-illustration-design">ART, ILLUSTRATION &amp; DESIGN</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a href="https://wearethemutants.com/category/books-literature/">BOOKS &amp; LITERATURE</a></li>
	<li id="menu-item-553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553"><a href="https://wearethemutants.com/category/computers-science-technology/">COMPUTERS, SCIENCE &amp; TECHNOLOGY</a></li>
	<li id="menu-item-9568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9568"><a href="https://wearethemutants.com/category/fashion-design/">FASHION &amp; DESIGN</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="https://wearethemutants.com/category/film-tv/">FILM &amp; TV</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="https://wearethemutants.com/category/sports-games-toys/">SPORTS, GAMES &amp; TOYS</a></li>
	<li id="menu-item-9567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9567"><a href="https://wearethemutants.com/category/history-politics/">HISTORY &amp; POLITICS</a></li>
	<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365"><a href="https://wearethemutants.com/category/music-sound/">MUSIC &amp; SOUND</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372"><a href="https://wearethemutants.com/category/occult-paranormal/">OCCULT &amp; PARANORMAL</a></li>
	<li id="menu-item-2369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2369"><a href="https://wearethemutants.com/category/structures-establishments/">STRUCTURES &amp; ESTABLISHMENTS</a></li>
</ul>
</li>
<li id="menu-item-936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936"><a href="https://wearethemutants.com/category/features/">FEATURES</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://wearethemutants.com/category/exhibits">EXHIBITS</a></li>
<li id="menu-item-3449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3449"><a href="https://wearethemutants.com/tag/reviews/">REVIEWS</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://wearethemutants.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://wearethemutants.com/submit/">SUBMIT</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381"><a href="https://www.facebook.com/WeAreTheMutants/">FACEBOOK</a></li>
<li id="menu-item-382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382"><a href="https://twitter.com/WeAreTheMutants">TWITTER</a></li>
</ul></div>					</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-36647" class="post-36647 post type-post status-publish format-standard has-post-thumbnail hentry category-music-sound tag-features">
	<header class="entry-header">
		<h1 class="entry-title">The Unexpectedly Sharp Teeth of Summer: Giuni Russo&#8217;s &#8216;Un’Estate al Mare&#8217;</h1>

		<div class="entry-meta">
			<a class="author" rel="author" href="https://wearethemutants.com/author/popagandafide/">popagandafide</a> / <a class="entry-date" href="https://wearethemutants.com/2019/11/06/the-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare/">13 hours ago <span style="display:none;">November 6, 2019</span></a>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong><a href="https://wearethemutants.com/author/popagandafide" target="_blank" rel="noopener noreferrer">Daniele Cassandro</a></strong> <span style="color:#808080;">/ November 6, 2019</span></p>
<p><a href="https://wearethemutantsdotcom.files.wordpress.com/2019/11/watm-russo.jpg"><img data-attachment-id="36661" data-permalink="https://wearethemutants.com/2019/11/06/the-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare/watm-russo/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/11/watm-russo.jpg" data-orig-size="1067,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="watm russo" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/11/watm-russo.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/11/watm-russo.jpg?w=700" class="alignnone wp-image-36661" src="https://wearethemutantsdotcom.files.wordpress.com/2019/11/watm-russo.jpg?w=2000&#038;h=1998" alt="" width="2000" height="1998" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/11/watm-russo.jpg 1067w, https://wearethemutantsdotcom.files.wordpress.com/2019/11/watm-russo.jpg?w=150&amp;h=150 150w, https://wearethemutantsdotcom.files.wordpress.com/2019/11/watm-russo.jpg?w=300&amp;h=300 300w, https://wearethemutantsdotcom.files.wordpress.com/2019/11/watm-russo.jpg?w=768&amp;h=767 768w, https://wearethemutantsdotcom.files.wordpress.com/2019/11/watm-russo.jpg?w=1024&amp;h=1024 1024w" sizes="(max-width: 2000px) 100vw, 2000px" /></a><span style="font-weight:400;">For any Italian, the Summer of 1982 means one thing: the country’s victory at that year&#8217;s FIFA World Cup final. The faded images of the nation&#8217;s president, 86-year-old <a href="https://en.wikipedia.org/wiki/Sandro_Pertini" target="_blank" rel="noopener">Sandro Pertini</a>&#8212;a socialist partisan who had fought against Nazi-Fascism during World War II&#8212;practically beside himself with joy when Alessandro Altobelli</span> <a href="https://www.youtube.com/watch?v=d1kg5jzERsE" target="_blank" rel="noopener"><span style="font-weight:400;">scored the third goal against Germany</span></a><span style="font-weight:400;"> are the defining symbol of an optimistic early ‘80s Italy that was eager to leave the “</span><a href="https://en.wikipedia.org/wiki/Years_of_Lead_(Italy)" target="_blank" rel="noopener"><span style="font-weight:400;">Years of Lead</span></a><span style="font-weight:400;">” behind and start anew. That year, many Italian families decided to invest in color televisions to watch the World Cup, and bright colors exploded into the dowdy, old-fashioned living rooms of the Italian middle classes. Pop music and TV commercials became increasingly daring and colorful as they attempted to convey the dream of a carefree new era. Pop culture in Italy was obsessed with the America of the ‘50s and ‘60s, but rather than being a revival, it was more like some kind of hyperactive reboot of the aesthetic of <em>Happy Days</em>, with fashion labels like Fiorucci and Baci da Roma taking the early rock’n’roll and rockabilly styles and overstuffing them with fluorescent colors, extra zippers, and plastic and rubber accessories. John Travolta and Olivia Newton John in 1978’s <em>Grease</em> continued to be style models for the Italian teenager, but now they were suddenly seen through the Day-Glo lens of postmodernist pop.</span></p>
<p><span style="font-weight:400;">No wonder, then, that the biggest hit of that summer was a ‘60s-esque bubblegum smash called </span><span style="font-weight:400;">&#8220;</span><a href="https://www.youtube.com/watch?v=JDzn9wpkO8k" target="_blank" rel="noopener"><span style="font-weight:400;">Un’estate al mare</span></a><span style="font-weight:400;">&#8221; sung by a mysterious Sicilian siren called Giuni Russo. </span><span style="font-weight:400;">&#8220;Un’estate al mare&#8221;</span><span style="font-weight:400;">&#8212;a summer at the beach&#8212;sounds like the perfect jukebox earworm, a fizzy, early rock’n’roll girl band anthem that, like all really good summer hits, gradually reveals its true intentions, as well as some unexpectedly sharp teeth. </span></p>
<p><span style="font-weight:400;">The idea of the <em>vacanza d’agosto</em> (summer holiday) is a profoundly powerful symbol of the Italian euphoria of the ‘50s and ‘60s and an intensely unique feature of the Italian national psyche. Before the war, there was no <em>vacanza</em> for the working classes, only the <em>villeggiature</em> of the rich: long stretches of the summer spent in family villas or lavish hotels that became homes away from home. The idea of a <em>vacanza</em> was a dream made flesh for the working and middle classes who, after years of post-war scarcity, finally found themselves able to afford a few days under a beach umbrella. By the early 1980s, though, the summer beach holiday had metastasized into something else again: a Ballardian un-space where a country dazed by the material prosperity of the previous decades played out its eerie &#8217;60s idyll in a world divorced from time, affecting an innocence light years away from the political stresses and violence that were actually then afflicting the country. The typical Italian beach holiday was a bubble of carefreeness: a time to show off the best, most evenly-tanned version of yourself and to parade your status, a time when the whole country stopped for a month or so and Italians spent their time and money just looking beautiful and consuming commodities. It’s no surprise, of course, that right-wing politicians like Silvio Berlusconi and more recently Matteo Salvini have turned their summer holidays into psy-op propaganda weapons: their vacationing personas speak the language of the electorate&#8217;s desires, delivering populist messages straight to the people&#8217;s guts. And t</span><span style="font-weight:400;">hat’s why the metaphors of </span><span style="font-weight:400;">&#8220;Un’estate al mare&#8221;</span><span style="font-weight:400;"> work so well; they titillate the very g-spot of the Italian subconscious.</span></p>
<p><span style="font-weight:400;">The song was written by Sicilian musician and new wave maestro Franco Battiato. </span><span style="font-weight:400;">Already in his fourth or fifth iteration, with a past that included protest songs and visionary prog, </span><span style="font-weight:400;">Battiato was now cross-breeding the radio friendly pop song with more experimental and exotic types of music on albums like </span><a href="https://www.youtube.com/watch?v=q2QjxWtN3vg" target="_blank" rel="noopener"><i><span style="font-weight:400;">L’era del cinghiale bianco</span></i></a><span style="font-weight:400;"> (1979) and </span><a href="https://www.youtube.com/watch?v=48iCUjwmvio" target="_blank" rel="noopener"><i><span style="font-weight:400;">La voce del padrone</span></i></a><span style="font-weight:400;"> (1981), his unique blend of postmodernist deconstruction, <a href="https://en.wikipedia.org/wiki/Orientalism" target="_blank" rel="noopener">Orientalism</a>, and Italian melody enjoying chart success and scoring him frequent TV appearances. </span><span style="font-weight:400;">Giuni Russo was a perfect match for Battiato’s oblique take on pop. Russo (born Giuseppa Romeo in Palermo in 1951, she unfortunately passed away all too soon in 2004) was no debutante in 1982, but she was no household name either: her versatile and profoundly distinctive and personal voice, which was able to shift from folk song and operetta to <span style="color:#ff00ff;"><a href="https://www.youtube.com/watch?v=Z_0Le8qZTVo" target="_blank" rel="noopener">Diamanda Galàs</a></span>-like experimentation without missing a beat, was certainly not the first that would come to mind when thinking of trying to construct a cheerful summer hit. </span><span style="font-weight:400;">But </span><span style="font-weight:400;">&#8220;Un’estate al mare&#8221;</span><span style="font-weight:400;"> was not your average summer smash, and it needed a powerful, commanding vocal personality to render its potential. </span></p>
<p><span style="font-weight:400;">The very first line hints that the main character of the song is a prostitute. “In the mercenary streets of sex, offering their fantastic illusions, feel how velvety my skin is,” croons Russo to some unspecified person who might be a lover or a client. For a gift (a <em>regalo</em>, which in Italian is also slang for the money paid to sex workers for their services), Russo says she would like a harmonizer “with that trick that doubles your voice” (how early ‘80s of her), but mostly, she says, she just wants to be taken to the seaside: she wants a normal&#8212;perhaps even dull&#8212;family holiday at the beach. When the chorus explodes, the mood changes from darkly erotic to a kitschy postcard-like rendering of a perceived Italian summer. She feels the need to row a boat, to swim away from the strand and look back the beach umbrellas&#8212;“Gli ombrelloni-oni-oni” belts Russo, 30 years before Rihanna’s “Umbrella-ella-ella.&#8221; The image of this strong, attractive, tanned woman in a swimsuit rowing herself far from the shore together with her young lover recalls the eerie, sun-drenched eroticism of a similar scene in Alberto Moravia’s 1943 novel </span><a href="https://www.worldliteraturetoday.org/2014/november/agostino-alberto-moravia" target="_blank" rel="noopener"><i><span style="font-weight:400;">Agostino</span></i></a><span style="font-weight:400;">, a story of innocence lost at the seaside during a typical Italian summer holiday. </span></p>
<p><span style="font-weight:400;">&#8220;Un’estate al mare&#8221;</span><span style="font-weight:400;"> reveals its dual nature in the second verse: we see a faceless stranger waving at us from a bridge over the motorway (a vaguely Lynch-esque apparition) and we are taken back to wintertime, “when we used to burn tires to keep us warm.&#8221; This urban bonfire scene has something of a post-apocalyptic </span><em><span style="color:var(--color-text);">Mad Max</span></em><span style="color:var(--color-text);"> </span><span style="color:var(--color-text);">flavor about it: perhaps the singer is not recalling winters past but is actually hinting at some post-atomic future that awaits us. </span><span style="font-weight:400;">But then the chorus sucks us back again to the technicolor beach, and to the main character’s almost hysterical desire for a “seaside-style summer.&#8221; The expression </span><em><span style="font-weight:400;">stile balneare</span></em><span style="font-weight:400;"> is hard to translate into English, but it is the key to cracking the song open and revealing its profoundly campy nature. In the exhausted Italy of the early ‘80s, those optimistic Italian summers of the ‘60s&#8212;with their journeys along the newly-built motorways, stop-offs at futuristic </span><i><span style="font-weight:400;">autogrills</span></i><span style="font-weight:400;"> for a </span><em><span style="font-weight:400;">panino</span></em><span style="font-weight:400;"> and a Coca-Cola, and summer flings under colorful beach umbrellas&#8212;are no longer anything but a bunch of faded photographs. </span></p>
<p><span style="font-weight:400;">The make-believe, artificial quality of the scenario conjured up by the song is emphasized by the seagull noises that close it out. What we&#8217;re hearing is not actually a seagull at all&#8212;it’s Giuni Russo’s almost five octave voice that, with supreme sophistication and irony, is playing a sonic trick on the listener. And w</span><span style="font-weight:400;">hen the song is over, we discover that this idea of the perfect Italian summer is nothing but an oversaturated post card or some kitsch plastic souvenir that changes color with the weather. </span><span style="font-weight:400;">Like all the best summer songs, </span><span style="font-weight:400;">&#8220;Un’estate al mare&#8221;</span><span style="font-weight:400;"> contains all the sadness of the end of the sunny season, the end of youth&#8212;and probably the end of an era. </span></p>
<hr />
<p><a href="https://wearethemutantsdotcom.files.wordpress.com/2019/11/image0.jpeg"><img data-attachment-id="36655" data-permalink="https://wearethemutants.com/2019/11/06/the-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare/image0/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/11/image0.jpeg" data-orig-size="318,322" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image0" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/11/image0.jpeg?w=296" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/11/image0.jpeg?w=318" class="alignleft wp-image-36655" src="https://wearethemutantsdotcom.files.wordpress.com/2019/11/image0.jpeg?w=90&#038;h=91" alt="image0" width="90" height="91" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/11/image0.jpeg?w=90&amp;h=91 90w, https://wearethemutantsdotcom.files.wordpress.com/2019/11/image0.jpeg?w=180&amp;h=182 180w, https://wearethemutantsdotcom.files.wordpress.com/2019/11/image0.jpeg?w=148&amp;h=150 148w" sizes="(max-width: 90px) 100vw, 90px" /></a><a href="https://twitter.com/d_cassandro" target="_blank" rel="noopener"><strong>Daniele Cassandro</strong></a> was born in Rome in 1970. After living for about a year in Austin (before Austin was cool), graduating in art history, and working in a record store, he became a journalist, starting out on the official weekly magazine of the Italian version of reality show <i>Big Brother</i> before moving on to more serious business as staff writer at teen pop magazine <i>Kiss Me!</i> In 2007, he moved from Rome to Milan to work at <em>GQ</em> and launch the Italian edition of <em>Wired</em> magazine, where he curated the Play section for five years. He&#8217;s now in charge of the special issues of Italian current affairs magazine <a href="https://www.internazionale.it/tag/autori/daniele-cassandro" target="_blank" rel="noopener"><em>Internazionale</em></a>, and writes about music, art, and theater.</p>
<p><a href="https://www.patreon.com/WeAreTheMutants/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="454" data-permalink="https://wearethemutants.com/subscribe/patreon-button-2/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Patreon Button" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=300" class="aligncenter wp-image-454" src="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=201&#038;h=67" alt="Patreon Button" width="201" height="67" srcset="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=201&amp;h=67 201w, https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=150&amp;h=50 150w, https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png 300w" sizes="(max-width: 201px) 100vw, 201px" /></a></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://wearethemutants.com/2019/11/06/the-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wearethemutants.com/2019/11/06/the-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare/" data-text="The Unexpectedly Sharp Teeth of Summer: Giuni Russo&#039;s &#039;Un’Estate al Mare&#039;" data-via="WeAreTheMutants" data-related="wordpressdotcom">Tweet</a></li><li class="share-end"></li></ul></div></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<a class="entry-date" href="https://wearethemutants.com/2019/11/06/the-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare/">November 6, 2019</a> in <a href="https://wearethemutants.com/category/music-sound/" rel="category tag">Music &amp; Sound</a>. Tags: <a href="https://wearethemutants.com/tag/features/" rel="tag">Features</a>
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>
	
		<article id="post-31892" class="post-31892 post type-post status-publish format-standard has-post-thumbnail hentry category-art-illustration-design tag-features">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2018/09/20/no-powerful-idea-lasts-long-the-memphis-group-and-the-1980s-look/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2018/09/a-6xbuscyae0p9u.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2018/09/a-6xbuscyae0p9u.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2018/09/a-6xbuscyae0p9u.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="32101" data-permalink="https://wearethemutants.com/2018/09/20/no-powerful-idea-lasts-long-the-memphis-group-and-the-1980s-look/a-6xbuscyae0p9u/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2018/09/a-6xbuscyae0p9u.jpg" data-orig-size="800,462" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A-6xbUSCYAE0P9u" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2018/09/a-6xbuscyae0p9u.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2018/09/a-6xbuscyae0p9u.jpg?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2018/09/20/no-powerful-idea-lasts-long-the-memphis-group-and-the-1980s-look/" rel="bookmark">No Powerful Idea Lasts Long: The Memphis Group and the Look of the &#8217;80s</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-35956" class="post-35956 post type-post status-publish format-standard has-post-thumbnail hentry category-film-tv tag-features tag-recollections">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2019/09/creature-double-feature-1976.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/09/creature-double-feature-1976.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/creature-double-feature-1976.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="36151" data-permalink="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/creature-double-feature-1976/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/creature-double-feature-1976.jpg" data-orig-size="1051,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="creature double feature 1976" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/creature-double-feature-1976.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/creature-double-feature-1976.jpg?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/" rel="bookmark">Wicked Good TV: Memories of Local Boston Broadcasting in the &#8217;80s</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-35200" class="post-35200 post type-post status-publish format-standard has-post-thumbnail hentry category-film-tv tag-features tag-recollections">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2019/09/25/fiddle-this-yorkshire-tvs-sounds-good-1985/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2019/09/screen-shot-2019-09-24-at-22.04.35.png?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/09/screen-shot-2019-09-24-at-22.04.35.png?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/screen-shot-2019-09-24-at-22.04.35.png?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="36176" data-permalink="https://wearethemutants.com/2019/09/25/fiddle-this-yorkshire-tvs-sounds-good-1985/screen-shot-2019-09-24-at-22-04-35/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/screen-shot-2019-09-24-at-22.04.35.png" data-orig-size="1853,1054" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-09-24 at 22.04.35" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/screen-shot-2019-09-24-at-22.04.35.png?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/screen-shot-2019-09-24-at-22.04.35.png?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2019/09/25/fiddle-this-yorkshire-tvs-sounds-good-1985/" rel="bookmark">Fiddle This: Yorkshire TV&#8217;s &#8216;Sounds Good&#8217;, 1985</a></h3>
			</header><!-- .entry-header -->

		</article>

	</div>

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://wearethemutants.com/2019/11/05/knocking-over-idols-gods-and-women-in-the-magus-and-black-silk/" rel="prev"><span class="meta-nav">&larr;</span> Knocking Over Idols: Gods and Women in &#8216;The Magus&#8217; and &#8216;Black Silk&#8217;</a></div>		
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Please Leave a Responsible Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/06/the-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://wearethemutants.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="65f681f781" /><input type="hidden" name="_wp_http_referer" value="/2019/11/06/the-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36647' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d84eeff4aa" /></p>
<input type="hidden" name="genseq" value="1573101724" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="1"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/WeAreTheMutants/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/WeAreTheMutants" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li></ul></aside><aside id="search-3" class="widget widget_search"><h1 class="widget-title">Search the Archives</h1>	<form method="get" id="searchform" class="searchform" action="https://wearethemutants.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside>	</div><!-- #secondary --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-91662784-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201945y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/public.api\/connect\/?action=request&domain=wearethemutants.com","logoutURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=cf50dafa64","homeURL":"https:\/\/wearethemutants.com\/","postID":"36647","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="107477213" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://wearethemutants.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="We Are the Mutants" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="45b2de8c56" /><input type="hidden" name="_wp_http_referer" value="/2019/11/06/the-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare/" />		</form>

		<div class="arrow"></div>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJx9jMsKgzAQRX+o6ZiquJJ+SxzGoHmSSfD3m4IBN7q6L86FIwoMPpPPEG3Rm2fQpcaFkhaLDWgYjojBtXDKmir1RuYXXC5cEe0FVQqFycJOOSo0ohVPkCZPaavDjf2zXzfLceq7QQ4fuf8ACYdIVw==?cssminify=yes' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"107477213","siteName":"We Are the Mutants","siteURL":"https:\/\/wearethemutants.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/3cfa49889adc6fee4c6ec333d4bec4c6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/expound","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2019%2F11%2F06%2Fthe-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare%2F&signup_flow=account&domain=wearethemutants.com","themeURL":"","xhrURL":"https:\/\/wearethemutants.com\/wp-admin\/admin-ajax.php","nonce":"16c2d8c986","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b3d34a5e48\" \/>","referer":"https:\/\/wearethemutants.com\/2019\/11\/06\/the-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare\/","canFollow":"1","feedID":"44712632","statusMessage":"","customizeLink":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwearethemutantsdotcom.wordpress.com%2F2019%2F11%2F06%2Fthe-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare%2F","postID":"36647","shortlink":"https:\/\/wp.me\/p7gXJr-9x5","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/wearethemutants.com\/36647","statsLink":"https:\/\/wordpress.com\/stats\/post\/36647\/wearethemutants.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Expound","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,438 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2019%2F11%2F06%2Fthe-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare%2F&signup_flow=account&domain=wearethemutants.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wearethemutants.com\/wp-admin\/admin-ajax.php","nonce":"70c4960303","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2019%2F11%2F06%2Fthe-unexpectedly-sharp-teeth-of-summer-giuni-russos-unestate-al-mare%2F","blog_id":"107477213","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=107477213&v=wpcom&tz=0&user_id=0&subd=wearethemutantsdotcom","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUdtOwzAM/SHSdExoT4hPQWnidm6uxEm3/T2utJZqTBU8+ZJzjo8deUlCx1AgFDmSNDChhnRtRnqRmydfRXJ1wEDSoQWSXxUqnFUwDvIjeEEOlcsO8iA6F7Ulxujol+IeYGIKU2soJl7Co1Y5g+dxqXYSrolRZrYZ1ISDKhj/iCeLSTgMVvRRVxI9rhti0K4apjCM3fnZTYbkbo3HX+qbM4xQktJWfrKA7JWGLkYrwHdgdljKsKroVJZeUYHMmYgT5IyzhbX3T4WS2QntkfR8q5m0Zs/2p/Sz8rY/8m/n2z00W9STWVrlWAncciGxNPb8WSQPRRyb9n7QmP0OPkUqoncKs6SzyhiGJTLpw78f3k6H06l9PbbjNwvEFD4='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107477213','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107477213','v':'wpcom','tz':'0','user_id':'0','post':'36647','subd':'wearethemutantsdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dQLGYyZS9yTVltP0lmMjNEeFNPTGxIRElrJmtyZVRkZ35XQ1BbTWYrYjhaa29MNHMvX2tsdWFLeV9yamdfampLd3lJaHM3ZyY9RWUtMGdDJVtrZ0puelYlemxsMUNfbmFyW2k3W0NnSXEybnFxRG9oJXVVXyVZMGVQRF10MWx3Z1NOY0xHcVZEdC40VDEmWU5pSl1vMU01UzNYcTVZU3dJVGlJYll5JltfJSxxaWQyY0JjdDNxK0NRLHJVZTkvOD01bERlK1FuMUUrZHJMSzNxU2tXQ2hTM0JpUW58K1VCUSVkXVpaUkZFST98Sw=='}]);
_stq.push([ 'clickTrackerInit', '107477213', '36647' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>