<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Wicked Good TV: Memories of Local Boston Broadcasting in the &#8217;80s </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wearethemutants.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/expound/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"sfd1trp"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Merriweather Sans",sans-serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather Sans",sans-serif}.wf-active blockquote{font-family:"Merriweather Sans",sans-serif}.wf-active body{font-family:"Merriweather Sans",sans-serif}.wf-active th{font-weight:400;font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3{font-weight:400;font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-style:normal}.wf-active .site-title{font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal;font-weight:400}.wf-active .site-description, .wf-active .single .site-content .related-content .entry-title{font-weight:400;font-style:normal}.wf-active .featured-content .entry-title, .wf-active .site-content .entry-title, .wf-active .featured-content-secondary .entry-title, .wf-active .comments-area #reply-title, .wf-active .comments-area .comments-title{font-style:normal;font-weight:400}.wf-active .comments-area footer .comment-author{font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal;font-weight:400}.wf-active .single .site-content .entry-title{font-style:normal;font-weight:400}.wf-active .widget-area .widget-title{font-style:normal;font-weight:400}@media only screen and (max-width : 900px){.wf-active .main-small-navigation .menu-toggle{font-style:normal;font-weight:400}}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//wearethemutantsdotcom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Feed" href="https://wearethemutants.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Comments Feed" href="https://wearethemutants.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Are the Mutants &raquo; Wicked Good TV: Memories of Local Boston Broadcasting in the &#8217;80s Comments Feed" href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUu1uwyAMfKERN1qbqT+mPQsQl9BCQBjU9u1HQqKuX2h/gs+5OxsbOHsm3RhxjGAT8yYpPRKcvXSWkdUGrw+okUQf8Fpm9AkJjhg9lyc2oyf6ylUpQ4FB5T8BoWt2zYbNlUAkbXoQxs0mIvBwBYpXg/8wm1UEUY8nDCsqhnUL6RZy27SfzQZ6TbH0QE1Rzi5v9YdkDCMdkWGvc3m1TAU2zRd4R5HyXSiWlor7Y7Y22mlIOW89jxPD5iIcDdpMq8nOulcYs5zWmEW8VCXWd2uhKRz4NIFaifl1COEDErH8tTpZFofc27OupMEnAXjxLo3v1vLiDgcuUThXHpZwl/8ryUnNTRka05lIf7UaRhdLdg1qpgody9viUbvxDrCD4TrUpAHznlUO1byQG6yJuJzMBQ+3qEafHlXpBGjgYaq1nDXVMqHcjrsH7zY4bEEZJ7iZCD/2u911++1u33bb4y8Z7p/a?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wearethemutantsdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fiddle This: Yorkshire TV&#8217;s &#8216;Sounds Good&#8217;, 1985' href='https://wearethemutants.com/2019/09/25/fiddle-this-yorkshire-tvs-sounds-good-1985/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/" />
<link rel='shortlink' href='https://wp.me/p7gXJr-9lW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwearethemutants.com%2F2019%2F09%2F26%2Fwicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwearethemutants.com%2F2019%2F09%2F26%2Fwicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wicked Good TV: Memories of Local Boston Broadcasting in the &#8217;80s " />
<meta property="og:url" content="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/" />
<meta property="og:description" content="I&#039;ve written quite a bit about my broadcast-television-haunted childhood here at We Are the Mutants over the years; some might even call it a bit of an obsession, honestly. But this week we&#039;ve been challenged to put together some of our memories of specifically local TV..." />
<meta property="article:published_time" content="2019-09-26T14:03:56+00:00" />
<meta property="article:modified_time" content="2019-09-26T17:44:53+00:00" />
<meta property="og:site_name" content="We Are the Mutants" />
<meta property="og:image" content="https://wearethemutantsdotcom.files.wordpress.com/2019/09/creature-double-feature-1976.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="266" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WeAreTheMutants" />
<meta name="twitter:site" content="@WeAreTheMutants" />
<meta name="twitter:text:title" content="Wicked Good TV: Memories of Local Boston Broadcasting in the &#8217;80s" />
<meta name="twitter:image" content="https://wearethemutantsdotcom.files.wordpress.com/2019/09/creature-double-feature-1976.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://wearethemutants.com/osd.xml" title="We Are the Mutants" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e0e0e0" />
<meta name="application-name" content="We Are the Mutants" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wearethemutants.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3cfa49889adc6fee4c6ec333d4bec4c6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I&#039;ve written quite a bit about my broadcast-television-haunted childhood here at We Are the Mutants over the years; some might even call it a bit of an obsession, honestly. But this week we&#039;ve been challenged to put together some of our memories of specifically local TV..." />
	<style type="text/css">
	        .site-title a,
        .site-title a:hover,
        .site-description {
			color: #3a3a3a;
        }
	
			.site-header .site-branding {
			background-color: transparent;
			background-image: url('https://wearethemutantsdotcom.files.wordpress.com/2018/02/cropped-watm_background-primary8.png');
			background-position: 50% 0;
			background-repeat: no-repeat;
			height: 344px;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="amphtml" href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/amp/"><style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=7gXJr&#038;cscache=6&#038;csrev=447" />
		</head>

<body class="post-template-default single single-post postid-35956 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://wearethemutants.com/" class="wrapper-link">
				<div class="site-title-group">
					<h1 class="site-title"><a href="https://wearethemutants.com/" title="We Are the Mutants" rel="home">We Are the Mutants</a></h1>
					<h2 class="site-description"></h2>
				</div>
			</a>
		</div>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://wearethemutants.com/about/">ABOUT</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197"><a>DEPARTMENTS</a>
<ul class="sub-menu">
	<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="https://wearethemutants.com/category/art-illustration-design">ART, ILLUSTRATION &amp; DESIGN</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71"><a href="https://wearethemutants.com/category/books-literature/">BOOKS &amp; LITERATURE</a></li>
	<li id="menu-item-553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553"><a href="https://wearethemutants.com/category/computers-science-technology/">COMPUTERS, SCIENCE &amp; TECHNOLOGY</a></li>
	<li id="menu-item-9568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9568"><a href="https://wearethemutants.com/category/fashion-design/">FASHION &amp; DESIGN</a></li>
	<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="https://wearethemutants.com/category/film-tv/">FILM &amp; TV</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="https://wearethemutants.com/category/sports-games-toys/">SPORTS, GAMES &amp; TOYS</a></li>
	<li id="menu-item-9567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9567"><a href="https://wearethemutants.com/category/history-politics/">HISTORY &amp; POLITICS</a></li>
	<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365"><a href="https://wearethemutants.com/category/music-sound/">MUSIC &amp; SOUND</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372"><a href="https://wearethemutants.com/category/occult-paranormal/">OCCULT &amp; PARANORMAL</a></li>
	<li id="menu-item-2369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2369"><a href="https://wearethemutants.com/category/structures-establishments/">STRUCTURES &amp; ESTABLISHMENTS</a></li>
</ul>
</li>
<li id="menu-item-936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936"><a href="https://wearethemutants.com/category/features/">FEATURES</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://wearethemutants.com/category/exhibits">EXHIBITS</a></li>
<li id="menu-item-3449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3449"><a href="https://wearethemutants.com/tag/reviews/">REVIEWS</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://wearethemutants.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="https://wearethemutants.com/submit/">SUBMIT</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-381"><a href="https://www.facebook.com/WeAreTheMutants/">FACEBOOK</a></li>
<li id="menu-item-382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382"><a href="https://twitter.com/WeAreTheMutants">TWITTER</a></li>
</ul></div>					</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-35956" class="post-35956 post type-post status-publish format-standard has-post-thumbnail hentry category-film-tv tag-features tag-recollections">
	<header class="entry-header">
		<h1 class="entry-title">Wicked Good TV: Memories of Local Boston Broadcasting in the &#8217;80s</h1>

		<div class="entry-meta">
			<a class="author" rel="author" href="https://wearethemutants.com/author/mg7810/">Michael Grasso</a> / <a class="entry-date" href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/">1 day ago <span style="display:none;">September 26, 2019</span></a>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://wearethemutants.com/tag/recollections/" target="_blank" rel="noopener"><strong>Recollections</strong></a> <span style="color:#808080;">/ September 26, 2019</span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='700' height='394' src='https://www.youtube.com/embed/VMaZnEnFAyM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p style="text-align:center;"><em>End of broadcast day bumper from WGBH-TV Channel 2 listing the local New England foundations, universities, and institutions that supported public television in Boston.</em></p>
<hr />
<p>I&#8217;ve written quite a bit about my <a href="https://wearethemutants.com/2017/11/09/ghost-in-a-box-the-haunting-history-of-television-broadcast-intrusions/" target="_blank" rel="noopener">broadcast-television-haunted childhood</a> here at <em>We Are the Mutants</em> over the years; some might even call it a bit of an obsession, honestly. But this week we&#8217;ve been challenged to put together some of our memories of specifically local TV, and that&#8217;s something that I not only feel nostalgic about, but also tend to get a little political about. The past few decades have seen a <a href="https://billmoyers.com/story/media-consolidation-should-anyone-care/" target="_blank" rel="noopener">systematic and widespread destruction of locally owned, operated, and produced media</a> throughout America. Whether it&#8217;s small local newspapers, local radio, or indeed local television, the media that Americans consume today is <a href="https://www.washingtonpost.com/news/monkey-cage/wp/2018/04/10/yes-sinclair-broadcast-group-does-cut-local-news-increase-national-news-and-tilt-its-stations-rightward/" target="_blank" rel="noopener">significantly more corporate and less sincerely concerned with real local issues</a> than it ever has been. Part of that is the internet usurping older media over the past few decades, but most of it is due to the intentional concentration of wealth and the means of media production in fewer and fewer hands (<a href="https://library.cqpress.com/cqresearcher/document.php?id=cqresrre1987120400" target="_blank" rel="noopener">begun</a> and <a href="https://en.wikipedia.org/wiki/Telecommunications_Act_of_1996" target="_blank" rel="noopener">completed</a> during my own childhood and late adolescence), with disastrous social consequences.</p>
<p>My childhood straddled the transition from over-the-air broadcast television to cable, as <a href="https://wearethemutants.com/2018/10/25/squaring-the-circle-an-american-becomes-one-of-the-children-of-the-stones/" target="_blank" rel="noopener">I&#8217;ve detailed previously</a>. This was an epochal change in and of itself, and one of the most prominent harbingers of this media consolidation. But both before and during that transition, local stations in my hometown of Boston produced a startlingly diverse array of programming using local talent, and occasionally local content as well. In the days before cable came into every home, and before other technological developments such as the VCR and networked computers, local stations were some of the public audience&#8217;s only means of interfacing with their community, to receive both educational and cutting-edge entertainment programming, and to see their own communities, with all their quirks and foibles, reflected on the country&#8217;s <a href="https://wearethemutants.com/2019/01/10/when-two-tribes-go-to-war-the-perfect-machine-television-and-the-bomb/" target="_blank" rel="noopener">biggest cultural stage during the Cold War era: the television.</a></p>
<p>So join me on a trip up and down the dial of Boston television, roughly from the first half of the 1980s. As we change channels on the big chunky dial on our pre-digital television, we&#8217;ll look at programming for kids, shows with a decidedly New England cultural flavor, and local institutions that brought cinematic classics from both the A-list and B-list into homes before most of us ever had either HBO or a VCR. (And local Boston folks: this brief survey is <em>by no means</em> complete, so if I&#8217;ve missed out on one of your favorite bits of local Boston programming, please speak up in the comments!) Your local channel guide (circa 1983) is below, so let&#8217;s crack into it.</p>
<div data-shortcode="caption" id="attachment_36160" style="width: 593px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-36160" data-attachment-id="36160" data-permalink="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/boston-tv-guide-channels-1983/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/boston-tv-guide-channels-1983.jpg" data-orig-size="587,227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boston tv guide channels 1983" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/boston-tv-guide-channels-1983.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/boston-tv-guide-channels-1983.jpg?w=587" class=" size-full wp-image-36160 aligncenter" src="https://wearethemutantsdotcom.files.wordpress.com/2019/09/boston-tv-guide-channels-1983.jpg?w=700" alt="boston tv guide channels 1983" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/09/boston-tv-guide-channels-1983.jpg 587w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/boston-tv-guide-channels-1983.jpg?w=150 150w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/boston-tv-guide-channels-1983.jpg?w=300 300w" sizes="(max-width: 587px) 100vw, 587px"   /><p id="caption-attachment-36160" class="wp-caption-text">Over-the-air local channels from the Boston Edition of <em>TV Guide</em>, November 1983.</p></div>
<h3><strong>Kids&#8217; Programming</strong></h3>
<p>One of the great joys of local television in America since its emergence in the &#8217;40s and &#8217;50s was <a href="https://en.wikipedia.org/wiki/List_of_local_children%27s_television_series_(United_States)" target="_blank" rel="noopener">the proliferation of local children&#8217;s show hosts</a>, often times just regular employees of the local station who would don clown makeup or a cowboy hat to present cartoons and give out prizes to the local &#8220;peanut gallery&#8221; of kids. My dad actually appeared in the audience as one of Boston TV cowboy Rex Trailer&#8217;s &#8220;posse&#8221; on his long-running local show <em><a href="https://en.wikipedia.org/wiki/Boomtown_(1956_TV_series)" target="_blank" rel="noopener">Boomtown</a></em> in the 1950s. Rex retired the year before I was born, and the local kid&#8217;s host tradition was beginning to die out by the time I started to watch TV, but there were still a few hangers-on, in both reruns and original broadcasts. The Boston &#8220;<a href="https://en.wikipedia.org/wiki/Bozo_the_Clown#Franchises_and_licensing" target="_blank" rel="noopener">franchise</a>&#8221; of <em>Bozo the Clown</em> was hosted by <a href="https://www.wcvb.com/article/wcvb-personality-frank-avruch-dies-at-89/19549572" target="_blank" rel="noopener">Frank Avruch</a>, a local television host who did duty as Bozo on WHDH-TV Channel 7. Later, after ditching the greasepaint, Avruch was a local newsmagazine host as well as <a href="https://www.youtube.com/watch?v=lXpZI_yco3g&amp;t=7m19s" target="_blank" rel="noopener">tuxedo-clad host of local film revue <em>The Great Entertainment</em></a> on WCVB-TV Channel 5. (We&#8217;ll be talking about local hosted film revues later in this piece.) The <em>Bozo</em> reruns from the &#8217;60s and &#8217;70s ran on early mornings on WLVI-TV Channel 56 right through my 1980s childhood. And then there was <a href="https://en.wikipedia.org/wiki/Willie_Whistle" target="_blank" rel="noopener">Willie Whistle</a>, WSBK-TV Channel 38&#8217;s sailor-clown cartoon host <a href="https://www.youtube.com/watch?v=eUoEOFRStMg" target="_blank" rel="noopener">who spoke only in a frantic high-pitched squeaking</a> thanks to a voice-changing whistle in his mouth. Again, it was amazing to discover that, yes, Willie Whistle ruled the Boston weekday afternoon cartoon airwaves right up to 1987. I mentioned local favorite &#8220;Captain Bob&#8221; Cottle in passing in <a href="https://wearethemutants.com/2019/07/24/its-fun-its-you-starscroll-1972-1996/" target="_blank" rel="noopener">my exhibit on Starscroll horoscopes</a>, since he was the voice of fortune-telling machine &#8220;Zoltan,&#8221; but his <a href="https://www.youtube.com/watch?v=3WMIBg3cASU" target="_blank" rel="noopener">early Saturday morning show</a> on Channel 5 was a calming presence throughout my childhood, a sort of Bob Ross for the preschool set.</p>
<p>Enough salty sea captains and scary clowns. Let&#8217;s get into the stuff that just screams &#8220;Boston&#8221; to me.</p>
<div data-shortcode="caption" id="attachment_36162" style="width: 723px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-36162" data-attachment-id="36162" data-permalink="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/candlepin-bowling-1982/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/candlepin-bowling-1982.png" data-orig-size="713,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="candlepin bowling 1982" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/candlepin-bowling-1982.png?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/candlepin-bowling-1982.png?w=700" class="alignnone size-full wp-image-36162" src="https://wearethemutantsdotcom.files.wordpress.com/2019/09/candlepin-bowling-1982.png?w=700" alt="candlepin bowling 1982" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/09/candlepin-bowling-1982.png?w=700 700w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/candlepin-bowling-1982.png?w=150 150w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/candlepin-bowling-1982.png?w=300 300w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/candlepin-bowling-1982.png 713w" sizes="(max-width: 700px) 100vw, 700px"   /><p id="caption-attachment-36162" class="wp-caption-text">Candlepin Bowling on WCVB-TV Channel 5 came to viewers from <a href="https://en.wikipedia.org/wiki/Sammy_White%27s_Brighton_Bowl" target="_blank" rel="noopener">Sammy White&#8217;s Brighton Bowl</a>. <a href="https://www.youtube.com/watch?v=K-8P8gK5jfw" target="_blank" rel="noopener">In the words of longtime host Don Gillis</a>, &#8220;It&#8217;s always on videotape and it&#8217;s always three strings of candlepin bowling.&#8221;</p></div>
<h3><strong>Wicked Good Boston Programming</strong></h3>
<p>Saturday mornings in my family involved everyone piling into the car to head over to East Boston for <a href="https://slate.com/human-interest/2015/11/it-is-called-sauce-or-gravy-a-slate-investigation-into-the-linguistics-of-the-italian-american-dinner.html" target="_blank" rel="noopener">Saturday gravy</a> at my grandparents&#8217; house, where I&#8217;d get to watch the <a href="https://wearethemutants.com/2018/05/17/looks-like-its-gonna-be-a-free-country-schoolhouse-rock-1973-1976/" target="_blank" rel="noopener">Saturday morning cartoons</a> on the big cabinet TV in their living room, load up on macaroni and bread, and then inevitably lie down on the shag carpet long enough to catch the first few frames of <a href="https://www.youtube.com/playlist?list=PLCF5A3vqYiWCoAg3WlSXEub7bpHzQJ0Lf" target="_blank" rel="noopener"><em>Candlepin Bowling</em> on Channel 5</a> before heading home. Okay, first a little historical context. Candlepin bowling is <a href="https://en.wikipedia.org/wiki/Candlepin_bowling" target="_blank" rel="noopener">New England&#8217;s atavistic form of alley bowling</a>, split off from the main boughs of tenpin and duckpin bowling and retained in New England to this day (although like many local traditions, candlepin bowling lanes are harder to come by today than they were in my childhood). Another shocking discovery made while researching this piece is that, while Channel 5&#8217;s long-running series (1958-1996!) was the best known during the broadcast TV era, <a href="https://en.wikipedia.org/wiki/Candlepin_bowling#List_of_candlepin_bowling_video_broadcast_shows" target="_blank" rel="noopener">over a dozen other local candlepin shows</a> were taped at alleys all across New England during that time! Mixed doubles, skins games, all kinds of play variants were tried out for television broadcast. Just seeing the familiar names of the towns that these local athletes came from was exciting; it was sports on TV, but with an entirely local angle, like seeing your uncle&#8217;s softball beer league get famous. Moreover, it was a sport we all played! I can&#8217;t tell you how many trips I took to candlepin lanes as a kid. <em>Candlepin Bowling</em> was homely and democratic in the truest senses of those words; it really felt like the schlub TV viewers got to take over the airwaves for a short while. The sound of a candlepin ball hitting pins is also incredibly relaxing: perfect early Saturday afternoon viewing.</p>
<p>&#8220;Star of the day! Who will it be?&#8221; Those eight words are probably causing every Boston-area reader of a certain age to hum the theme tune to <em><a href="http://www.communityauditions.com/history" target="_blank" rel="noopener">Community Auditions</a></em>, Boston&#8217;s longest-running local talent competition, which ran on WBZ-TV Channel 4 from 1950 to 1987. Longtime host Dave Maynard presented a revue of local singers, actors, comedians, dancers, and other amateur performers who would compete for a modest prize and the accolades of the local viewing audience. In this era of talent competition shows on major networks, <em>Community Auditions</em> has seen a flashier, <em>American Idol</em>-style reboot, but those endearingly-amateur <a href="https://www.youtube.com/watch?v=lVlxW3jW_y8" target="_blank" rel="noopener">warbling local singers</a> in the modest WBZ studios will always be my strongest memory of the show.</p>
<h3><strong>Public Affairs</strong></h3>
<p>On the local public affairs side, Boston had the usual mix of locally-produced programming that most American cities did in the 1970s and &#8217;80s. Pre-prime time newsmagazine shows like <em><a href="https://en.wikipedia.org/wiki/Evening_Magazine" target="_blank" rel="noopener">Evening Magazine</a></em> (which aired on Channel 4, <a href="https://wearethemutants.com/2016/12/14/samantha-smith-in-tv-guide-1983/" target="_blank" rel="noopener">a Group W/Westinghouse affiliate</a>) that combined local content with syndicated segments competed with fully locally-produced programs like Channel 5&#8217;s <em><a href="https://en.wikipedia.org/wiki/Chronicle_(American_TV_program)" target="_blank" rel="noopener">Chronicle</a></em>. Local talk shows ranged from Channel 4&#8217;s <em><a href="https://www.youtube.com/watch?v=7q5YU5zdGVM" target="_blank" rel="noopener">People Are Talking</a></em>, which had a format very similar to local discussion shows like <a href="https://en.wikipedia.org/wiki/The_Phil_Donahue_Show" target="_blank" rel="noopener"><em>Donahue</em></a> and <a href="https://en.wikipedia.org/wiki/Oprah_Winfrey#Television" target="_blank" rel="noopener"><em>The Oprah Winfrey Show</em></a> that would eventually be syndicated and reach nationwide audiences. And Boston&#8217;s PBS station, WGBH-TV Channel 2, which <a href="https://wearethemutants.com/2017/01/23/without-the-products-theres-nothing-the-life-and-death-of-educational-public-television/" target="_blank" rel="noopener">I&#8217;ve lionized again and again in these pages</a>, produced plenty of Boston-specific news shows, including <a href="https://en.wikipedia.org/wiki/The_Ten_O%27Clock_News_(WGBH)" target="_blank" rel="noopener">a nightly ten o&#8217;clock news broadcast</a>, hosted by Christopher Lydon, that <a href="http://main.wgbh.org/ton/collection_history.html" target="_blank" rel="noopener">avoided the superficial angles</a> of much of the network affiliates&#8217; eleven o&#8217;clock news shows and went deeper into matters of social import to the city of Boston. WGBH&#8217;s <em>Say Brother</em>, which debuted in 1968 and still airs on Channel 2 under the name <em>Basic Black</em>, was one of America&#8217;s first television talk shows wholly dedicated to <a href="http://openvault.wgbh.org/catalog?f%5Baccess%5D%5B%5D=Available+Online&amp;f%5Bmedia_type%5D%5B%5D=Video&amp;f%5Bseries_title%5D%5B%5D=Say+Brother" target="_blank" rel="noopener">issues important to both the local and national Black community</a>.</p>
<h3><strong>Music Video</strong></h3>
<p>One thing I realized in putting together this piece is that many of the programs and series that I love and most vividly remember from this time in my life were purely a reaction to the slow intrusion of cable television into a world previously dominated by broadcast TV. Cable not only offered more types of programming but also entirely new formats. Take MTV, likely one of the biggest motivations for my own family to get cable around 1983 (much like our editor-in-chief&#8217;s family <a href="https://wearethemutants.com/2019/09/24/great-movies-no-cables-on-tv-subscription-television-1977-1985/" target="_blank" rel="noopener">inviting everyone around to see <em>Star Wars</em> on ONTV</a>, my folks had everybody around for the debut of <a href="https://wearethemutants.com/2018/07/09/an-american-dream-come-true-transformation-pursuit-and-control-in-michael-jacksons-moonwalker/" target="_blank" rel="noopener">Michael Jackson</a>&#8216;s &#8220;Thriller&#8221; video in December of &#8217;83). And as music video became arguably predominant over pop radio as the mechanism to deliver pop music to the masses, local television producers wanted to get in on the action. In Boston there were a few series, mostly syndicated, that aired on weekday afternoons and brought music video to those non-cable-equipped homes, but in 1985 a true disruption to MTV&#8217;s supremacy appeared in the Boston market: a new UHF channel dedicated entirely to music video: <a href="https://en.wikipedia.org/wiki/WUTF-TV#V66" target="_blank" rel="noopener">V66</a>. While V66 only lasted for around 18 months before its frequency was sold off to the new Home Shopping Network, it provided those viewers still tuning into TV on rabbit ears in New England with the latest in music video, as well as being a home for the local Boston radio and music industry to swing the cameras around onto local performers. A recent full-length documentary, <a href="http://www.lifeonthev.com/the_story.html" target="_blank" rel="noopener"><em>Life on the V: The Story of V66</em>,</a> is highly recommended.</p>
<div data-shortcode="caption" id="attachment_36164" style="width: 406px" class="wp-caption aligncenter"><a href="https://wearethemutantsdotcom.files.wordpress.com/2019/09/hot-hit-video-1984.jpg"><img aria-describedby="caption-attachment-36164" data-attachment-id="36164" data-permalink="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/hot-hit-video-1984/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/hot-hit-video-1984.jpg" data-orig-size="670,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hot hit video 1984" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/hot-hit-video-1984.jpg?w=189" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/hot-hit-video-1984.jpg?w=644" class="wp-image-36164 " src="https://wearethemutantsdotcom.files.wordpress.com/2019/09/hot-hit-video-1984.jpg?w=400&#038;h=636" alt="hot hit video 1984" width="400" height="636" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/09/hot-hit-video-1984.jpg?w=400&amp;h=636 400w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/hot-hit-video-1984.jpg?w=94&amp;h=150 94w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/hot-hit-video-1984.jpg?w=189&amp;h=300 189w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/hot-hit-video-1984.jpg 670w" sizes="(max-width: 400px) 100vw, 400px" /></a><p id="caption-attachment-36164" class="wp-caption-text">Local video jukebox programs like <em>Hot Hit Video</em> on WNEV-TV Channel 7 tried to capitalize on audiences still without cable or MTV.</p></div>
<h3><strong>Movies</strong></h3>
<p>From the very beginning of the television age, local television stations would pad their weekend afternoons and late evenings with cheap films, mostly classic black-and-white B-movies in the vein of, say, <em>Abbott and Costello</em> or <em>Charlie Chan</em>. Of course, these cheap films led to many stations hiring movie hosts, <a href="https://en.wikipedia.org/wiki/Shock_Theater" target="_blank" rel="noopener">especially horror movie hosts</a>, to introduce the films. While the Boston market did not have a <a href="https://en.wikipedia.org/wiki/Ghoulardi" target="_blank" rel="noopener">Ghoulardi</a>, a <a href="https://en.wikipedia.org/wiki/Maila_Nurmi" target="_blank" rel="noopener">Vampira</a>, or even a <a href="https://en.wikipedia.org/wiki/Mystery_Science_Theater_3000#KTMA_era_(1988%E2%80%931989)" target="_blank" rel="noopener">Joel Robinson</a> in its midst, we did have the regular weekend show that introduced me to Gamera, Godzilla, <a href="https://en.wikipedia.org/wiki/The_Beast_from_20,000_Fathoms" target="_blank" rel="noopener">The Beast From 20,000 Fathoms</a>, and more giant monsters and &#8217;50s B-movie classics via Channel 56&#8217;s <em><a href="https://www.youtube.com/watch?v=gMWkqRFbHTk" target="_blank" rel="noopener">Creature Double Feature</a></em>. Running from 1973 to 1983 on Saturday afternoons, <em>Creature Double Feature</em> for me is truly what the heyday of local UHF television was all about: providing a window into those weird ephemeral pieces of pop culture before you could call them up instantly at a video store or online. <a href="http://www.kevinbows.com/CDF/CreatureDoubleFeatureLinks.htm" target="_blank" rel="noopener">This fan site</a>, an obvious labor of love, tries to reconstruct the double features aired on Channel 56 back in the day; even now, as I page through it, I can hear the screeches of <em><a href="https://en.wikipedia.org/wiki/Kaiju" target="_blank" rel="noopener">kaiju</a></em> and see the cheap special effects from dozens of (giant) monster movies.</p>
<div data-shortcode="caption" id="attachment_36166" style="width: 1369px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-36166" data-attachment-id="36166" data-permalink="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/movie-loft-boys-in-the-band-1983/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/movie-loft-boys-in-the-band-1983.jpg" data-orig-size="1359,1551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="movie loft boys in the band 1983" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/movie-loft-boys-in-the-band-1983.jpg?w=263" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/movie-loft-boys-in-the-band-1983.jpg?w=700" class="alignnone size-full wp-image-36166" src="https://wearethemutantsdotcom.files.wordpress.com/2019/09/movie-loft-boys-in-the-band-1983.jpg?w=700" alt="hot hit video 1984" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/09/movie-loft-boys-in-the-band-1983.jpg?w=700 700w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/movie-loft-boys-in-the-band-1983.jpg?w=131 131w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/movie-loft-boys-in-the-band-1983.jpg?w=263 263w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/movie-loft-boys-in-the-band-1983.jpg?w=768 768w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/movie-loft-boys-in-the-band-1983.jpg?w=897 897w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/movie-loft-boys-in-the-band-1983.jpg 1359w" sizes="(max-width: 700px) 100vw, 700px"   /><p id="caption-attachment-36166" class="wp-caption-text">WSBK-TV 38&#8217;s <em>The Movie Loft</em> aired films &#8220;unedited and uncut&#8221; whenever possible, allowing them to show movies with &#8220;mature themes&#8221; like William Friedkin&#8217;s 1970 adaptation of stage play <em>The Boys in the Band</em>.</p></div>
<p>But of course there were also more highbrow offerings on the table on local UHF. Probably the best known and fondest remembered was <a href="https://en.wikipedia.org/wiki/WSBK-TV#Becoming_a_superstation" target="_blank" rel="noopener">Channel 38&#8217;s <em>The Movie Loft</em></a>, hosted by the <a href="https://www.youtube.com/watch?v=eliUmlfYGDw" target="_blank" rel="noopener">mellifluously-voiced Dana Hersey</a>. Every weeknight (at least when the Bruins or Red Sox weren&#8217;t playing), Hersey would avuncularly present some of the best in cinema history from Channel 38&#8217;s calculatedly cluttered &#8220;loft&#8221; set. Again, while there were likely broadcast &#8220;<a href="https://en.wikipedia.org/wiki/Revival_house" target="_blank" rel="noopener">repertory houses</a>&#8221; all over America on local TV stations,<em> The Movie Loft</em> was a pioneer. Not only did Channel 38 offer many of these cinematic classics uncut and unedited with minimal commercial interruptions (a strategy which soon was ripped off by Channel 56 for their own weeknight movie presentations), but it offered some of the best of 1970s &#8220;outlaw cinema&#8221; for their viewers. Again, without HBO or a VCR, <em>The Movie Loft</em> was the only place during this time to see all these new classics: films like <em>Raging Bull</em>, <em>Taxi Driver</em>, <em>Rollerball</em>, <em>The Godfather</em>, <em>The Deer Hunter</em>, <em>Dog Day Afternoon</em>, <em>Apocalypse Now</em>, and dozens more films with mature themes that would never or rarely be shown uncut on television. Hersey&#8217;s hosting style and <em>The Movie Loft</em>&#8216;s hosting format was very clearly the inspiration for many later cable film showcases on networks like <a href="https://www.hollywoodreporter.com/news/bob-dorian-dead-presenter-classic-movies-amc-was-85-1220875" target="_blank" rel="noopener">American Movie Classics</a> and <a href="https://knpr.org/npr/2017-03/robert-osborne-host-turner-classic-movies-dies-84" target="_blank" rel="noopener">Turner Classic Movies</a>. For me personally? Hersey and <em>The Movie Loft</em> made me an aspiring <em>cinéaste</em> long before I knew anything about the history of world cinema. I watched films that were well beyond my level of maturity far earlier than I might (and maybe should) have, just because they were on over-the-air TV. When I got to college and I stalked the aisles of the local Cambridge video rental place (and eventually even worked there for a summer), my basic knowledge of the classics of film owed so much to Channel 38 giving this format a shot and priming me to explore cinema on my own as a young adult.</p>
<h3 style="text-align:center;"><strong>* * *</strong></h3>
<blockquote><p>&#8220;I miss TV&#8230; Some of this may sound stupid. I miss commercials that were louder than the programs. I miss the phrases &#8216;Order before midnight tonight&#8217; and &#8216;Save up to fifty percent and more.&#8217; I miss being told things were filmed before a live studio audience. I miss late-night anthems and shots of flags and fighter jets and <a href="https://wearethemutants.com/2017/09/25/people-can-stop-it-three-ecology-psas-1971-1977/" target="_blank" rel="noopener">leathery-faced Indian chiefs crying at litter</a>. I miss &#8216;Sermonette&#8217; and &#8216;Evensong&#8217; and test patterns and being told how many megahertz something&#8217;s transmitter was broadcasting at&#8230; I miss sneering at something I love. How we used to love to gather in the checker-tiled kitchen in front of the old boxy cathode-ray Sony whose reception was sensitive to airplanes and sneer at the commercial vapidity of broadcast stuff&#8230; I miss stuff so low-denominator I could watch and know in advance what people were going to say&#8230; I miss summer reruns. I miss reruns hastily inserted to fill the intervals of writers&#8217; strikes, Actors&#8217; Guild strikes. I miss Jeannie, Samantha, Sam and Diane, Gilligan, Hawkeye, Hazel, Jed, all the syndicated airwave-haunters. You know? I miss seeing the same things over and over again.&#8221;</p>
<p>&#8212;Orin Incandenza in <em><a href="https://en.wikipedia.org/wiki/Infinite_Jest" target="_blank" rel="noopener">Infinite Jest</a></em>, by David Foster Wallace</p></blockquote>
<p>You can&#8217;t unring a bell or rewind a clock, so why bother extolling these examples of local programming on broadcast TV from long ago? Some of it is nostalgia for a past television landscape, for sure. But there&#8217;s also something that we&#8217;ve lost over the past three or four decades in terms of our media being responsive to our needs while being responsible stewards and curators of content. One can absolutely argue that in the era of the internet&#8217;s radical &#8220;democratization&#8221; of data and content that yearning for the days when a local TV producer would purchase whatever cheap, cheesy movies they could afford for putting out over the local airwaves is a pretty silly thing to wish would return. But there is something to be said for chance, happenstance, and curation forming a unique artistic and media aesthetic. This particular combination of quirky local programming in a great many ways <em>made</em> me, and millions of others my age in their own media markets, I wager.</p>
<p>David Foster Wallace&#8217;s novel <em>Infinite Jest</em> (1996) takes place in a near-future Boston (around the year 2009) where broadcast TV has been destroyed by advertising so vile that it turned off viewers forever. In its place is constant on-demand entertainment of any kind, downloadable onto home computers, in a startlingly prescient prediction of how the internet would change our media consumption habits (Wallace&#8217;s prediction that we&#8217;d still use cassette-like &#8220;cartridges&#8221; to watch this content was not nearly as prescient, but hey, not bad all things considered.) In a scene where a character reminisces about broadcast TV to a survey-taker, he responds to the assertion that he can now watch whatever he wants, again and again, whenever he wants, with the statement, &#8220;But not the same. The choice, see. It ruins it somehow. With television you were <em>subjected</em> to repetition. The familiarity was inflicted. Different now.&#8221;</p>
<p>Much of Wallace&#8217;s work (both <em>Infinite Jest</em> and his posthumous 2011 novel <em>The Pale King</em>, which takes place largely during the early Reagan era) examines <a href="https://mbird.com/2013/12/not-all-compulsion-comes-from-without-a-wheelchair-assassin-argues-about-freedom/" target="_blank" rel="noopener">the idea of American consumer choice and &#8220;freedom&#8221;</a> and <a href="https://letterstodfw.wordpress.com/2012/03/09/the-pale-king-chapter-15/" target="_blank" rel="noopener">how it&#8217;s largely a hollow, pyrrhic victory</a>: that on some level this overwhelming freedom of consumer choice is, in itself, a kind of tyranny. With media in fewer and fewer hands now, with streaming services so completely atomized to the point that <a href="https://variety.com/2019/tv/uncategorized/streaming-wars-netflix-nbc-warnermedia-disney-plus-1203271050/" target="_blank" rel="noopener">competing subscriptions are now ready to soak the American media consumer for more money</a> than cable systems ever dreamed of, is it any wonder that some of us oldsters wish we could go back to the days when all you&#8217;d need to do is buy a TV set, an antenna, and get free (albeit yes, commercial-interrupted) broadcasting that offered true variety in programming, along with a great deal of real local color? <a href="https://digboston.com/editorial-save-community-media/" target="_blank" rel="noopener">Communities need media that serve <em>their</em> interests</a>, not the interests of the powerful. Naysayers might say that <em>Community Auditions</em> or <em>Willie Whistle</em> or <em>Candlepin Bowling</em> or <em>Creature Double Feature</em> aren&#8217;t some kind of civic service, but at least they were born and bred right here, by locals, for locals. The people putting together those programs had jobs <em>in</em> the community, earning a living by <em>serving</em> the community, creating entertainment <em>for</em> their community. We could absolutely use a little more of that these days.</p>
<hr />
<p><strong><a href="https://wearethemutantsdotcom.files.wordpress.com/2016/05/grasso-avatar.jpg"><img data-attachment-id="1911" data-permalink="https://wearethemutants.com/grasso-avatar/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2016/05/grasso-avatar.jpg" data-orig-size="538,538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Grasso Avatar" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2016/05/grasso-avatar.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2016/05/grasso-avatar.jpg?w=538" class="alignleft wp-image-1911" title="" src="https://wearethemutantsdotcom.files.wordpress.com/2016/05/grasso-avatar.jpg?w=70&#038;h=70" alt="Grasso Avatar" width="70" height="70" srcset="https://wearethemutantsdotcom.files.wordpress.com/2016/05/grasso-avatar.jpg?w=70&amp;h=70 70w, https://wearethemutantsdotcom.files.wordpress.com/2016/05/grasso-avatar.jpg?w=140&amp;h=140 140w" sizes="(max-width: 70px) 100vw, 70px" /></a><a href="https://wearethemutants.com/author/mg7810" target="_blank" rel="noopener noreferrer">Michael Grasso</a></strong> is a Senior Editor at <em>We Are the Mutants</em>. He is a Bostonian, a museum professional, and a podcaster. Follow him on Twitter at <a href="http://twitter.com/MutantsMichael" target="_blank" rel="noopener noreferrer">@MutantsMichael</a>.</p>
<p><a href="https://www.patreon.com/WeAreTheMutants/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="454" data-permalink="https://wearethemutants.com/subscribe/patreon-button-2/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png" data-orig-size="300,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Patreon Button" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=300" class="aligncenter wp-image-454" src="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=201&#038;h=67" alt="Patreon Button" width="201" height="67" srcset="https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=201&amp;h=67 201w, https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png?w=150&amp;h=50 150w, https://wearethemutantsdotcom.files.wordpress.com/2016/03/patreon-button1.png 300w" sizes="(max-width: 201px) 100vw, 201px" /></a></p>
<hr />
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/" data-text="Wicked Good TV: Memories of Local Boston Broadcasting in the &#039;80s" data-via="WeAreTheMutants" data-related="wordpressdotcom">Tweet</a></li><li class="share-end"></li></ul></div></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<a class="entry-date" href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/">September 26, 2019</a> in <a href="https://wearethemutants.com/category/film-tv/" rel="category tag">Film &amp; TV</a>. Tags: <a href="https://wearethemutants.com/tag/features/" rel="tag">Features</a>, <a href="https://wearethemutants.com/tag/recollections/" rel="tag">Recollections</a>
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>
	
		<article id="post-35877" class="post-35877 post type-post status-publish format-standard has-post-thumbnail hentry category-film-tv tag-features">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2019/09/11/lost-in-the-time-vortex-the-american-cult-of-doctor-who/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2019/09/doctor-who-intro.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/09/doctor-who-intro.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/doctor-who-intro.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="35895" data-permalink="https://wearethemutants.com/2019/09/11/lost-in-the-time-vortex-the-american-cult-of-doctor-who/doctor-who-intro/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/doctor-who-intro.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="doctor who intro" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/doctor-who-intro.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/doctor-who-intro.jpg?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2019/09/11/lost-in-the-time-vortex-the-american-cult-of-doctor-who/" rel="bookmark">Lost in the Time Vortex: The American Cult of &#8216;Doctor Who&#8217;</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-5938" class="post-5938 post type-post status-publish format-standard has-post-thumbnail hentry category-film-tv tag-features">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2017/01/23/without-the-products-theres-nothing-the-life-and-death-of-educational-public-television/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2017/01/pbs-featured.jpg?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2017/01/pbs-featured.jpg?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2017/01/pbs-featured.jpg?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="6975" data-permalink="https://wearethemutants.com/2017/01/23/without-the-products-theres-nothing-the-life-and-death-of-educational-public-television/pbs-featured/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2017/01/pbs-featured.jpg" data-orig-size="543,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pbs-featured" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2017/01/pbs-featured.jpg?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2017/01/pbs-featured.jpg?w=543" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2017/01/23/without-the-products-theres-nothing-the-life-and-death-of-educational-public-television/" rel="bookmark">&#8220;Without the Products There&#8217;s Nothing&#8221;: The Life and Death of Educational Public Television</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-35200" class="post-35200 post type-post status-publish format-standard has-post-thumbnail hentry category-film-tv tag-features tag-recollections">

						<div class="entry-thumbnail">
				<a href="https://wearethemutants.com/2019/09/25/fiddle-this-yorkshire-tvs-sounds-good-1985/"><img width="50" height="50" src="https://wearethemutantsdotcom.files.wordpress.com/2019/09/screen-shot-2019-09-24-at-22.04.35.png?w=50&amp;h=50&amp;crop=1" class="attachment-expound-mini size-expound-mini wp-post-image" alt="" srcset="https://wearethemutantsdotcom.files.wordpress.com/2019/09/screen-shot-2019-09-24-at-22.04.35.png?w=50&amp;h=50&amp;crop=1 50w, https://wearethemutantsdotcom.files.wordpress.com/2019/09/screen-shot-2019-09-24-at-22.04.35.png?w=100&amp;h=100&amp;crop=1 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="36176" data-permalink="https://wearethemutants.com/2019/09/25/fiddle-this-yorkshire-tvs-sounds-good-1985/screen-shot-2019-09-24-at-22-04-35/" data-orig-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/screen-shot-2019-09-24-at-22.04.35.png" data-orig-size="1853,1054" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-09-24 at 22.04.35" data-image-description="" data-medium-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/screen-shot-2019-09-24-at-22.04.35.png?w=300" data-large-file="https://wearethemutantsdotcom.files.wordpress.com/2019/09/screen-shot-2019-09-24-at-22.04.35.png?w=700" /></a>
			</div>
			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://wearethemutants.com/2019/09/25/fiddle-this-yorkshire-tvs-sounds-good-1985/" rel="bookmark">Fiddle This: Yorkshire TV&#8217;s &#8216;Sounds Good&#8217;, 1985</a></h3>
			</header><!-- .entry-header -->

		</article>

	</div>

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://wearethemutants.com/2019/09/25/fiddle-this-yorkshire-tvs-sounds-good-1985/" rel="prev"><span class="meta-nav">&larr;</span> Fiddle This: Yorkshire TV&#8217;s &#8216;Sounds Good&#8217;, 1985</a></div>		
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			10 thoughts on &ldquo;<span>Wicked Good TV: Memories of Local Boston Broadcasting in the &#8217;80s</span>&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-7744">
		<article id="comment-7744" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4dba2654d5e9b88942e1db6e76637501?s=40&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://www.19thoughts.blogspot.com' rel='external nofollow' class='url'>Byron</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/#comment-7744"><time datetime="2019-09-26T14:48:40+00:00">
					September 26, 2019 at 2:48 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Thank you for writing this piece. As a person, who&#8217;s probably around your age and who grew up in Boston, this was especially nostalgic. The PBS song will be in my head for the rest of the day (which is cool) but it was interesting hearing it again after so many years. A couple of synapses fired and actually got those &#8220;Holy shit, I remember this!&#8221; goose bumps that happen every once in awhile &#8212; extra thanks for that. </p>
<p>The funny thing is, despite Channel 7 no longer being NBC and the NBC/CBS Boston affiliate being decades ago, if I&#8217;m tuning into a show on NBC (like say, &#8220;The Good Place&#8221;) my first instinct is to switch to Channel 4.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/?replytocom=7744#respond' data-commentid="7744" data-postid="35956" data-belowelement="comment-7744" data-respondelement="respond" aria-label='Reply to Byron'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-mg7810 bypostauthor odd alt depth-2 highlander-comment" id="li-comment-7745">
		<article id="comment-7745" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/aebeeb11808c5c1301ad232cc5d94c3a?s=40&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn">Michael Grasso</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/#comment-7745"><time datetime="2019-09-26T15:02:07+00:00">
					September 26, 2019 at 3:02 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Byron, so grateful for your comment; thank you so much! And I&#8217;ll go a step further from your Channel 4/7 confusion (which I also share): when NBC went to Channel 10 (as if that even really means anything anymore) a couple of years ago I got EXTRA confused because Channel 10 and NBC were always from Providence when I was growing up!</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/?replytocom=7745#respond' data-commentid="7745" data-postid="35956" data-belowelement="comment-7745" data-respondelement="respond" aria-label='Reply to Michael Grasso'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-gameboylosangeles even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7749">
		<article id="comment-7749" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/e63444e8d7692e92440662f9c45a6e4c?s=40&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn">gameboylosangeles</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/#comment-7749"><time datetime="2019-09-26T17:39:30+00:00">
					September 26, 2019 at 5:39 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Thanks for this piece. We shared a similar experience, especially for Creature Double Feature.</p>
<p>Another unique aspect of the Boston television experience was the airing of Japanese anime, recur for American audiences, on WXNE 25. Force Five featured five different series of giant robot stories each day of the week. And Star Blazers was the rare cartoon that continued a long-running dramatic storyline throughout a whole season.</p>
<p>Based on conversations with peers who grew up in other regions, this type of programming wasn’t featured in most American markets. We were fortunate.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/?replytocom=7749#respond' data-commentid="7749" data-postid="35956" data-belowelement="comment-7749" data-respondelement="respond" aria-label='Reply to gameboylosangeles'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7752">
		<article id="comment-7752" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/91a63185eeced6172f8bfae23bf8899a?s=40&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://www.PeterFurlong.com' rel='external nofollow' class='url'>Peter</a></cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/#comment-7752"><time datetime="2019-09-26T19:25:57+00:00">
					September 26, 2019 at 7:25 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Hiya from Berlin, Germany!<br />
Thanks so much for this piece (and the folks at the V66 Facebook page for directing me to it). Wow. I had forgotten that WGBH end of broadcast day bumper (I usually saw that after watching Monty Python&#8217;s Flying Circus on channel 2). And the memories you have brought back&#8230;thank you. </p>
<p>Some thoughts. I remember my mum watching something called &#8216;Women &#8217;77 (then &#8217;78 etc) that came on at 12:30 in the afternoon. I think it was hosted by&#8230;Joyce Kuhlhaywik (but I don&#8217;t think so, she was on Evening Magazine). Anyway, there&#8217;s not much info out there about what was probably quite a groundbreaking show at the time. </p>
<p>Wasn&#8217;t channel 56&#8217;s show originally Creature Feature (then becoming &#8216;Double&#8217; when they showed two films)? </p>
<p>As for the content of your article, you are spot on. The days when it was produced locally were some of the best (and weirdest) days for television. The Movie Loft&#8230;incredible. I also started my cinematic appreciation with Dana. Candlepin bowling, Star of the Day (all great stuff), and Willie Whistle. </p>
<p>As for Channel 4 not being NBC anymore, I can never get that straight when I&#8217;m back in the Boston area and probably never will. But what is this channel 10 of which you speak (yes, I remember it coming out of Providence (if the weather conditions allowed))? WGBH&#8217;s programming was second to none. Zoom, Mystery, Nova, Julie Childs, Crocketts Victory Garden, This old House, The 10 O&#8217;Clock News (still some of the best news broadcasts I&#8217;ve ever seen), and I remember being so proud when my mum volunteered for them during the Channel Two Auction. </p>
<p>And, V66 was a favourite of mine (much to my parents chagrin). I remember watching (and videotaping) Live Aid. The signal was wonky, but I didn&#8217;t care. </p>
<p>We were fortunate, indeed and it made us (I believe) better people to this day.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/?replytocom=7752#respond' data-commentid="7752" data-postid="35956" data-belowelement="comment-7752" data-respondelement="respond" aria-label='Reply to Peter'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-mg7810 bypostauthor even depth-2 highlander-comment" id="li-comment-7760">
		<article id="comment-7760" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/aebeeb11808c5c1301ad232cc5d94c3a?s=40&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn">Michael Grasso</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/#comment-7760"><time datetime="2019-09-27T18:47:48+00:00">
					September 27, 2019 at 6:47 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Aw, great memories, Peter, thanks.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/?replytocom=7760#respond' data-commentid="7760" data-postid="35956" data-belowelement="comment-7760" data-respondelement="respond" aria-label='Reply to Michael Grasso'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7753">
		<article id="comment-7753" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/6463d3a791c0f7b66aebc2bd7e81c9e5?s=40&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn">Adam Fernandez</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/#comment-7753"><time datetime="2019-09-26T19:39:06+00:00">
					September 26, 2019 at 7:39 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>I still remember trips to Star market to get my 3D glasses for Creature from the Black Lagoon. And the Movie Loft, what an amazing show. Much of my love for movies and how they were made, directorial vision, etc comes from that program. Great read, thanks.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/?replytocom=7753#respond' data-commentid="7753" data-postid="35956" data-belowelement="comment-7753" data-respondelement="respond" aria-label='Reply to Adam Fernandez'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-mg7810 bypostauthor even depth-2 highlander-comment" id="li-comment-7759">
		<article id="comment-7759" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/aebeeb11808c5c1301ad232cc5d94c3a?s=40&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn">Michael Grasso</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/#comment-7759"><time datetime="2019-09-27T18:47:04+00:00">
					September 27, 2019 at 6:47 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Augh, I wish I&#8217;d remembered those various 3-D promotions to put into the piece! Thanks, Adam, you triggered a whole set of new memories I&#8217;d forgotten!</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/?replytocom=7759#respond' data-commentid="7759" data-postid="35956" data-belowelement="comment-7759" data-respondelement="respond" aria-label='Reply to Michael Grasso'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7754">
		<article id="comment-7754" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/d83521d0c97ffe6b424e1c8b58f7adfa?s=40&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn">Jaan</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/#comment-7754"><time datetime="2019-09-26T21:49:26+00:00">
					September 26, 2019 at 9:49 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Joe Bob Briggs has a new show on the streaming service Shudder that&#8217;s first aired live, with &#8220;commercial breaks&#8221; where JBB interrupts the movie.  He&#8217;s very popular and because it&#8217;s live fans can comment on the movie while watching it. It&#8217;s a bit of a return to the way things used to be.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/?replytocom=7754#respond' data-commentid="7754" data-postid="35956" data-belowelement="comment-7754" data-respondelement="respond" aria-label='Reply to Jaan'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7755">
		<article id="comment-7755" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/07029750b0c2ea3b9c677d66fed2fe69?s=40&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn">Eric Lyden</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/#comment-7755"><time datetime="2019-09-26T23:25:44+00:00">
					September 26, 2019 at 11:25 pm					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Another show I remember was ASK THE MANAGER on channel 38. It was on Sunday nights or Saturday mornings and it was the general manager of channel 38 just answering questions sent in by viewers for half an hour. A lot of the time these questions were no more probing than &#8220;Why do you show more Shemps than Curlys on the Three Stooges?&#8221; but it was still cool.</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/?replytocom=7755#respond' data-commentid="7755" data-postid="35956" data-belowelement="comment-7755" data-respondelement="respond" aria-label='Reply to Eric Lyden'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1 highlander-comment" id="li-comment-7756">
		<article id="comment-7756" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/dccf0c6afcf3b3bc8f1a0cbe8f397e5a?s=40&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn">Cris</cite> <span class="says">says:</span>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta commentmetadata">
					<a href="https://wearethemutants.com/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/#comment-7756"><time datetime="2019-09-27T01:01:36+00:00">
					September 27, 2019 at 1:01 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Just &#8220;yes&#8221; to all of this. I grew up in northeast Connecticut. Channels 38 and 56 were fixtures of my upbringing, and I learned to read by watching Electric Company and Sesame Street on channel 2. Creature Double Feature and Community Audition FTW!</p>
</div>

			<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/?replytocom=7756#respond' data-commentid="7756" data-postid="35956" data-belowelement="comment-7756" data-respondelement="respond" aria-label='Reply to Cris'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Please Leave a Responsible Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wearethemutants.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="90a9a875b9" /><input type="hidden" name="_wp_http_referer" value="/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35956' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b10f5f094" /></p>
<input type="hidden" name="genseq" value="1569628086" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/WeAreTheMutants/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/WeAreTheMutants" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li></ul></aside><aside id="search-3" class="widget widget_search"><h1 class="widget-title">Search the Archives</h1>	<form method="get" id="searchform" class="searchform" action="https://wearethemutants.com/" role="search">
		<label for="s" class="screen-reader-text">Search</label>
		<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" id="searchsubmit" value="Search" />
	</form>
</aside>	</div><!-- #secondary --><script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-91662784-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201939y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4dba2654d5e9b88942e1db6e76637501">
	</div>
	<div class="grofile-hash-map-aebeeb11808c5c1301ad232cc5d94c3a">
	</div>
	<div class="grofile-hash-map-e63444e8d7692e92440662f9c45a6e4c">
	</div>
	<div class="grofile-hash-map-91a63185eeced6172f8bfae23bf8899a">
	</div>
	<div class="grofile-hash-map-6463d3a791c0f7b66aebc2bd7e81c9e5">
	</div>
	<div class="grofile-hash-map-d83521d0c97ffe6b424e1c8b58f7adfa">
	</div>
	<div class="grofile-hash-map-07029750b0c2ea3b9c677d66fed2fe69">
	</div>
	<div class="grofile-hash-map-dccf0c6afcf3b3bc8f1a0cbe8f397e5a">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/public.api\/connect\/?action=request&domain=wearethemutants.com","logoutURL":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=65e8701c3d","homeURL":"https:\/\/wearethemutants.com\/","postID":"35956","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="107477213" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://wearethemutants.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="We Are the Mutants" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="05903ed9c9" /><input type="hidden" name="_wp_http_referer" value="/2019/09/26/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s/" />		</form>

		<div class="arrow"></div>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9OLMovLU7N0c9KLSlITM7WhQnoJRcX6+hj15SempdalAmUwMEE6bXPtTU0NTM2NjM0szTNAgDzfi60?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"107477213","siteName":"We Are the Mutants","siteURL":"https:\/\/wearethemutants.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/3cfa49889adc6fee4c6ec333d4bec4c6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/expound","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2019%2F09%2F26%2Fwicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s%2F&signup_flow=account&domain=wearethemutants.com","themeURL":"","xhrURL":"https:\/\/wearethemutants.com\/wp-admin\/admin-ajax.php","nonce":"905d8d1672","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"48575a403d\" \/>","referer":"https:\/\/wearethemutants.com\/2019\/09\/26\/wicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s\/","canFollow":"1","feedID":"44712632","statusMessage":"","customizeLink":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwearethemutantsdotcom.wordpress.com%2F2019%2F09%2F26%2Fwicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s%2F","postID":"35956","shortlink":"https:\/\/wp.me\/p7gXJr-9lW","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/wearethemutants.com\/35956","statsLink":"https:\/\/wordpress.com\/stats\/post\/35956\/wearethemutants.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Expound","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,430 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2019%2F09%2F26%2Fwicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s%2F&signup_flow=account&domain=wearethemutants.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wearethemutants.com\/wp-admin\/admin-ajax.php","nonce":"57900d4cb7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wearethemutantsdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwearethemutants.com%2F2019%2F09%2F26%2Fwicked-good-tv-memories-of-local-boston-broadcasting-in-the-80s%2F","blog_id":"107477213","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=107477213&v=wpcom&tz=0&user_id=0&subd=wearethemutantsdotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1OwzAMfCHcgFhhfxCPgtLEbd18Lk7K9vak0joqmCr4Zetydz474jOCCj6jz2JioXEmhfHcTPwgNk+uQLRlIM/CkkEWp4IFR+m1xfSTnEd0lRJLJ/AcQ/F6sfZypkFmCv5vfDYUwZI30AdVGHq6pSKvbNFVUmkqOFdNIGG0l8bRL/dN9AlzlMqIj2ogeqmwC8EAug71jkrq6gqdTMJJzphqB2HGlGiJcMP+6ZBTTcJ7IrXcahHdunv7c/xeeYtP9YfS5VqaLevOLCVTKIx2vRCswF4+Q+www3PzeD1oSG6HHwNn6K2kJHiUifyw1ip6d29P7cuhbV+Px8P0BRpY9vQ='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107477213','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107477213','v':'wpcom','tz':'0','user_id':'0','post':'35956','subd':'wearethemutantsdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dQLGYyZS9yTVltP0lmMjNEeFNPTGxIRElrJmtyZVRkZ35XQ1BbTWYrYjhaa29MNHMvX2tsdWFLeU1CWUcmVTJ3d3QlOVk0K11YdyVZQjhMbkVIamdIZ35XL21ZfE89T0FhZEgxK0w1aGIzc3Bvcls2WjM5SGItZXAwaFJKRDBBW2NxcDcuPVZxPUJTdldrZFo3eDZsX3NHWEt6K1JkZE52JmdlcHxYY1UsRWVNcCx8bUdLdVY5cEVJbSV8PTd6LGZxOXJxSmJtK19RW3IwZmttQmZOeGdHYXNbQmVoQWZvVVE9c2NLTkFlXyw3dTktJjF8'}]);
_stq.push([ 'clickTrackerInit', '107477213', '35956' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>